Ever kill an idle valve? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 05-18-2010, 07:29 PM   #1
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,813
Total Cats: 1,780
Default Ever kill an idle valve?

I seem to have killed off mine... Hooked a second valve up to my harness just now and fooled around with my idle settling and watched it work perfectly. Plugged the one currently hooked up back in, and no reaction to idle speed whatsoever.

Anyone else ever kill one? Never heard of them going bad.
Braineack is online now   Reply With Quote
Old 05-18-2010, 07:51 PM   #2
Elite Member
iTrader: (8)
 
Join Date: Aug 2007
Location: Bellingham, Wa
Posts: 2,732
Total Cats: 3
Default

Yep. No idea how but mine is the same way. I shoved a lug nut into the hose to block it off and cracked open the throttle stop for idle. Mine stuck open so I couldn't get the idle below 1400.
wayne_curr is offline   Reply With Quote
Old 05-18-2010, 08:44 PM   #3
Elite Member
 
Join Date: Feb 2008
Location: Victoria, BC
Posts: 2,322
Total Cats: 12
Default

I burnt one out. Went from 1.6 to 1.8 throttle body, and changed settings in my EMS. It worked for about 30 minutes then just stopped. I also just backed the idle screw out. Sits at 1000rpm just fine now.
dustinb is offline   Reply With Quote
Old 05-18-2010, 09:03 PM   #4
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,037
Total Cats: 406
Default

good thing you had two spares mr ack.
y8s is offline   Reply With Quote
Old 05-19-2010, 09:31 AM   #5
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,813
Total Cats: 1,780
Default

too bad Tommy at Finishline Performance gave me an AIR valve gasket this morning :( I was going to swap it out at lunch.
Braineack is online now   Reply With Quote
Old 05-19-2010, 09:36 AM   #6
Elite Member
iTrader: (11)
 
Join Date: Feb 2009
Posts: 2,982
Total Cats: 10
Default

Anyone have theirs make an audible clicking sound? I've been concerned for a few days that mine is bad. I guess I should just replace it and see what happens.
miatauser884 is offline   Reply With Quote
Old 05-19-2010, 09:40 AM   #7
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,813
Total Cats: 1,780
Default

The new one I tested does when it's operating. It's just a solenoid, so it should click as the signal is being PWMed.
Braineack is online now   Reply With Quote
Old 05-19-2010, 10:05 AM   #8
Senior Member
iTrader: (1)
 
Join Date: Sep 2007
Location: Trenton, NJ
Posts: 1,125
Total Cats: 0
Default

Pretty sure EvanK's died last year when we were putting the MS in his car. He's got an MSM so its not that old either.
ArtieParty is offline   Reply With Quote
Old 05-19-2010, 10:08 AM   #9
Elite Member
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default

Killed mine on my last car. I got a block off plate thats from moss for it and never thought about it again
leatherface24 is offline   Reply With Quote
Old 05-19-2010, 11:47 AM   #10
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,813
Total Cats: 1,780
Default

I cant seem to run without it, when it's cold it wont idle without intervention on my part for a few minutes. Once it comes to temp I have to idle around 1200 so that when I trigger the A/C it idles around 950.

I can't wait to get it running, with MS-III I'm running the A/C switch into the MS, and then it increases my idle DC%, and then 650ms later it triggers the A/C compressor. I want to finally get the idle tuned so I can impress all my friends.

Then I can consider the MSX board and run full sequential fuel/spark.
Braineack is online now   Reply With Quote
Old 05-19-2010, 07:45 PM   #11
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,813
Total Cats: 1,780
Default

Update:

Swapped in my spare air idle control valve, all is well on the Western Front. Closed Loop PID Idle Control with MS-III is awesome. A/C idle up function is awesome. Braineack is awesome.
Braineack is online now   Reply With Quote
Old 05-20-2010, 01:28 AM   #12
Newb
 
Join Date: Nov 2008
Location: Auckland,NZ
Posts: 43
Total Cats: 0
Default

Yep. 1 valve dead.

Now I have killed the circuit in MS that controls it.

Quote:
Originally Posted by Braineack View Post
[B]
Braineack is awesome.
Sweet. Fix my MS for me.
Greenie is offline   Reply With Quote
Old 05-20-2010, 02:17 AM   #13
Senior Member
iTrader: (14)
 
Join Date: Aug 2008
Location: Tinley Park, IL
Posts: 1,488
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
Update:

Swapped in my spare air idle control valve, all is well on the Western Front. Closed Loop PID Idle Control with MS-III is awesome. A/C idle up function is awesome. Braineack is awesome.
Did you ever know that your my hero?

Your everything I wish I could be.

I can fly higher than an eagle.

'Cause you are the wind beneath my wings!
lordrigamus is offline   Reply With Quote
Old 05-20-2010, 05:18 PM   #14
Senior Member
iTrader: (22)
 
Join Date: Oct 2007
Location: bay area, ca
Posts: 551
Total Cats: 19
Default

What are the symptoms of this? PWM settings in MS don't affect idle rpm?

If so, looks like mine might be dead. I switched from no idle adjustment function to PWM warmup and changing the pulse widths during warmup didn't do anything to the idle speed.
orion4096 is offline   Reply With Quote
Old 05-20-2010, 05:41 PM   #15
Senior Member
iTrader: (2)
 
Join Date: Oct 2007
Location: Northeastern CT
Posts: 547
Total Cats: 2
Default

either mine is dead or the circuit in my MS was dead. the transistor wasnt mounted on a heat sink so i'm hoping that was it. i had the circuit replaced and properly heat sinked, we'll see if it works now....
therieldeal is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:24 AM.