Help with Fuel Pump - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 06-01-2008, 04:37 AM   #1
Junior Member
Thread Starter
 
Join Date: Mar 2008
Location: Sunapee, NH
Posts: 188
Total Cats: 0
Default Help with Fuel Pump

weirdest thing is happening to me. I have a Link Ecu, and I installed a LC-1 and now the fuel pump hates me. It takes about 6-10 times to get the car to start and have the fuel pump start. I thought loose connection but it seems alright. Just installed a Walbro 190 HP and still have the same problem. fuel pump doesnt start up when key turns on...? but starts up after half a dozen times of the car turned on and then dying.
highroller101 is offline   Reply With Quote
Old 06-01-2008, 09:52 AM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,857
Total Cats: 1,788
Default

try jumping f/p and gnd and seeing what happens.
Braineack is offline   Reply With Quote
Old 06-02-2008, 06:09 PM   #3
Junior Member
Thread Starter
 
Join Date: Mar 2008
Location: Sunapee, NH
Posts: 188
Total Cats: 0
Default

how?
highroller101 is offline   Reply With Quote
Old 06-02-2008, 06:09 PM   #4
Junior Member
Thread Starter
 
Join Date: Mar 2008
Location: Sunapee, NH
Posts: 188
Total Cats: 0
Default

run power and a ground to it? is that it?
highroller101 is offline   Reply With Quote
Old 06-02-2008, 06:11 PM   #5
Elite Member
iTrader: (10)
 
IcantDo55's Avatar
 
Join Date: Apr 2007
Location: VA Beach
Posts: 1,764
Total Cats: 18
Default

try jumpin it in the diagnostic connector. Search is your friend, there a pic around here somewhere...
IcantDo55 is offline   Reply With Quote
Old 06-02-2008, 06:22 PM   #6
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Except he's got a Link, so not sure I'd just start jumping things before calling FM to make sure it's safe. It *should* be fine, but it's worth a call.
Ben is offline   Reply With Quote
Old 06-02-2008, 06:35 PM   #7
Junior Member
Thread Starter
 
Join Date: Mar 2008
Location: Sunapee, NH
Posts: 188
Total Cats: 0
Default

K thanks for the heads up!
highroller101 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:56 PM.