Help miata rev problem.. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 01-14-2008, 12:25 PM   #1
Newb
Thread Starter
 
Join Date: Jan 2008
Posts: 16
Total Cats: 0
Default Help miata rev problem..

I need help figuring this dang problem out.. I get my head gasket changed and turbo stuff all off. So now im back to stock.. When i drive the car and it gets warmed up ill try and go past 4.5k and it will start to stutter and it will contuine to stutter until you turn it off. And then when you try to restart it it wont start!! what the hell is going on here? And help????
fallen soul is offline   Reply With Quote
Old 01-14-2008, 12:30 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

o2 sensor hooked up?
Braineack is offline   Reply With Quote
Old 01-14-2008, 01:54 PM   #3
Newb
Thread Starter
 
Join Date: Jan 2008
Posts: 16
Total Cats: 0
Default

yea ...could it be bad?
fallen soul is offline   Reply With Quote
Old 01-14-2008, 02:10 PM   #4
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Yes
cjernigan is offline   Reply With Quote
Old 01-14-2008, 02:19 PM   #5
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

What other electrical stuff did you pull off/leave on? Injectors?
olderguy is offline   Reply With Quote
Old 01-14-2008, 02:36 PM   #6
Senior Member
iTrader: (5)
 
Join Date: Dec 2007
Location: worcester ma
Posts: 1,124
Total Cats: 0
Default

maybe its ur flux capacitor????
urgaynknowit is offline   Reply With Quote
Old 01-14-2008, 04:24 PM   #7
Newb
Thread Starter
 
Join Date: Jan 2008
Posts: 16
Total Cats: 0
Default

Quote:
Originally Posted by urgaynknowit View Post
maybe its ur flux capacitor????
snap i forgot about that... ill check asap...
fallen soul is offline   Reply With Quote
Old 01-14-2008, 04:25 PM   #8
Newb
Thread Starter
 
Join Date: Jan 2008
Posts: 16
Total Cats: 0
Default

Quote:
Originally Posted by cjernigan View Post
Yes
how do i know its bizzad?
fallen soul is offline   Reply With Quote
Old 01-15-2008, 05:33 AM   #9
Newb
 
Join Date: Jun 2007
Posts: 8
Total Cats: 0
Default

try your computer
i had the same problem & my computer had changed everying maps & all
& allso changed it from 4 2 8cylenders
so thats my lil bit of help
OHPLEZ is offline   Reply With Quote
Old 01-15-2008, 05:38 AM   #10
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,370
Total Cats: 1,332
Default

Quote:
Originally Posted by OHPLEZ View Post
try your computer
i had the same problem & my computer had changed everying maps & all
& allso changed it from 4 2 8cylenders
so thats my lil bit of help
Did your 4-year old brother write that post?
Savington is offline   Reply With Quote
Old 01-15-2008, 11:42 AM   #11
Newb
Thread Starter
 
Join Date: Jan 2008
Posts: 16
Total Cats: 0
Default

Quote:
Originally Posted by OHPLEZ View Post
try your computer
i had the same problem & my computer had changed everying maps & all
& allso changed it from 4 2 8cylenders
so thats my lil bit of help
As in switch it to a new computer?
fallen soul is offline   Reply With Quote
Old 01-15-2008, 12:04 PM   #12
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

He might be referring to people running a separate engine management system such as megasquirt. The part about the ecu erasing maps and switching from 4 to eight cylinders makes me think he's talking about MS.
You know an O2 sensor is bad because you will have a CEL. Do you have any? If so get them checked for free at an autoparts store and replace the supposed bad part. Then get back to us and answer Olderguys post.
cjernigan is offline   Reply With Quote
Old 01-15-2008, 12:05 PM   #13
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

Quote:
Originally Posted by fallen soul View Post
As in switch it to a new computer?
you're honestly going to listen to that post?

do you have digital multimeter? can you respond to olderguy's questions?
Braineack is offline   Reply With Quote
Old 01-15-2008, 12:09 PM   #14
Newb
Thread Starter
 
Join Date: Jan 2008
Posts: 16
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
you're honestly going to listen to that post?

do you have digital multimeter? can you respond to olderguy's questions?
HELL no that was more like a wtf post? i dont have the money to just swap out computers.. And i didnt really take nething else off.. Im not throwing codes at the moment... the car will start when its cold but when it warms up it stutters and s*%# at 4.5 ish so im going to change the o2 sensor in like 10 mins
fallen soul is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
VR6 to Miata Swap ScrapinMX5 Meet and Greet 8 09-28-2015 02:04 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM
Koni 1150 Coilover Kit drumman83 Suspension, Brakes, Drivetrain 2 09-25-2015 08:03 PM
starting issue Johnny Tater Engine Performance 3 09-23-2015 07:10 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:31 AM.