Help Needed: Some kind of 1st gear (TOB?) issue - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 02-02-2008, 10:14 PM   #1
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default Help Needed: Some kind of 1st gear (TOB?) issue

Ok, so about 6k miles ago I installed my ACT clutch and Jun flywheel. I'm pretty sure I installed everything right...but you never know.

Recently I can hear the what I think is the throw out bearing chirping when I slightly depress the clutch, and every once in a while when the car is just idling with the clutch OUT.

But every so often when leaving from a dead stop in first (pulling away in second, I can't get it to happen, ever.) I can hear the chirping a bit louder than usual and then about 2800-3000RPMS a loud...screeching(?) sound happens and then the car revs normally. Any ideas? This usually happens more often when COLD and/or WET?? It sometimes happens when the car is in neutral, but almost always when the shift lever is in first.


Also, when coming to a stop, the idle droops sometimes, and the lights DIM, this makes me think that the alternator could be weak perhaps? But that wouldn't account for the clutch noise...

But the screeching is really annoying/potentially damaging....thoughts?
miatamania is offline   Reply With Quote
Old 02-03-2008, 11:18 PM   #2
Newb
iTrader: (1)
 
Join Date: Nov 2007
Location: Buford
Posts: 41
Total Cats: 0
Default

I dont know much, but I would say that the idle droop is probably due to the lighterflywheel and the ecu not acting fast enought to recover the idle.

As for the other issue, I'd guess that it's the pilot or throw out bearing. But again I'm not an expert. try asking over at .net
idriveamiata is offline   Reply With Quote
Old 02-04-2008, 01:13 AM   #3
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

I've heard a lot of turbo guys say they have idle droop, but I'm NA. The weird thing is, sometimes it stalls after it droops. its annoying.

And no responses from the .net as of yet.
miatamania is offline   Reply With Quote
Old 02-04-2008, 01:18 AM   #4
Elite Member
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

Try spraying some lithium grease on the end of the clutch slave cylinder pushrod.

Lights dimming when the idle droops is normal. When the alternator spins slower, it puts out a lower voltage.

As for the stalling on idle droop, try raising your base idle to 950-1000 rpms.
Bryce is offline   Reply With Quote
Old 02-04-2008, 01:18 AM   #5
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default

sounds like it could be the TOB. Try to get it to make the noise in nuetral, and then apply a little pressure to the clutch pedal. Don't disenguage the clutch, just enough to TOB against the pressure plate, and see if the sound goes away or changes as you change pressure against the TOB. That's an easy way to spot them.

FWIW, I think the idle droop is the motor going too lean at idle. Not sure how you could add fuel at idle, but I think that's part of your idle issue is it's running too lean, or going lean and dying. If you pump the brake pedal at idle, does idle get worse or improve and the motor rev up a bit?
patsmx5 is offline   Reply With Quote
Old 02-04-2008, 01:23 AM   #6
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

No to the brake pedal.

The TOB noise is removed with clutch application.

The screeching noise is what blows my mind. It only happens when I hear the TOB noise get LOUDER right before it happens.

its a very quiet...chirp....the its CHIRP CHIRP....SCREECH....between 2-3k rpms and then...normal.
miatamania is offline   Reply With Quote
Old 02-04-2008, 01:39 AM   #7
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default

a TOB that is shot will screetch like crazy sometimes. I've seen it hapen on a honda, and it got much worse when you revd it off idle. Again, if you apply pressure, but don't fully disenguage the the clutch, does the noise go away? If it goes away with pressure, it's the TOB. If it only goes away when the trans input shaft quits spinning, it could be something in the trany, though I doubt it. The fact you recently replaced the TOB is almost a giveaway IMO. Sometimes you get a bad one, and it sounds like that's what hapened to you.
patsmx5 is offline   Reply With Quote
Old 02-04-2008, 01:49 AM   #8
Elite Member
iTrader: (33)
 
RotorNutFD3S's Avatar
 
Join Date: Jan 2007
Location: Newnan, GA
Posts: 2,539
Total Cats: 29
Default

Mine was chirping as well, but no screeching. As soon as I dabbed some lithium grease in there as Bryceness suggested, it went away.
RotorNutFD3S is offline   Reply With Quote
Old 02-04-2008, 11:18 AM   #9
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

I'm going to try the grease next time I'm home...I guess when I get the GTI tagged I'll start pulling this thing back apart. :(
miatamania is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:32 AM.