High pitched squeal at ~ 150kpa and higher - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 03-26-2014, 01:06 PM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2013
Posts: 52
Total Cats: -34
Default High pitched squeal at ~ 150kpa and higher

Hey guys. I'm getting a high pitched squeal at 150 kpa. I immidiately assumed it was the serpentine belts because I have had a startup squeal for some time. I replaced the belts and had to get a new tensioner bolt for the alt from the junkyard. The old one was no where to be found. Started it up still had a low rpms squeal. Tightened them again pretty damn tight got rid of low rpm squeal but the high rpm squeal is still there. I'm beginning to believe that it may be a timing belt idler. I don't know it sounds pretty on par with a real high rpm squeal from the serpentine belts. Maybe I'll try to tighten it one more time to see if that does the trick. Btw the belts used to replace are just general duralast belts. Any ideas guys?
MeowMeowTurbo is offline   Reply With Quote
Old 03-26-2014, 01:09 PM   #2
Junior Member
Thread Starter
 
Join Date: Feb 2013
Posts: 52
Total Cats: -34
Default

Oh an I forgot to mention I had a pinhole coolant leak before the belts were replaced. Maybe my pulleys are done for? Dumb mistake but I forgot to wipe them off on replace
MeowMeowTurbo is offline   Reply With Quote
Old 03-26-2014, 01:13 PM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,885
Total Cats: 1,792
Default

where's the video?
Braineack is online now   Reply With Quote
Old 03-26-2014, 02:36 PM   #4
Newb
 
Join Date: Jan 2014
Location: Barcelona, Spain
Posts: 29
Total Cats: -54
Default

Watch out on tensioning the serpetines belt too much, they could suddenly break. Doesn't seems to be related to a timming belt issue, if it was, the engine wouldn't run smoothly, and you would have already blown off your engine. Hope it helps!
Kramer is offline   Reply With Quote
Old 03-26-2014, 02:47 PM   #5
Junior Member
Thread Starter
 
Join Date: Feb 2013
Posts: 52
Total Cats: -34
Default

Yea I'll post a video up braineack however it will only do it while I'm driving some I'm going to have to get somebody to ride along with me after I get out of work. It's running amazing I just stay out of boost now. Give me till later tonight or tomorrow and I'll try to get a video.
MeowMeowTurbo is offline   Reply With Quote
Old 03-28-2014, 10:57 AM   #6
Junior Member
Thread Starter
 
Join Date: Feb 2013
Posts: 52
Total Cats: -34
Default

trim8EC674DD-05B1-465E-9350-308C408BCF47_zps3e36b575.mp4 Video by jadilla123 | Photobucket
Here is the video guys. Excuse my friend, he couldn't get over how quick it is. This pull is to about 13 psi on an internally gated big 16g. Pull 50mph - 100mph. You can hear the whine. It definitely sounds different than before. Still a lot of power.
MeowMeowTurbo is offline   Reply With Quote
Old 03-28-2014, 11:35 AM   #7
Elite Member
iTrader: (13)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,703
Total Cats: 237
Default

***** fast as ****, yo.

Seriously though, i think you are on the right path with belts. IDK what else would make that sound.
Fireindc is offline   Reply With Quote
Old 03-28-2014, 12:57 PM   #8
Junior Member
Thread Starter
 
Join Date: Feb 2013
Posts: 52
Total Cats: -34
Default

Idk. Maybe I'll boost leak test since I had to take a lot of the system apart. Maybe I didn't tighten all my couplers and I'm getting a crazy boost leak.
MeowMeowTurbo is offline   Reply With Quote
Old 03-28-2014, 02:10 PM   #9
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,885
Total Cats: 1,792
Default

some sort of boost leak.


crazy boost leak is obvious: **** will not be fast as ****, bro.

my guess is it's a gasket and making a noise much like if you blew on a blade of grass between your thumbs.
Braineack is online now   Reply With Quote
Old 03-28-2014, 02:43 PM   #10
Junior Member
Thread Starter
 
Join Date: Feb 2013
Posts: 52
Total Cats: -34
Default

Quote:
Originally Posted by Braineack View Post
some sort of boost leak.


crazy boost leak is obvious: **** will not be fast as ****, bro.

my guess is it's a gasket and making a noise much like if you blew on a blade of grass between your thumbs.
That's what I'm thinking, I'm going to pressure test it tonight. My buddy had no clue what to expect. It drives pretty close to stock until you get into boost
MeowMeowTurbo is offline   Reply With Quote
Old 03-28-2014, 08:40 PM   #11
Senior Member
iTrader: (3)
 
Join Date: Jul 2011
Location: STL
Posts: 528
Total Cats: 24
Default

Do you have a gasket between manifold and turbo? Is it intact? Had the same noise when I blew out the gasket on track. Replaced it twice before I got wise and bolted it back up with no gasket. No leaks since.
midpack is offline   Reply With Quote
Old 03-28-2014, 08:43 PM   #12
Junior Member
Thread Starter
 
Join Date: Feb 2013
Posts: 52
Total Cats: -34
Default

Yea I sure do have a gasket on it. Bet that's the issue. I'm going to get ride of the gasket and use some copper rtv
MeowMeowTurbo is offline   Reply With Quote
Old 03-28-2014, 09:34 PM   #13
Senior Member
iTrader: (3)
 
Join Date: Jul 2011
Location: STL
Posts: 528
Total Cats: 24
Default

Easy to check. Start it and hold run your hand around the connection. Don't touch it obviously. No need for the RTV, if your surfaces are flat it will seal just fine. If they aren't flat get them resurfaced.
midpack is offline   Reply With Quote
Old 03-29-2014, 02:20 PM   #14
Junior Member
Thread Starter
 
Join Date: Feb 2013
Posts: 52
Total Cats: -34
Default

Sounds great!!! I have a pressure tester I'll use to diagnose it. I'm surprised I didn't think about it earlier, my 02 wrx blew an uppipe gasket and sounded pretty similar to this.
MeowMeowTurbo is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 12-13-2017 10:04 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM
Twin Walbros, one pump louder than the other patsmx5 General Miata Chat 6 09-25-2015 02:47 PM
TPS Screw Thread Pitch aidandj General Miata Chat 1 09-15-2015 01:27 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:33 PM.