I lost my coolant lines! (reroute inside) - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 12-07-2008, 05:01 PM   #1
Elite Member
Thread Starter
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default I lost my coolant lines! (reroute inside)

So all my lines are almost all hidden:



side lines are almost all gone. i bypassed the heater lines and developed a cam seal leak:



and now everything else is tucked under and behind the intake manifold all nice and purty:




And what are my temps now? Well after taking the car out for a spin, my cannot go over this now matter how hard i beat on it:



My fans dont even turn on now. So i guess all Ill have to worry about now is running too cool. Although I dont think that'll be that big a deal at this point.
leatherface24 is offline   Reply With Quote
Old 12-07-2008, 05:07 PM   #2
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

two things, loose the gold, get a turbo.

not bad though, you've got some stray wires to clean up in front of the pulleys, and some blue wire going between the block and intake manifold. also get some better tubing so it doesn't yellow like your radiator overflow and valve cover vent.

I'll say again though, nice. but get a turbo.
curly is offline   Reply With Quote
Old 12-07-2008, 05:08 PM   #3
Elite Member
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

Very cool (no pun intended). Not a fan of the particular way you've employed the NASA film but the bay looks a bit cleaner without the coolant lines so visible.

Can I ask where you got the spun-finish gauge surround?
kotomile is offline   Reply With Quote
Old 12-07-2008, 05:08 PM   #4
Elite Member
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

Very nice.

+2 on the turbo. Its not like you actually need a relaible car or money for the next few months while you figure everything out.
miatamania is offline   Reply With Quote
Old 12-07-2008, 05:11 PM   #5
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default

Looks like you need to put the proper thermostat in there. And a turbo. Looks ready for a turbo. I dunno about a red header and a gold intake manifold though....
patsmx5 is offline   Reply With Quote
Old 12-07-2008, 05:27 PM   #6
Elite Member
Thread Starter
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default

thanks guys. im aware of the glaring stuff under the hood. im not finished yet. im dead set on not turboing this car. besides, i think ive already got all my turbo stuff sold any way. Is it still cool if I stick around here if my cars not turbo'd :(?

The gold will go. The cluster bezel i got off ebay. ive never seen another like it on a miata that is.

I have a 180 thermostat in there. I took the 160 I had out of there.
leatherface24 is offline   Reply With Quote
Old 12-07-2008, 05:28 PM   #7
Elite Member
Thread Starter
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default

Oh and the header will go as well
leatherface24 is offline   Reply With Quote
Old 12-07-2008, 05:52 PM   #8
Elite Member
iTrader: (8)
 
Join Date: Oct 2007
Location: Dallas
Posts: 1,841
Total Cats: 0
Default

I have to say, a miata is fun either way. And sometimes I wish i would have saved the money and not turbo'ed. But then I hit boost. "And It starts all coming back to me now, And there are things I would never do again, but then they always feel right. Nights filled with pleasure......"


Yea that was gay.

I picked up another Unicorn last night. I really like it. This miata has nothing done to it, and will break a sideways when I hit second.

I had a white one like that and got to the motor, and then sold it. I guess some cars just run better than others. It would of been nice if my turbo car would of ran like that before the turbo. I bet this na car would scream with turbo.

But it is for sale or trade. LOL
Toddcod is offline   Reply With Quote
Old 12-07-2008, 06:41 PM   #9
Elite Member
iTrader: (8)
 
Join Date: Oct 2007
Location: Dallas
Posts: 1,841
Total Cats: 0
Default

I'm sorry guys, I like the gold. LOL
Probably because I am a child of the 80's and had a black and gold Otasco Racing BMX. That bicycle could not be destroyed. everyone else had floresent: (pinks, reds, purple's, and oranges) I had the man color.

I also had a hulk hogan colored red and yellow bike. hahahah THat is why I left the red fm piping on my yellow miata.... I know I have issues. LOL

I would get rid of the red. But the rest looks sick!
Toddcod is offline   Reply With Quote
Old 12-07-2008, 06:46 PM   #10
Elite Member
 
Join Date: Jan 2005
Location: vancouver canada
Posts: 1,618
Total Cats: 0
Default

Quote:
Originally Posted by Toddcod View Post
I'm sorry guys, I like the gold. LOL
Probably because I am a child of the 80's and had a black and gold Otasco Racing BMX. I was the man. That bicycle could not be destroyed.

I would get rid of the red. But the rest looks sick!
I'm a 80's kid too,you were into BMX too.....do you still have your bike?

I still have mine.
spike is offline   Reply With Quote
Old 12-07-2008, 07:05 PM   #11
Elite Member
iTrader: (8)
 
Join Date: Oct 2007
Location: Dallas
Posts: 1,841
Total Cats: 0
Default

Quote:
Originally Posted by spike View Post
I'm a 80's kid too,you were into BMX too.....do you still have your bike?

I still have mine.
O-yea I do, I thought it would have been thrown away by now. At Christmas my cousins kids came out riding it on flats, and the wheels woobling. Haha That thing never came apart.

I didn't get to bmx offically. But there was a gravel pit 1/2 mile through the woods. We where not suposed to be there, it had rattle snakes, and had been kicked out several times, and threatened of death by our parents many times. But we lived there. LOL

In the spring it would flood, there were all types of snakes, and we were so stupid to swim in it. That red clay in the gravel, and black top soil made the water STINK. My friend would try to dry off on his bike, but his mom could always smell it. She would chase him around the yard with the belt. We would die laughing until she started to get us. LOL

I think that bike will be my next project to fix up. LOL

Last edited by Toddcod; 12-07-2008 at 07:15 PM.
Toddcod is offline   Reply With Quote
Old 12-07-2008, 07:41 PM   #12
Senior Member
iTrader: (2)
 
Join Date: Apr 2008
Location: Tallahassee, FL
Posts: 1,378
Total Cats: 0
Default

I like the gold imho. Make it look a little more OEM and you're pulling mclaren F1 style.

Needs header though.
naarleven is offline   Reply With Quote
Old 12-07-2008, 07:46 PM   #13
Junior Member
iTrader: (5)
 
Join Date: Jan 2006
Posts: 345
Total Cats: 0
Default

the water temp gauge in the OEM location...that is pimp. did you buy the cluster like that or did you mod to fit? I did something like that in the MR2 I used to have, Omori boost gauge in the stock cluster location. Took some dremeling of the stock cluster and some rerouting of the plastic circuit board behind it, but it worked. I'd like a real water temp gauge in my miata but I already have five gauges that are more useful, and don't want to add a sixth, it would have to go in one of the heater vents. Does anyone know if it is possible to linerize, IE make the stock gauge not an idiot gauge, but accurate?
tronik is offline   Reply With Quote
Old 12-08-2008, 11:35 AM   #14
Elite Member
Thread Starter
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default

I moded it. its easy
leatherface24 is offline   Reply With Quote
Old 12-09-2008, 12:31 AM   #15
Senior Member
iTrader: (14)
 
Join Date: Jan 2007
Location: Murfreesboro,TN
Posts: 1,277
Total Cats: 53
Default

Quote:
Originally Posted by tronik View Post
the water temp gauge in the OEM location...that is pimp. did you buy the cluster like that or did you mod to fit? I did something like that in the MR2 I used to have, Omori boost gauge in the stock cluster location. Took some dremeling of the stock cluster and some rerouting of the plastic circuit board behind it, but it worked. I'd like a real water temp gauge in my miata but I already have five gauges that are more useful, and don't want to add a sixth, it would have to go in one of the heater vents. Does anyone know if it is possible to linerize, IE make the stock gauge not an idiot gauge, but accurate?
I put a Omori boost gauge in my MR2 not too long ago (in the stock location) and I've been staring at my Miata cluster ever since wanting "real" gauges.
Midtenn is offline   Reply With Quote
Old 12-11-2008, 01:57 PM   #16
Senior Member
iTrader: (1)
 
Join Date: Jul 2008
Location: Granbury, TX.
Posts: 1,278
Total Cats: 1
Default

Hey Leather..... finally got around to re-installing the temp gauge after dropping the wire gauge. (14g down to 18g) All they had. Will tootle around in it tonight and beat on it to see if it fixed it or I have defuncto gaugo.
Good looking bay there. That little BP looks so tiny with all that realstate.
Cheers.....
Machismo is offline   Reply With Quote
Old 12-11-2008, 02:08 PM   #17
Elite Member
Thread Starter
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default

make sure you have it spliced to the right ignition wire! that was my problem lol
lmk how it works out for you
leatherface24 is offline   Reply With Quote
Old 12-11-2008, 02:14 PM   #18
Senior Member
iTrader: (1)
 
Join Date: Jul 2008
Location: Granbury, TX.
Posts: 1,278
Total Cats: 1
Default

Oh snaps.....guess I will have to go through that one as well then. I just did the lead from the sender to the gauge. Has power - and lights just fine. Always something.
Machismo is offline   Reply With Quote
Old 12-11-2008, 02:34 PM   #19
Elite Member
Thread Starter
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default

so true
leatherface24 is offline   Reply With Quote
Old 12-11-2008, 10:16 PM   #20
Senior Member
iTrader: (1)
 
Join Date: Jul 2008
Location: Granbury, TX.
Posts: 1,278
Total Cats: 1
Default

Ok man....jeez I hate wiring sometimes. Got the two wires rerouted and hooked up. Everything seemed fine when powered up.....went to put panel back together and "black out". Blew a fuse somewheres.....lost the water temp gauge, oil pressure gauge, and my G-tech which is hard wired to the cig. lighter. The oil and water are powered from the switchable radio power, since I no longer have a radio.
Damn, back to square one....once I pull the seat so I can get down to see which fuse blew. Frickity Frackity F#$*! Inline fuses are going in this time around as well.....

So Leather.....what ignition power source are you jumping from for your water gauge?
Machismo is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Yesterday 10:04 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:03 PM.