I lost my coolant lines! (reroute inside) - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 12-11-2008, 10:41 PM   #21
Elite Member
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

Quote:
Originally Posted by naarleven View Post
I like the gold imho. Make it look a little more OEM and you're pulling mclaren F1 style.
I just want to point out, that foil is intended as a line-of-sight barrier to radiated heat, so it's placement on top of the manifold doesn't make sense. So if it were protecting something from the header that would be useful.

Edit - like Rotornut's bay:

Name:  DSC01112.jpg
Views: 1
Size:  79.2 KB
kotomile is offline   Reply With Quote
Old 12-11-2008, 10:47 PM   #22
Elite Member
Thread Starter
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default

lol im aware of its usage koto I just had some left over and stuck it there thats all.

btw you do know who used own that car and stuck that gold heat film on that turbo intake before rotornut got the car right
leatherface24 is offline   Reply With Quote
Old 12-11-2008, 10:48 PM   #23
Elite Member
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

Jesus?
kotomile is offline   Reply With Quote
Old 12-11-2008, 11:06 PM   #24
Elite Member
Thread Starter
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default

Quote:
Originally Posted by Machismo View Post
Ok man....jeez I hate wiring sometimes. Got the two wires rerouted and hooked up. Everything seemed fine when powered up.....went to put panel back together and "black out". Blew a fuse somewheres.....lost the water temp gauge, oil pressure gauge, and my G-tech which is hard wired to the cig. lighter. The oil and water are powered from the switchable radio power, since I no longer have a radio.
Damn, back to square one....once I pull the seat so I can get down to see which fuse blew. Frickity Frackity F#$*! Inline fuses are going in this time around as well.....

So Leather.....what ignition power source are you jumping from for your water gauge?
damn that blows. make sure your ground is not shorting everything else out.
I can take a pic for you tomorrow but i dont think thatll help. If you have a volt meter, tap ignition wires with the no key in. the one that reads is the ground thats live all the time. now start the car, tap the two to other wires. the one thats dead is the one that only controls startup. the other wire thats live with the engine on is the one to tap into.
leatherface24 is offline   Reply With Quote
Old 12-11-2008, 11:07 PM   #25
Elite Member
Thread Starter
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default

Quote:
Originally Posted by kotomile View Post
Jesus?
Far from it

Me. I pmd you btw
leatherface24 is offline   Reply With Quote
Old 12-11-2008, 11:58 PM   #26
Senior Member
iTrader: (1)
 
Join Date: Jul 2008
Location: Granbury, TX.
Posts: 1,278
Total Cats: 1
Default

Cool...thanks. This setup has been fine for over a year this way....just wanted to drop the wire gauge on H2O to get a better reading. Now this. When I get the fuse replaced I will check grounds with voltmeter before proceeding. Lesson learned..... HA!
"In order to save a Dollar, be prepared to spend Three!"
Machismo is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:34 AM.