I think I blew my head gasket (Help me diagnose) - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 06-16-2010, 10:33 PM   #1
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default I think I blew my head gasket (Help me diagnose)

I took my car out today to go get my hair cut, and I was on the highway driving normal. Coolant temps were around 86*C and cruising around 3700RMP, and out of no where I started to smell coolant. I get off the highway and a little smoke is coming from my vent on my hood, I pull to the barber shop and pop the hood and I see a tiny bit of smoke coming from the downpipe/ block area I couldn't really see where it was coming from. After I got my hair cut I drove back home and once again it started to smell once I got on the highway, I hit the gas a little and my boost was down to 10psi from 14/15psi???? I got a little comfused, Now is dark out so I cant really check it I have oil in my coolant or if I have coolant in my oil.

The only things I have done before today was, Changed spark plugs, Took my exhaust off and drove around the block. I dont know if one of those could of caused the problem.

What do you guys think?
miataspeed2005 is offline   Reply With Quote
Old 06-16-2010, 11:00 PM   #2
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,192
Total Cats: 2,583
Default

compression test that ho...best/easiest way to find out.

if its still good then check turbo/seals..

if not that then i dunno...others will probably give you better advice
18psi is offline   Reply With Quote
Old 06-16-2010, 11:12 PM   #3
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Could be alot of things. You need to get in there and look for any obvious external leaks.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 06-16-2010, 11:19 PM   #4
Elite Member
iTrader: (11)
 
Join Date: Jun 2007
Location: Meriden, CT
Posts: 2,072
Total Cats: 1
Default

Pedazo de mierda!
Cspence is offline   Reply With Quote
Old 06-16-2010, 11:24 PM   #5
Elite Member
iTrader: (11)
 
chicksdigmiatas's Avatar
 
Join Date: Apr 2008
Location: Texas, 'Murica
Posts: 2,505
Total Cats: 7
Default

LOL at the espanol. Pressure tester at autozone in loaner tools, get it.
chicksdigmiatas is offline   Reply With Quote
Old 06-16-2010, 11:27 PM   #6
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

I'm doing a crompression test tomorrow. I'll post the results and I'll take pics.
miataspeed2005 is offline   Reply With Quote
Old 06-17-2010, 12:50 PM   #7
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

Ok compression test results from front to back 175, 172, 170, 175.... Seems good to me, now gotta do some more seaching
miataspeed2005 is offline   Reply With Quote
Old 06-17-2010, 12:54 PM   #8
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,885
Total Cats: 1,792
Default

Where is it spraying fluid from!?
Braineack is online now   Reply With Quote
Old 06-17-2010, 01:01 PM   #9
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Check them heater hoses.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 06-17-2010, 01:12 PM   #10
Elite Member
iTrader: (11)
 
Join Date: Jun 2007
Location: Meriden, CT
Posts: 2,072
Total Cats: 1
Default

Quote:
Originally Posted by levnubhin View Post
Check them heater hoses.
Thats what I told him....

As far as the boost issue, he said all his IC couplers / clamps were good, WG was functioning normally (not stuck open or anything), so hmmmm
Cspence is offline   Reply With Quote
Old 06-17-2010, 01:18 PM   #11
Junior Member
iTrader: (3)
 
Join Date: Mar 2010
Location: Culpeper Va
Posts: 264
Total Cats: 0
Default

Do you have coolant in your oil
bojanglincraig is offline   Reply With Quote
Old 06-17-2010, 01:25 PM   #12
Elite Member
iTrader: (11)
 
Join Date: Jun 2007
Location: Meriden, CT
Posts: 2,072
Total Cats: 1
Default

Quote:
Originally Posted by bojanglincraig View Post
Do you have coolant in your oil
I asked him the same thing, but if hes got good compression than his head gasket is fine....and if his head gasket is fine, I'm not sure how any coolant would get into the oil otherwise....so its probably a no
Cspence is offline   Reply With Quote
Old 06-17-2010, 01:31 PM   #13
Senior Member
 
steelrat's Avatar
 
Join Date: Jul 2005
Posts: 514
Total Cats: 0
Default

After splitting a heater core hose last year at the gap.... check to see if you are getting any marks, drips, sizzle on the DP. Mine was leakin' right on to the collector.......

Could also be the hoses going to the stock oil cooler/adapter if it's a 1.8 too.

Dave,
steelrat is offline   Reply With Quote
Old 06-17-2010, 01:41 PM   #14
Elite Member
iTrader: (12)
 
Join Date: Sep 2007
Location: Charlotte, NC
Posts: 6,868
Total Cats: 66
Default

Is your turbo watercooled?
I've f*ked with the water lines on my turbo about 10 times.
Doppelgänger is offline   Reply With Quote
Old 06-17-2010, 01:58 PM   #15
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,885
Total Cats: 1,792
Default

argh??!?!!!!!!!!!!!!!!!! you upset us with not answering us.
Braineack is online now   Reply With Quote
Old 06-17-2010, 02:10 PM   #16
Elite Member
iTrader: (11)
 
chicksdigmiatas's Avatar
 
Join Date: Apr 2008
Location: Texas, 'Murica
Posts: 2,505
Total Cats: 7
Default

I think turbo water lines. But i am wrong alot. Seriously. Get a damn pressure tester, it is free.
chicksdigmiatas is offline   Reply With Quote
Old 06-17-2010, 03:19 PM   #17
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

Sorry guys I was doing an exhaust on my friends subbie. turbo it's only oil cooled, and I check the heater hoses and they seem fine. One thing I noticed is that there's smoke coming out when I rev it, I can't really locate where the snake is coming from, I wish I had an extra hand to help me find it.
miataspeed2005 is offline   Reply With Quote
Old 06-17-2010, 03:20 PM   #18
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,885
Total Cats: 1,792
Default

find it, then post about how you had to replace a rubber cap or hose or whatnot and how your gasket is fine.
Braineack is online now   Reply With Quote
Old 06-17-2010, 03:35 PM   #19
Senior Member
iTrader: (2)
 
Join Date: Nov 2007
Location: Saint Paul, MN
Posts: 1,296
Total Cats: 22
Default

^ Was going to say. Could have been the water cooling hose, but like what happen with mine.. Good luck!
Der_Idiot is offline   Reply With Quote
Old 06-17-2010, 03:37 PM   #20
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

Found it! It's the heater hose all the way in the back of the head, there's a tiny hole and it sprays when I rev it... But why is my boost so low?
miataspeed2005 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 12-13-2017 10:04 PM
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:30 PM.