Idle drop issue. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 03-18-2015, 12:01 AM   #1
Newb
Thread Starter
 
Join Date: Oct 2014
Posts: 8
Total Cats: -1
Default Idle drop issue.

I just have a question about a random issue that I'm having with the idle. Randomly it drops very low almost to the point of stalling. Sometimes during deceleration when the clutch is depressed and sometimes when diving slowly and turning the steering wheel. Any info would be helpful. Thanks
subyrex03 is offline   Reply With Quote
Old 03-18-2015, 02:31 AM   #2
Elite Member
iTrader: (1)
 
Join Date: May 2009
Location: Jacksonville, FL
Posts: 4,682
Total Cats: 216
Default

More info about your setup. Stock ECU? aidz? any CELs?
Full_Tilt_Boogie is offline   Reply With Quote
Old 03-18-2015, 07:28 AM   #3
Newb
Thread Starter
 
Join Date: Oct 2014
Posts: 8
Total Cats: -1
Default Sorry

Sorry about that. The car is almost completely stock. All it has is a cat back, and a short ram intake.
subyrex03 is offline   Reply With Quote
Old 03-18-2015, 08:15 AM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

and what year is it?

can you take photos of your intake setup?
Braineack is offline   Reply With Quote
Old 03-18-2015, 09:39 AM   #5
Newb
 
Join Date: Jan 2015
Location: Houston, TX
Posts: 35
Total Cats: -1
Default

I have the same thing on my stock '92. My workaround is to not let the car coast in gear before putting the clutch in to come to a stop. If I put the clutch in as I let off the gas I do not have any idle problems. It has become almost second nature to me now.

Here seems to be the fix but I have not gotten around to trying it yet:

Techno’s “Know you car” Series #6 –
HoustonNW is offline   Reply With Quote
Old 03-18-2015, 09:46 AM   #6
Newb
Thread Starter
 
Join Date: Oct 2014
Posts: 8
Total Cats: -1
Default Pictures

I will take a picture as soon as I get back to the car. It's actually not a short ram. It's an open air filter on the air flow meter.
subyrex03 is offline   Reply With Quote
Old 03-18-2015, 11:27 AM   #7
Elite Member
iTrader: (1)
 
Join Date: May 2009
Location: Jacksonville, FL
Posts: 4,682
Total Cats: 216
Default

So no CELs?
My NB did this. I never fixed it but I always assumed it was from all the CELs I was throwing.

If I had a time machine I would go back and tell myself to not be a tard and buy a megasquirt, then after that I would go kill Hitler.
Full_Tilt_Boogie is offline   Reply With Quote
Old 03-18-2015, 11:34 AM   #8
Newb
Thread Starter
 
Join Date: Oct 2014
Posts: 8
Total Cats: -1
Default No CELs

I've only had one CEL and that was a while back for the ABS module.
subyrex03 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:36 AM.