If there was ever a time I needed help this is it! Help before I cry! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 03-26-2010, 07:33 PM   #1
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default If there was ever a time I needed help this is it! Help before I cry!

This is the deal....
To start my car ran fine right before I did the new IC, ok Friday I took my old IC out and car started right up with out the IC so slowly I drove it in the garage, Saturday I woke up drove the car out of the garage to work on it and fabed all the new pipes and IC, So after I was all done with the fabbing I drove the car back into the garage. Wednesday I got home from work and decided to drop the timming a little so I got on my laptop and re did my spark map and loaded it in my car. I tryed to start the car but the batery was dead cause I left the ignition on while I was doing the new map. So today I got my pipes back from being welded so I got right to work and finished. Tryed to start the car and the battery was dead so I jumped it, car started right up and there was a weird ticking sound, I didn't think to much about it since miatas always tick so I took it around the block with the ticking sound with out going into boost and with out going over 3000 rpms the whole time the car was ticking so I pulled back in the drive way and pop the hood and the cars sounds like a 1980s diesel. What the **** happened? I'm freaking out, and I think my car is about to blow up
help :-(
miataspeed2005 is offline   Reply With Quote
Old 03-26-2010, 07:38 PM   #2
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

I don't think you gave it any reason to blow up, so I doubt you've got serious issues, **** doesn't happen just to happen (except spun bearings in Camaros).

Is this the longest your car usually sits?

If so I blame hydraulic lifter noise. Occasionally one will sit in a way it will completely drain, but is too clogged to immediately refill.

I swapped in hustler's old motor that had been sitting at his dad's for a while, and it made LOTS of noise for about a week, even after a 2twisty flush. It's quiet now...just kept driving it with good oil in it.
gospeed81 is offline   Reply With Quote
Old 03-26-2010, 07:42 PM   #3
Elite Member
iTrader: (7)
 
Join Date: Jul 2009
Location: Gainesville,Fl
Posts: 3,354
Total Cats: 7
Default

Is the car smoking?
turotufas is offline   Reply With Quote
Old 03-26-2010, 07:52 PM   #4
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

No not smoking, and the car usually sits months at a time, this time it only sat like 4-5 days. It doesn't sound like the normal valves ticking sound that it always makes, it is pretty loud.
miataspeed2005 is offline   Reply With Quote
Old 03-26-2010, 07:56 PM   #5
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

Quote:
Originally Posted by miataspeed2005 View Post
No not smoking, and the car usually sits months at a time, this time it only sat like 4-5 days. It doesn't sound like the normal valves ticking sound that it always makes, it is pretty loud.
Put a length of garden hose to your ear and figure out if it's coming from the top end or bottom end of the motor.
gospeed81 is offline   Reply With Quote
Old 03-26-2010, 08:01 PM   #6
Elite Member
iTrader: (7)
 
Join Date: Jul 2009
Location: Gainesville,Fl
Posts: 3,354
Total Cats: 7
Default

hmmm. Mine can do that when it sits but usually goes away within the first hour. Hopefully nothings broke. Good luck.
turotufas is offline   Reply With Quote
Old 03-26-2010, 08:01 PM   #7
Senior Member
iTrader: (16)
 
Join Date: Jul 2009
Location: salem ark
Posts: 563
Total Cats: -1
Default

compression test yet?? check oil pressure? a stuck open wastegate would make a hell of a racket my gasket blew out on my 38mm would still build boost but sounded like ***. i'd do the test first for either piece of mind or **** it going to the bar time. but id be betting wastegate or something exhaust wise is loose
browning is offline   Reply With Quote
Old 03-26-2010, 08:01 PM   #8
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

It sounded like it was from the top but I'm not home to check. How would I spun a bearing if I started the car before when I was working on it and it sounded just fine
miataspeed2005 is offline   Reply With Quote
Old 03-26-2010, 08:04 PM   #9
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

Quote:
Originally Posted by browning View Post
compression test yet?? check oil pressure? a stuck open wastegate would make a hell of a racket my gasket blew out on my 38mm would still build boost but sounded like ***. i'd do the test first for either piece of mind or **** it going to the bar time. but id be betting wastegate or something exhaust wise is loose
It's not the wastegate or any gasket, it's def the engine ticking.
miataspeed2005 is offline   Reply With Quote
Old 03-26-2010, 08:08 PM   #10
Senior Member
iTrader: (16)
 
Join Date: Jul 2009
Location: salem ark
Posts: 563
Total Cats: -1
Default

check oil pressure dump the oil check for shavings. have you ever spun a bearing before? it's a constant tick but gets much much louder with rpms. haven't tore into a miata head yet collasped lifter would make a **** load of noise.
browning is offline   Reply With Quote
Old 03-26-2010, 08:17 PM   #11
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

It gets quieter with rpms but I can still hear it. I never spun a bearing but I don't understand how that would happen with out car running.
miataspeed2005 is offline   Reply With Quote
Old 03-26-2010, 08:23 PM   #12
Elite Member
 
Join Date: Feb 2008
Location: Victoria, BC
Posts: 2,322
Total Cats: 12
Default

Make a video and post it up, would help to get an idea. You cleaned out the new pipes and intercooler really well right?
dustinb is offline   Reply With Quote
Old 03-26-2010, 08:23 PM   #13
Senior Member
iTrader: (16)
 
Join Date: Jul 2009
Location: salem ark
Posts: 563
Total Cats: -1
Default

its sounds like the lifters. had both problems before trust me you'll know when you spin a bearing it's like a holy **** thats loud when you accelerate. if you dont mind a little clean up pull the valve cover let the car idle listen to the lifters that way.
browning is offline   Reply With Quote
Old 03-26-2010, 08:26 PM   #14
Elite Member
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,780
Total Cats: 30
Default

You have a collapsed lifter. My car did the same thing and I freaked out. It went away after a day or two. Wanna try an experiment? Change your oil. Now go BEAT THE **** out of the car. If you spun a bearing, its already fucked anyway, so you wont break anything. I'm willing to bet that the noise goes away.

Last edited by Jeff_Ciesielski; 03-26-2010 at 08:27 PM. Reason: spelling
Jeff_Ciesielski is offline   Reply With Quote
Old 03-26-2010, 08:26 PM   #15
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

I will make a video tomorrow morning, I'm hoping is something stupid and nothing serious. My car was about to being done, this **** sucks ***.
miataspeed2005 is offline   Reply With Quote
Old 03-26-2010, 08:30 PM   #16
Senior Member
iTrader: (16)
 
Join Date: Jul 2009
Location: salem ark
Posts: 563
Total Cats: -1
Default

the higher rpms you get your building oil pressure in the lifters the noise will almost go away at idle it will come back. if its a lifter it isnt a big deal so dont lose any sleep over it.
browning is offline   Reply With Quote
Old 03-26-2010, 08:43 PM   #17
Senior Member
iTrader: (4)
 
Join Date: Nov 2009
Location: Toronto, ON
Posts: 1,479
Total Cats: 6
Default

You drove with the IC off - pipes open? Maybe you sucked something up and it's sitting in there. I did that - drove from my driveway to garage and I eventually found a pebble blocking my IACV

Hopefully it's something as dumb as that.
dgmorr is offline   Reply With Quote
Old 03-26-2010, 09:03 PM   #18
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

whens the last time you did an oil change?
Braineack is offline   Reply With Quote
Old 03-26-2010, 09:13 PM   #19
Antisaint
iTrader: (17)
 
Vashthestampede's Avatar
 
Join Date: Feb 2007
Location: Danbury, CT
Posts: 4,659
Total Cats: 54
Default

I had the same thing happen Nick.

Right before my dyno appointment I heard this god awful ticking sound and I had no idea what the **** was going on.

I'm pretty sure if I remember correctly it went away on its own the next day. I cant recall if I did anything.....but I dont think I did.

Hopefully you'll be all set.
Vashthestampede is offline   Reply With Quote
Old 03-26-2010, 09:31 PM   #20
Elite Member
iTrader: (10)
 
IcantDo55's Avatar
 
Join Date: Apr 2007
Location: VA Beach
Posts: 1,769
Total Cats: 18
Default

Should have heard the LeMons car in February when it was 28* out starting with 20w-50 in it, ticked for 30 minutes.

I vote change oil and beat it up a bit.


WooHooo, missed it but I hit my 1000's post.

Back to the ticking.....
IcantDo55 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Prepping my '95 for track asmasm Build Threads 82 05-26-2016 05:37 PM
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM
WTB parts for HPDE car Voltwings WTB 5 09-11-2015 09:23 AM
ME221 Now has Autotune and Long Term Fuel Trim Tables Motorsport-Electronics ECUs and Tuning 0 09-05-2015 09:02 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:17 AM.