Intermittent power problem - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 01-23-2012, 08:57 PM   #21
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

Figured it out. Aftermarket Oil Pressure Gauge hot wire was grounding out.
Faeflora is offline   Reply With Quote
Old 01-25-2012, 08:40 AM   #22
Junior Member
iTrader: (1)
 
Join Date: Dec 2010
Location: Knoxville, TN
Posts: 279
Total Cats: 2
Default

Quote:
Originally Posted by Faeflora View Post
Figured it out. Aftermarket Oil Pressure Gauge hot wire was grounding out.
fae and his hot wired miata, the saga continues,
thanks for the opportunity to smile
mx594m is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:34 PM.