LC-1 Install questions - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 12-08-2009, 08:50 PM   #1
Junior Member
Thread Starter
iTrader: (6)
 
Join Date: Dec 2007
Location: PBC.
Posts: 404
Total Cats: 0
Default LC-1 Install questions

Has anybody used the stock O2 sensor location, with the stock ECU, utilizing the LC-1 analog 1 output? and if so did you have to reprogram the analog 1 output?
dpexp is offline   Reply With Quote
Old 12-08-2009, 09:31 PM   #2
Elite Member
iTrader: (7)
 
Join Date: Jan 2007
Location: Renton Washington
Posts: 1,742
Total Cats: 3
Default

Someone correct me if I'm wrong but i don't think the stock ecu will read the wide band. I believe most people just use a second bung and leave the stock one in.
SKMetalworks is offline   Reply With Quote
Old 12-08-2009, 09:43 PM   #3
Junior Member
Thread Starter
iTrader: (6)
 
Join Date: Dec 2007
Location: PBC.
Posts: 404
Total Cats: 0
Default

The LC-1 has a narrowband output (analog 1). analog 2 is the wideband output. Hence the original question.
dpexp is offline   Reply With Quote
Old 12-08-2009, 09:54 PM   #4
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,775
Total Cats: 1,106
Default

I have been running an LC-1 and MS-Parrallel for about 2.5 years. When I first installed my LC-1 it went in the stock o2 bung and I wired the narrow band output to the stock ecu and it has never given me problem. Still wired up that way now.
shuiend is offline   Reply With Quote
Old 12-09-2009, 09:28 PM   #5
Junior Member
 
Join Date: Jul 2007
Location: Mundelein, IL
Posts: 59
Total Cats: 0
Default

Wired mine like that 2 weeks ago. Still running on the stock ecu... Runs fine. I tweaked the settings on analog one a little bit to stabilize the AFR, it was swinging quite a bit when I first put it in there. 2 8 Ohm resistors wired in series to fake out the O2 heater circuit. No CEL, no pending codes.
micagreenmachine is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:23 PM.