Buzzing from driver side of engine bay? (MS3 install) - Miata Turbo Forum - Boost cars, acquire cats.

Go Back  Miata Turbo Forum - Boost cars, acquire cats. > Performance & Tuning > ECUs and Tuning > MEGAsquirt
Reload this Page >

Buzzing from driver side of engine bay? (MS3 install)

MEGAsquirt A place to collectively sort out this megasquirt gizmo
Sponsored by:
Sponsored by:

Buzzing from driver side of engine bay? (MS3 install)

Old 09-28-2015, 07:58 PM
  #1  
Junior Member
Thread Starter
 
nick470's Avatar
 
Join Date: Sep 2015
Location: Boulder, CO
Posts: 115
Total Cats: 10
Default Buzzing from driver side of engine bay? (MS3 install)

Halfway through installing a Braineack built MS3 on my 99. I bought it second hand. I have the wiring complete (as far as I am aware) and am ready to plug into a computer and get into the software side. However, when I turn the key to the on position so tunerstudio can detect the MS3, I get a loud electric buzzing sound from the driver side of the engine bay. Anyone have a crack at where I went wrong? I can provide any pics or additional info necessary.
nick470 is offline  
Old 09-28-2015, 08:05 PM
  #2  
VladiTuned
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 35,078
Total Cats: 3,113
Default

likely idle valve
adjust frequency
18psi is offline  
Old 09-28-2015, 08:07 PM
  #3  
Junior Member
Thread Starter
 
nick470's Avatar
 
Join Date: Sep 2015
Location: Boulder, CO
Posts: 115
Total Cats: 10
Default

Originally Posted by 18psi View Post
likely idle valve
adjust frequency
This could be the issue without the engine running?
nick470 is offline  
Old 09-28-2015, 08:53 PM
  #4  
VladiTuned
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 35,078
Total Cats: 3,113
Default

yes
18psi is offline  
Old 09-28-2015, 11:10 PM
  #5  
Elite Member
iTrader: (5)
 
Join Date: Oct 2007
Location: Canton, Ga
Posts: 1,961
Total Cats: 43
Default

Originally Posted by 18psi View Post
likely idle valve
adjust frequency
+1
Stealth97 is offline  
Old 06-15-2017, 04:29 PM
  #6  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 75,283
Total Cats: 2,153
Default

It's running with power on. Turn that idle setting off.
Braineack is online now  
Old 06-16-2017, 02:50 PM
  #7  
Elite Member
iTrader: (2)
 
Join Date: Aug 2016
Location: Woostuh, MA
Posts: 3,736
Total Cats: 101
Default

I had the same issue. It's as easy as changing on setting in TS from on to off for the idle valve on startup.
ridethecliche is offline  
Old 06-16-2017, 02:53 PM
  #8  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 75,283
Total Cats: 2,153
Default

Im not sure when that got flipped on with my basemap, but ive since turned it off.
Braineack is online now  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
FAB
Prefabbed Turbo Kits
216
03-22-2017 05:00 PM
Tekel
Cars for sale/trade
29
02-05-2016 05:16 PM
curly
MEGAsquirt
11
09-22-2015 12:54 PM
psyber_0ptix
MEGAsquirt
4
09-22-2015 10:35 AM
PatCleary
Miata parts for sale/trade
9
09-11-2015 08:53 PM


Thread Tools
Search this Thread
Quick Reply: Buzzing from driver side of engine bay? (MS3 install)


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.