Lets get my car up and running today!!! Please Help. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 01-13-2008, 02:52 PM   #1
Junior Member
Thread Starter
iTrader: (-1)
 
Join Date: Aug 2006
Location: NJ
Posts: 148
Total Cats: 0
Default Lets get my car up and running today!!! Please Help.

Can anyone diagnose this problem. I just replaced the head and that obviously didnt fix my problems






First one is revving and the second is idling.

Last edited by SOL General; 01-13-2008 at 03:05 PM.
SOL General is offline   Reply With Quote
Old 01-13-2008, 02:58 PM   #2
I'm Miserable!
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default

are these videos or pics? Not working if either.
miataz is offline   Reply With Quote
Old 01-13-2008, 03:05 PM   #3
Junior Member
Thread Starter
iTrader: (-1)
 
Join Date: Aug 2006
Location: NJ
Posts: 148
Total Cats: 0
Default

sorry about that. fixed
SOL General is offline   Reply With Quote
Old 01-13-2008, 03:39 PM   #4
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

Where is the noise coming from? Engine or bell housing?

Put a bar or screwdriver to your ear and on various places to locate noise.

Is it the same noise as before you changed the head?
olderguy is offline   Reply With Quote
Old 01-13-2008, 03:43 PM   #5
I'm Miserable!
 
Join Date: May 2007
Posts: 589
Total Cats: 0
Default

Sounds like a rod knocking to me.

Might be time for a new short block on that thing.
MX5-4me is offline   Reply With Quote
Old 01-13-2008, 03:45 PM   #6
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

throw that built bottom in already
paul is offline   Reply With Quote
Old 01-13-2008, 03:54 PM   #7
Junior Member
Thread Starter
iTrader: (-1)
 
Join Date: Aug 2006
Location: NJ
Posts: 148
Total Cats: 0
Default

Bruce - Yes. Same noise. Coming from the Intake side of #4.

Ran a compression test. All numbers look good.

Paul. I know right?!
SOL General is offline   Reply With Quote
Old 01-13-2008, 04:03 PM   #8
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

ask artie about a 2001 head if he isn't gonna jump on it. disable the VVT for now and figure something out later for it.
paul is offline   Reply With Quote
Old 01-13-2008, 04:08 PM   #9
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

Really sounds like a rod, and if the head didn't change it, you've got to pull the engine.
olderguy is offline   Reply With Quote
Old 01-13-2008, 04:19 PM   #10
Junior Member
Thread Starter
iTrader: (-1)
 
Join Date: Aug 2006
Location: NJ
Posts: 148
Total Cats: 0
Default

Bruce got an extra bottom end lying around?
SOL General is offline   Reply With Quote
Old 01-13-2008, 04:22 PM   #11
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

paul is offline   Reply With Quote
Old 01-13-2008, 04:24 PM   #12
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,904
Total Cats: 1,793
Default

sounds like rod knock to me.
Braineack is online now   Reply With Quote
Old 01-13-2008, 04:28 PM   #13
Junior Member
Thread Starter
iTrader: (-1)
 
Join Date: Aug 2006
Location: NJ
Posts: 148
Total Cats: 0
Default

I pulled plug wires out while it was running to see if noise would stop and it didnt.

Im starting to hate this car.
SOL General is offline   Reply With Quote
Old 01-13-2008, 04:30 PM   #14
I'm Miserable!
 
Join Date: May 2007
Posts: 589
Total Cats: 0
Default

Quote:
Originally Posted by SOL General View Post
I pulled plug wires out while it was running to see if noise would stop and it didnt.

Im starting to hate this car.
Hate the person that fried the motor...

How many miles on it?
MX5-4me is offline   Reply With Quote
Old 01-13-2008, 04:36 PM   #15
Junior Member
Thread Starter
iTrader: (-1)
 
Join Date: Aug 2006
Location: NJ
Posts: 148
Total Cats: 0
Default

Your right...I hate him to haha

Under 20 thou if IIRC I replaced the motor when I got the car.
SOL General is offline   Reply With Quote
Old 01-13-2008, 05:19 PM   #16
Junior Member
iTrader: (4)
 
Join Date: Oct 2006
Location: Alberta Canada
Posts: 228
Total Cats: 5
Default

Sounds more like the crankshaft endplay problem to me, but that's definitely down low.


Ron
Alta_Racer is offline   Reply With Quote
Old 01-13-2008, 06:07 PM   #17
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

Quote:
Originally Posted by SOL General View Post
Bruce got an extra bottom end lying around?
No, but I still have the list of prices I got you.
olderguy is offline   Reply With Quote
Old 01-13-2008, 06:12 PM   #18
Elite Member
iTrader: (3)
 
Join Date: Dec 2004
Location: Houston
Posts: 2,904
Total Cats: 4
Default

all all the accessory's on tight? Alternator? Pulleys? Belts?

worth a shot if you havent double checked
Pitlab77 is offline   Reply With Quote
Old 01-13-2008, 07:09 PM   #19
Junior Member
iTrader: (1)
 
Join Date: Nov 2007
Location: Cincinnati Ohio
Posts: 146
Total Cats: 0
Default

could be on of the lifters are broken.??. i know miatas have problems about their hydraulic lifters ticking but what if one of them broke or something could be something of that sort.. maybe
miata-turbo08 is offline   Reply With Quote
Old 01-13-2008, 08:15 PM   #20
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

Quote:
Originally Posted by miata-turbo08 View Post
could be on of the lifters are broken.??. i know miatas have problems about their hydraulic lifters ticking but what if one of them broke or something could be something of that sort.. maybe
That is why I asked if it was the same noise as before. Complete head replacement just done.
olderguy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Obligation Joe Perez Current Events, News, Politics 118 11-30-2016 01:24 PM
Prepping my '95 for track asmasm Build Threads 82 05-26-2016 05:37 PM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
Dsm t25 big16g or somethig else? karcher DIY Turbo Discussion 0 09-06-2015 06:02 PM
Missfires on idle and cruising (no load) emarkey DIY Turbo Discussion 2 09-05-2015 07:59 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:11 AM.