My sister's MSM won't make boost for some reason...ideas, give them to me - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 04-08-2010, 02:08 PM   #21
Junior Member
 
Join Date: Mar 2008
Location: Seattle
Posts: 243
Total Cats: 3
Default

Quote:
Originally Posted by Newbsauce View Post
We can solve this issue much faster if you post nudes of your sister holding her turbo and manifold. Thank you.
****, why didnt I think of that?

I am now withholding all other information until n00ds are presented (although I fear I have already said too much)
DontPassTheFence is offline   Reply With Quote
Old 04-08-2010, 02:21 PM   #22
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Doppelgänger View Post
How does the car drive? Like normal in vac? What happens at WOT? Is the car bone stock?
Engine is stock aside from a begi t-body pipe. The car drives fine like my 1995 at all throttle positions.
hustler is offline   Reply With Quote
Old 04-08-2010, 02:23 PM   #23
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

The wastegate arm will move when you pull on it with needle-nose pliers.
hustler is offline   Reply With Quote
Old 04-08-2010, 02:34 PM   #24
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,362
Total Cats: 1,323
Default

My bet is on a screwed up turbo.
Savington is offline   Reply With Quote
Old 04-08-2010, 03:11 PM   #25
Elite Member
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default

take of the wastegate signal line, then drive it. if it makes boost then, your turbo isnt blown. it WILL over boost like crazy though so....
leatherface24 is offline   Reply With Quote
Old 04-08-2010, 03:12 PM   #26
Junior Member
 
Join Date: Apr 2007
Location: Melboure australia
Posts: 171
Total Cats: 0
Default

check for a leak on the intake side, all pipes, cooler & so-on (may have cracked when hit by the belt or something stupid like that) although unless its a big hole she should still make some boost, easy way to do this is by disconecting the pipe that connects to the TB & giving it a few revs to try & make boost, you will feel it at the pipe end. take the actuator conection right off the gate & see it if will freely move & if you can hear the gate "tap" closed, the gate maybe broken & moving it with the actuator connected will only prove that the gate isnt stuck opened. check that the bov is not stuck open (remove recirculating hose & check to see it the bov lets air through it as you rev trying to make boost. I dont think its electrical although i dont know anything about the msm, although they are all the same in theory.
sprx3 is offline   Reply With Quote
Old 04-08-2010, 03:15 PM   #27
Senior Member
iTrader: (8)
 
Join Date: Mar 2006
Location: Indianapolis, IN
Posts: 758
Total Cats: 5
Default

Check the post-turbo intake piping to see if the belt cracked or broke a pipe or hose when it came off.
boileralum is offline   Reply With Quote
Old 04-08-2010, 03:23 PM   #28
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by leatherface24 View Post
take of the wastegate signal line, then drive it. if it makes boost then, your turbo isnt blown. it WILL over boost like crazy though so....
I know this but its kind of scary with no boost gauge.
hustler is offline   Reply With Quote
Old 04-08-2010, 03:24 PM   #29
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by boileralum View Post
Check the post-turbo intake piping to see if the belt cracked or broke a pipe or hose when it came off.
Its fine.
hustler is offline   Reply With Quote
Old 04-08-2010, 03:24 PM   #30
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Savington View Post
My bet is on a screwed up turbo.
Me too. Is it normal for a turbo to not last this long? That car probably has 50-hours of track time on it, maybe more.
hustler is offline   Reply With Quote
Old 04-08-2010, 03:24 PM   #31
Senior Member
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

First check your ***** for shrinkage then take the intake appart already and spind the turbo if it's good disconnect the vaccumm hose of the wategate and check if your building boost that way...
miataspeed2005 is offline   Reply With Quote
Old 04-08-2010, 03:33 PM   #32
Junior Member
 
Join Date: Mar 2008
Location: Seattle
Posts: 243
Total Cats: 3
Default

Id just jam my dick into the compressor wheel while the engine is running and call it a day.

or you could.... QUIT ******* AROUND ON THE FORUM, GO WRENCH ON THE CAR, AND TAKE SOME GOOD PICS YOU FUCKSTICK!~
DontPassTheFence is offline   Reply With Quote
Old 04-08-2010, 03:35 PM   #33
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by DontPassTheFence View Post
Id just jam my dick into the compressor wheel while the engine is running and call it a day.

or you could.... QUIT ******* AROUND ON THE FORUM, GO WRENCH ON THE CAR, AND TAKE SOME GOOD PICS YOU FUCKSTICK!~
I have a job so I can pay tax money which goes to you and your shitty life of welfare and living off the affluent like myself.
hustler is offline   Reply With Quote
Old 04-08-2010, 03:43 PM   #34
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,362
Total Cats: 1,323
Default

Quote:
Originally Posted by hustler View Post
Me too. Is it normal for a turbo to not last this long? That car probably has 50-hours of track time on it, maybe more.
Placing money on that bet now. MSM turbos are not known for being models of reliability.
Savington is offline   Reply With Quote
Old 04-08-2010, 03:45 PM   #35
Junior Member
 
Join Date: Mar 2008
Location: Seattle
Posts: 243
Total Cats: 3
Default

Hay hustler, can I haz moar welfair munnies plox? I need money to buy dildoz. And as you know, you can not buy dildoz with food stamps (much to my chagrin).

If you were a real man, youd be working on the car in the parking lot at work anyways. **** IZ TUFF.

BTW: Here's my number, give it to your sister for me: (480)-232-9754
kthx~<3
DontPassTheFence is offline   Reply With Quote
Old 04-08-2010, 03:49 PM   #36
Elite Member
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default

Quote:
Originally Posted by Savington View Post
Placing money on that bet now. MSM turbos are not known for being models of reliability.
I beat the **** out of mine at 15-16psi, tracked it and all and the day it came off the car, it was like new. Never had issues with it.

And Hustler, now is a good time to ahve your sister buy a boost gauge. That should've been on the car already from the start.
leatherface24 is offline   Reply With Quote
Old 04-08-2010, 04:05 PM   #37
Junior Member
 
Join Date: Mar 2008
Location: Seattle
Posts: 243
Total Cats: 3
Default

yea, I dunno what all this calamity is about the IHI being unreliable. Ive been running 12psi for a couple years now, its seen its fair share of redline-banging shenanigans on autocross days.
DontPassTheFence is offline   Reply With Quote
Old 04-08-2010, 04:07 PM   #38
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by DontPassTheFence View Post
yea, I dunno what all this calamity is about the IHI being unreliable. Ive been running 12psi for a couple years now, its seen its fair share of redline-banging shenanigans on autocross days.
yes, because 40-seconds of 2nd gear is more demanding than 30-minute sessions of sustained glowing turbine.
hustler is offline   Reply With Quote
Old 04-08-2010, 04:12 PM   #39
Elite Member
iTrader: (12)
 
Join Date: Sep 2007
Location: Charlotte, NC
Posts: 6,868
Total Cats: 66
Default

If you pull the wastegate line and get boost, the ECU will kepp you from having too much fun...don't worry, it won't hurt anything. I've hit boost cut in my GF's MSM plenty of times.
Doppelgänger is offline   Reply With Quote
Old 04-08-2010, 04:23 PM   #40
Junior Member
 
Join Date: Mar 2008
Location: Seattle
Posts: 243
Total Cats: 3
Default

Quote:
Originally Posted by hustler View Post
yes, because 40-seconds of 2nd gear is more demanding than 30-minute sessions of sustained glowing turbine.
Hey thar big spender, if you wanna compare e-peens lets take it to where it matters -- race from a roll on the highway. >:3
DontPassTheFence is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Noob to Miataturbo from MA JxPhan Meet and Greet 3 10-02-2015 03:17 AM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:40 AM.