need a picture of crank sensor quick!! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 08-20-2010, 08:05 PM   #1
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Jan 2009
Location: frederick MD
Posts: 348
Total Cats: -6
Default need a picture of crank sensor quick!!

help i need a picture of how the 99 miata crank sensor mounts. i just pulled it off and for the life of me cant get it back on right
nickblackbelt is offline   Reply With Quote
Old 08-20-2010, 08:17 PM   #2
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,315
Total Cats: 1,913
Default

Best I can find on short notice: http://forum.miata.net/vb/showthread.php?p=4679794
Joe Perez is offline   Reply With Quote
Old 08-20-2010, 10:01 PM   #3
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Jan 2009
Location: frederick MD
Posts: 348
Total Cats: -6
Default

THANK YOU. i got it tho. so i replaced my crank sensor and now i get spark on all of them but my coil on 1&4 keeps getting hot. i can switch coils and it still does it. the coil pack on 2&3 stays ice cold.
STILL will not start. it all most wants too

PLEASE TELL ME WHY IT WOULD GET HOT ON 1&4?? ground? i was driving and it just stalled so it was not from me changing anything??

and as much as i mess with the crank gap it still fires good on 2&3 but it seems like it fires 1 time for every 2 rotations on 1&4 AND IT GETS HOT

Last edited by nickblackbelt; 08-20-2010 at 10:24 PM.
nickblackbelt is offline   Reply With Quote
Old 08-21-2010, 03:21 AM   #4
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,315
Total Cats: 1,913
Default

Quote:
Originally Posted by nickblackbelt View Post
PLEASE TELL ME WHY IT WOULD GET HOT ON 1&4??
Seriously?

This is how the past week has been, from my point of view:

Nick: im not getting any spark on 1&4. ive swapped coils three times and it's always bad on 1&4

Everyone else: Probably your ****'s fucked up with the wiring or the ECU.

Nick: i think ill replace some random sensors cuz thatll fix it

Everyone else: No, there's some **** going down with the ECU or the wiring in the neighborhood of the ignition triggers, and you need to diagnose that.

Nick: i replaced the muffler and also the passenger's side mirror and my 1&4 plugs still aren't firing. i also installed a turbo but that didn't fix it either. i got a set of replacement floor mats on order tho, hopefully that will fix the problem??

Everyone else: Dude, are you even here right now? (raps on Nick's forehead like Biff from Back to the Future pt. 1) Find somebody who knows something about how a car works and ask them to look at your coil triggers.

Nick: WHY WON'T ANYBODY TELL ME EXACTLY HOW TO FIX THIS?
Joe Perez is offline   Reply With Quote
Old 08-21-2010, 10:35 AM   #5
Elite Member
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default

giggle giggle---Joe's funny when he gets aggrivated
TonyV is offline   Reply With Quote
Old 08-21-2010, 10:47 AM   #6
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 406
Default

y8s is offline   Reply With Quote
Old 08-22-2010, 07:34 AM   #7
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Jan 2009
Location: frederick MD
Posts: 348
Total Cats: -6
Default

nickblackbelt is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:13 PM.