Nightmare!!!! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 07-28-2010, 05:23 PM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Todmorden UK
Posts: 98
Total Cats: 0
Default Nightmare!!!!

Ok let me paint you a picture.

I recently got my car to run with the MS1. What comes next? Tuning.

So laptop on the passenger seat, glove box removed to easily access my MS1.

Everything is going fine. The car is warming up nicely.

Suddenly I spot some steam from under the dashboard. I turn off the car a look down to see wahts happened.

Whoosh heater pipe splits hot coolant all over my face, the laptop and my MS.

Not a happy man.
j555pre is offline   Reply With Quote
Old 07-28-2010, 05:34 PM   #2
Elite Member
iTrader: (22)
 
Join Date: Dec 2006
Location: Sunny Spanish speaking Non US Caribbean
Posts: 3,257
Total Cats: 3
Default

Sorry to hear that man.
Rafa is offline   Reply With Quote
Old 07-28-2010, 05:52 PM   #3
Elite Member
iTrader: (1)
 
Join Date: May 2009
Location: Jacksonville, FL
Posts: 4,682
Total Cats: 216
Default

thats a new one
Full_Tilt_Boogie is offline   Reply With Quote
Old 07-28-2010, 05:53 PM   #4
I'm a terrible person
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

I had that happen to me a few months ago... started off my new build.

Then like 2 more people posted the same thing happening right after... heater core lines are pwning.
FRT_Fun is offline   Reply With Quote
Old 07-28-2010, 06:17 PM   #5
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Todmorden UK
Posts: 98
Total Cats: 0
Default

Tell me about it!

Dash out next and core swap.
j555pre is offline   Reply With Quote
Old 07-28-2010, 06:21 PM   #6
Elite Member
iTrader: (2)
 
miata2fast's Avatar
 
Join Date: Aug 2009
Location: Dover, FL
Posts: 2,897
Total Cats: 109
Default

Wow! What are the chances of that happening while you are actually working on the car with your laptop. Ouch!

Computer ok?
miata2fast is offline   Reply With Quote
Old 07-28-2010, 06:27 PM   #7
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Todmorden UK
Posts: 98
Total Cats: 0
Default

Laptop smells a bit. So do I!
j555pre is offline   Reply With Quote
Old 07-28-2010, 06:34 PM   #8
Crumple Zone Tester
iTrader: (7)
 
mgeoffriau's Avatar
 
Join Date: Jul 2009
Location: Jackson, MS
Posts: 7,656
Total Cats: 447
Default

Quote:
Originally Posted by j555pre View Post
Whoosh heater pipe splits hot coolant all over my face, the laptop and my MS.
On the positive side, your laptop shouldn't freeze up anymore.
mgeoffriau is offline   Reply With Quote
Old 07-29-2010, 05:53 AM   #9
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Todmorden UK
Posts: 98
Total Cats: 0
Default

Nice one! I like it.
j555pre is offline   Reply With Quote
Old 07-29-2010, 06:16 AM   #10
Junior Member
iTrader: (2)
 
rbluemx6's Avatar
 
Join Date: Apr 2009
Location: San Antonio, TX
Posts: 179
Total Cats: 0
Default

I am glad the 94+ have the ECU's behind the passenger seat. I thought it would be an inconvenience when going MS. After reading this it doesn't seem like one at all.

Hope your MS and laptop are not damaged.
rbluemx6 is offline   Reply With Quote
Old 07-31-2010, 02:59 PM   #11
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Todmorden UK
Posts: 98
Total Cats: 0
Default

Well just squeezed in an hour in the garage, dash out, heater matrix and pipes swapped and dash mostly back in. Just centre console to do. Hopefully top the coolant up and I can start again.

This time I'll wear my wellies!
j555pre is offline   Reply With Quote
Old 07-31-2010, 03:52 PM   #12
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

I burned my feet pretty bad in my 2001 TT coupe when the heater-core burst. It was a big deal too but Audi never issued a recall. This was before recalling cars for something as stupid as "oversteer". I still have the scars too. Thanks Audi.
hustler is offline   Reply With Quote
Old 08-03-2010, 04:10 PM   #13
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Todmorden UK
Posts: 98
Total Cats: 0
Default

Ok my nightmare continues.

I managed to bridge between my 12v supply to my Toyota COP's and ground.

Lots of smoke and burnt wiring.

Any ideas what else i could have burnt out as the car now runs on 2 cylinders.

I'm thinking I need to check my COP's and also my MS.

Any other thoughts?

Last edited by j555pre; 08-03-2010 at 05:04 PM.
j555pre is offline   Reply With Quote
Old 08-03-2010, 05:53 PM   #14
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Todmorden UK
Posts: 98
Total Cats: 0
Default

I suppose I should edit my sig as "did run but not anymore".

Definately user error!
j555pre is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Just swimin the tank thirdgen Insert BS here 3 07-22-2015 10:12 AM
New guy, dumb SC questions right off the bat weinerdog Meet and Greet 26 06-03-2015 10:53 AM
Municipalities hate it when you break the law. Joe Perez Current Events, News, Politics 1 04-13-2015 05:51 PM
PLEASE HELP NO FUEL,NO SPARK, NO TACH SIGNAl slammedkouki General Miata Chat 10 11-16-2013 03:06 PM
**My 24 hour Nigtmare** Pics inside! tabs604 General Miata Chat 29 02-12-2007 01:30 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:00 PM.