O2 sensor pin - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 05-14-2009, 12:58 PM   #1
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Aug 2007
Location: Southern Indiana
Posts: 1,371
Total Cats: -1
Default O2 sensor pin

I am in the process of rewiring all of the aftermarket electronics on my car. I am using a separate fuse box that comes straight off the battery and using a relay to switch the power to the box. Anyway, before, i had my uego running into the engine bay and getting the power from the little blue connector. I was then sending the signal to the MS through the stock o2 sensor wire. My question is, what pin on the ecu does that go to? I want to eliminate the uego wiring in the engine bay and just go straight to the ecu with it.
wes65 is offline   Reply With Quote
Old 05-14-2009, 01:49 PM   #2
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,317
Total Cats: 1,915
Default

Per The Documentation, it can be connected to pin 10 of the center conductor (requiring that you cut the stock O2 wire going to the MSPnP) or it can simply be connected to the stock O2 wire.

In your '95, that would be the red/blue wire (with a shield around it) going to pin 2N of the ECU connector:

Joe Perez is offline   Reply With Quote
Old 05-14-2009, 02:07 PM   #3
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Aug 2007
Location: Southern Indiana
Posts: 1,371
Total Cats: -1
Default

Quote:
Originally Posted by Joe Perez View Post
Per The Documentation, it can be connected to pin 10 of the center conductor (requiring that you cut the stock O2 wire going to the MSPnP) or it can simply be connected to the stock O2 wire.

In your '95, that would be the red/blue wire (with a shield around it) going to pin 2N of the ECU connector:

Yeah, i saw that about pin 10 but i didnt know if you had to change a setting to get it to read from pin 10 instead of the one on the stock connector. Now that i think about it, i assume the stock pin and pin 10 go to the same place. Thanks Joe!
wes65 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Yesterday 10:04 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:40 AM.