Odd loss of power on track. WTF. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 08-31-2009, 04:40 PM   #1
Senior Member
Thread Starter
iTrader: (4)
 
Join Date: Jan 2008
Location: Falls Church, VA
Posts: 1,367
Total Cats: 16
Default Odd loss of power on track. WTF.

At VIR on Saturday, first session of the weekend, I completed one full warmup lap under yellow, then on lap 2 I went around turns 1 and 2, then went to accelerate out and the car had no power. I was bewildered and looked down to make sure I hadn't knocked the shifter into neutral, but nope, it was in 3rd. RPM at ~4000, right foot buried, it wouldn't accelerate.

I soon had a couple cars behind me, not in an approved passing zone, wonderful. Just as I was about to pull off into the grass to move out of the way, the power started coming back (yeah, all 100whp LOL) so I pointed them by at the next passing zone and continued on my merry way. It was out of power for about 15 seconds I would guess, and it was a one time occurrence. I had zero issues the rest of the weekend.

Turns 1 and 2 at VIR kind of run together to make a very long (more than 180 degrees) increasing radius right-hander. I had a full tank of gas. I'm not even sure if it's possible to generate enough lateral grip with RS2s to slosh the fuel around enough to starve it unless one ran the tank down absurdly low, but I can rule out fuel pickup starvation.

The fact that it was a one-time thing suggests it's not fuel filter gunk either, as that probably wouldn't just clear up on its own. Wideband was not pegged lean, I think AFR was in the 13s although I wasn't datalogging at the time. I would think if it was an ignition problem, leaky vac line, or intermittent connection to the MS then it would have probably recurred in one of the seven subsequent sessions during the weekend. Since it didn't happen again, part of me wants to write it off and not worry about it, but I don't want it happening again either. Maybe just some bad gas (I filled up at BP the night before) or a little water in the tank? Anybody had this happen? Anything else I should check?
ScottFW is offline   Reply With Quote
Old 08-31-2009, 05:49 PM   #2
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

I had a pinched wire that I could never find in my car. A passenger foot in the wrong place would shut-down the car. I never could find the short, but after wiggling the wire-harness, it fixed it self and stopped chaffing, wherever it was.

I had this exact problem at an auto-x in Austin. When I told the chick in the passenger seat to move her foot, the car lights up the tires, lol.
hustler is offline   Reply With Quote
Old 08-31-2009, 07:36 PM   #3
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Quote:
Originally Posted by hustler View Post
I had a pinched wire that I could never find in my car. A passenger foot in the wrong place would shut-down the car. I never could find the short, but after wiggling the wire-harness, it fixed it self and stopped chaffing, wherever it was.

I had this exact problem at an auto-x in Austin. When I told the chick in the passenger seat to move her foot, the car lights up the tires, lol.

Ya know, I have that same damn problem. Put your foot in the wrong place and the car shuts off.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 09-01-2009, 12:11 PM   #4
Senior Member
Thread Starter
iTrader: (4)
 
Join Date: Jan 2008
Location: Falls Church, VA
Posts: 1,367
Total Cats: 16
Default

Interesting. I also have the MS and its wiring sandwiched pretty tightly behind an aluminum race seat. I'll give a closer look at the MS and the big wire bundle and make sure nothing's grounding out, chafing or whatnot. Thanks guys.
ScottFW is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:22 AM.