The PITA Temp Sender Thread... - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 04-26-2007, 04:40 PM   #1
Junior Member
Thread Starter
 
Join Date: Mar 2007
Location: SoCal
Posts: 284
Total Cats: 1
Default The PITA Temp Sender Thread...

You know, the one in back of the engine. Mutherfawker! Anyways, I did a search here and couldn't find anything, m.net was useless due to the shear amount of traffic, it gets lost.

I've troubleshooted it down to the rubber end cap on the housing, so uckily, the housing and gasket seems to be holding on.

So tell me, how did you guys replace the rubber end cap in back? Did you go OEM or Holmes Depot brew?
Exhondaman is offline   Reply With Quote
Old 04-26-2007, 04:54 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

i did it when both engines were out of the car....took the good one off mine and put it on the replacement :gay:
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
Recommended Tire Temp for best friction thumpetto007 Race Prep 4 09-27-2015 06:16 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:36 AM.