QUESTION w/ timing - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 08-21-2008, 04:08 PM   #1
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2008
Location: Fayetteville, NC
Posts: 50
Total Cats: 0
Question QUESTION w/ timing

How do I know if my timing is off. I did timing with my Miata for the 1st time. I marked it. The cams are in the right place (i,e) and all that good stuff. The guy I bought the Miata from is running 8 deg off base timing. I was an idiot and forgot to take a picture of it before taking off the belt and accidently turning the cams. I found TDC by turning the cams and feeling the 1 cylinder till it was at top. There is no pinging and the car cranks over fine. It even feels smoother. I heard of advanced timing, but like I said, I'm a novice tinkerer at best. There is no hesitation, NO pinging noises, the idle is fine, a bit high (1100rpm at idle) and the response is basically as good as when I first got it from the guy. Just wondering, I need to get more posts so I can go on the other threads. Thanks everyone!

*Note: I had to do the timing to replace waterpump, thermostat. I also removed my busted A/C, compressor, A/C box... now 2nd question. Does removing the A/C and getting a shorter belt affect idle?!!
Future_Ls1_Miata is offline   Reply With Quote
Old 08-21-2008, 04:25 PM   #2
Elite Member
iTrader: (6)
 
Join Date: Sep 2007
Location: CA
Posts: 1,990
Total Cats: 9
Default

www.miataforum.com then use the search button
kenzo42 is offline   Reply With Quote
Old 08-21-2008, 05:42 PM   #3
Senior Member
iTrader: (1)
 
Join Date: Jul 2008
Location: Granbury, TX.
Posts: 1,278
Total Cats: 1
Default

Don't know about the shorter belt... I just removed the obsolete belt from compressor and left the Alternator belt alone.
If your timing was off, you'd know. Sounds as if the timing is fine. Stumbling, pinging, and definite loss of power are symptoms.
Machismo is offline   Reply With Quote
Old 08-21-2008, 07:34 PM   #4
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2008
Location: Fayetteville, NC
Posts: 50
Total Cats: 0
Thumbs up thanx

thanx Machismo. I guess I did the timing right.
Future_Ls1_Miata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
The "other" spool question stefanst DIY Turbo Discussion 44 09-28-2015 08:16 PM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:58 PM.