Starter bolt hell ... - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 05-16-2007, 02:25 AM   #1
Elite Member
Thread Starter
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default Starter bolt hell ...

so i am reinstalling my engine ... again (and hopefully not again for a long time) and this time I decided to disconnect the tranny in the car and pull the engine only. Well I am having trouble with the starter bolt that holds the clutch line bracket in place. It is easy to install the bolt without this bracket in place, and seems nearly impossible with it on. Those who have done transmissions and engine pulling should know which one I mean, but for those who do not, it is the top innermost starter bolt (14mm head).

Any suggestions? can I just leave the bracket disconnected?
akaryrye is offline   Reply With Quote
Old 05-16-2007, 03:06 AM   #2
Senior Member
 
Join Date: Dec 2005
Posts: 865
Total Cats: 0
Default

if you dont hook it up,it might make your clutch pedal a lil xtra mushy.
turbopezz is offline   Reply With Quote
Old 05-16-2007, 10:52 AM   #3
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 406
Default

you got it oriented in teh right position? it can get hung up and misalign the bolt holes sometimes.
y8s is offline   Reply With Quote
Old 05-16-2007, 11:00 AM   #4
Junior Member
iTrader: (1)
 
Join Date: Sep 2006
Posts: 464
Total Cats: 0
Default

Yeah, not having it connected makes my peddle feel crap and it is nearly impossible to slip smoothly.
PAT! is offline   Reply With Quote
Old 05-16-2007, 12:01 PM   #5
Elite Member
Thread Starter
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

OK, well ill do the bitchwork and make it fit then. Called in sick today so that I could work on my car (ive got 40 more hours of unused sick leave this work year and 12 more working days)
akaryrye is offline   Reply With Quote
Old 05-16-2007, 03:24 PM   #6
Elite Member
Thread Starter
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

ok, well i got all the tranny, starter bolts hooked up and done right ... the suspense is killing me, I cant wait to drive it again.
akaryrye is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
WTB Bellhousing Bolts patsmx5 WTB 1 10-01-2015 10:43 AM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 07:40 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:25 PM.