tachometer in my 1996 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 03-07-2013, 01:35 PM   #1
Newb
Thread Starter
 
Join Date: Mar 2013
Posts: 22
Total Cats: -4
Cool tachometer in my 1996

hi every one, i got 1996 miata all stock..tach is dead on zero..!! i replaced the tach and replaced the tach, plugs and the wires..and the tach jump to 2000 when i turn the car one then back to zero when turn car off but does not move or respond to the gas ..!!any help..
moharebusa is offline   Reply With Quote
Old 03-07-2013, 02:07 PM   #2
Newb
Thread Starter
 
Join Date: Mar 2013
Posts: 22
Total Cats: -4
Default

please help i do not want to misdup my car
moharebusa is offline   Reply With Quote
Old 03-07-2013, 05:59 PM   #3
Newb
Thread Starter
 
Join Date: Mar 2013
Posts: 22
Total Cats: -4
Default

Quote:
Originally Posted by moharebusa View Post
please help i do not want to misdup my car
moharebusa is offline   Reply With Quote
Old 03-07-2013, 06:00 PM   #4
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 8,460
Total Cats: 782
Default

Are you lost?
concealer404 is offline   Reply With Quote
Old 03-07-2013, 06:11 PM   #5
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,105
Total Cats: 518
Default

Sounds like you messed up your tach, is it from the same year of car?

Also, this is the meet and greet section, where you're supposed to introduce yourself. I'll move this to the general miata section.
curly is offline   Reply With Quote
Old 03-07-2013, 06:41 PM   #6
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

i replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach and replaced the tach
hustler is offline   Reply With Quote
Old 03-07-2013, 06:48 PM   #7
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,165
Total Cats: 2,573
Default

6 star thread
18psi is offline   Reply With Quote
Old 03-07-2013, 07:32 PM   #8
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Is English your preferred language?
hustler is offline   Reply With Quote
Old 03-07-2013, 07:42 PM   #9
Senior Member
 
Join Date: Aug 2010
Location: Arl. Texas
Posts: 937
Total Cats: 23
Default

Sounds like a non issue. Car runs, drive car.

Maybe, replace car.
Miater is offline   Reply With Quote
Old 03-08-2013, 12:21 PM   #10
Newb
Thread Starter
 
Join Date: Mar 2013
Posts: 22
Total Cats: -4
Default

it is miata 1996 M edition 1.8, yes it is running but no tachometer, yes English is my third language.lol..i changed my tach and the second one is moving up to 2000 then stop in 2000 does not matter if i press gaz or not then will go down when i turn the engine of ..
moharebusa is offline   Reply With Quote
Old 03-08-2013, 12:22 PM   #11
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,165
Total Cats: 2,573
Default

sounds like its not your tach. you replaced wires, but what about coil packs?
18psi is offline   Reply With Quote
Old 03-08-2013, 12:23 PM   #12
Newb
Thread Starter
 
Join Date: Mar 2013
Posts: 22
Total Cats: -4
Default

I replaced my sparks and the wires, oil, air filter.
moharebusa is offline   Reply With Quote
Old 03-08-2013, 12:25 PM   #13
Senior Member
iTrader: (10)
 
Join Date: Jul 2009
Location: Oakdale, CA
Posts: 1,353
Total Cats: 65
Default

Well you fucked up somewhere along the lines chief. When was the last time the tach worked? And what was the last thing you did to the car before you fucked it up?

I feel like using **** a lot today. Why? Who ******* cares.
RyanRaduechel is offline   Reply With Quote
Old 03-08-2013, 12:25 PM   #14
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,165
Total Cats: 2,573
Default

lol I asked about your coil packs, not your oil filter
18psi is offline   Reply With Quote
Old 03-08-2013, 12:29 PM   #15
Newb
Thread Starter
 
Join Date: Mar 2013
Posts: 22
Total Cats: -4
Default

i did not change the coil pack, becasue i took it to shop did the test and told me it is the tach, and want to charge $500 so i bought one from ebay and installed it..
moharebusa is offline   Reply With Quote
Old 03-08-2013, 12:31 PM   #16
Newb
Thread Starter
 
Join Date: Mar 2013
Posts: 22
Total Cats: -4
Default

the ebay one moved up once and was jumping only one time after i installed it then stop in the 2000 and back to zero whenever i turn the car off.
moharebusa is offline   Reply With Quote
Old 03-08-2013, 12:33 PM   #17
Newb
Thread Starter
 
Join Date: Mar 2013
Posts: 22
Total Cats: -4
Default

every thing else in the cluster are working fine..
moharebusa is offline   Reply With Quote
Old 03-08-2013, 12:34 PM   #18
Senior Member
iTrader: (10)
 
Join Date: Jul 2009
Location: Oakdale, CA
Posts: 1,353
Total Cats: 65
Default

It's probably your coil packs, replace those and see what it does. I don't think tachs just "go bad" that often.
RyanRaduechel is offline   Reply With Quote
Old 03-08-2013, 12:36 PM   #19
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,165
Total Cats: 2,573
Default

im curious how said shop "tested" your coil packs? your issue is obviously not with them providing spark, but rather providing feedback to the tach.

I don't think any shop would be able to test that.
18psi is offline   Reply With Quote
Old 03-08-2013, 12:40 PM   #20
Newb
Thread Starter
 
Join Date: Mar 2013
Posts: 22
Total Cats: -4
Default

no they test the tach and told me it is bad!!! the coil is expensive?? can i buy a used one??
moharebusa is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Noob to Miataturbo from MA JxPhan Meet and Greet 3 10-02-2015 03:17 AM
New M62 Miata owner Pist0n Meet and Greet 4 10-01-2015 09:18 PM
Koni 1150 Coilover Kit drumman83 Suspension, Brakes, Drivetrain 2 09-25-2015 08:03 PM
New 1st generation miata Owner (southwest PA) mtpratt32 Meet and Greet 3 09-24-2015 10:42 PM
NA miata light won't pop up robino General Miata Chat 7 02-14-2009 12:52 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:17 PM.