+ terminal nut on starter solenoid - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 05-05-2009, 11:13 PM   #1
Elite Member
Thread Starter
iTrader: (11)
 
Join Date: Feb 2009
Posts: 2,982
Total Cats: 10
Default + terminal nut on starter solenoid

My car was acting like the starter solenoid was about go, but it never seemed to give up. I started to investigate and found that the ring terminal from the positive wire is just sitting on the terminal with no nut holding it on there. What size brass nut do I need for the positive terminal on the starter solenoid?
miatauser884 is offline   Reply With Quote
Old 08-05-2013, 06:39 PM   #2
Junior Member
iTrader: (1)
 
Join Date: Oct 2011
Location: Albuquerque, NM
Posts: 381
Total Cats: -13
Default

So anyone know what nut this is? Ill continue to search but have come up with nothing so far.
Dot3 is offline   Reply With Quote
Old 08-05-2013, 07:10 PM   #3
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,091
Total Cats: 90
Default

It looks like m6x1.
Leafy is offline   Reply With Quote
Old 08-05-2013, 07:55 PM   #4
Senior Member
iTrader: (5)
 
Join Date: Sep 2009
Location: Lompoc, CA
Posts: 579
Total Cats: 12
Default

I have an extra if you want to swing by and grab it sometime. Pm me.
baron340 is offline   Reply With Quote
Old 08-06-2013, 07:08 PM   #5
Senior Member
iTrader: (2)
 
Join Date: Nov 2007
Location: Saint Paul, MN
Posts: 1,295
Total Cats: 22
Default

Mine did the same thing as OP, except the ring terminal started wearing away at the stud. Woops.
Der_Idiot is offline   Reply With Quote
Old 08-07-2013, 07:09 PM   #6
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,353
Total Cats: 1,319
Default

Quote:
Originally Posted by Leafy View Post
It looks like m6x1.
Nope, it's a 12mm head so likely M8x1.25.
Savington is offline   Reply With Quote
Old 08-07-2013, 07:12 PM   #7
Junior Member
iTrader: (1)
 
Join Date: Oct 2011
Location: Albuquerque, NM
Posts: 381
Total Cats: -13
Default

M8x1.25 is what I used.
Dot3 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM
DIYPNP problem PA0 VICS output spidy MEGAsquirt 7 09-24-2015 04:14 PM
WTB: Box of miata bolts/nuts rharris19 WTB 4 09-03-2015 03:20 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:25 PM.