Trigger Input Wiring on Coil Pack Connector (x-posted) - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 03-16-2014, 06:56 PM   #1
Newb
Thread Starter
 
Join Date: Dec 2013
Posts: 1
Total Cats: 0
Default Trigger Input Wiring on Coil Pack Connector (x-posted)

I wasn't sure where to put this, so mods can move it if need be.

So, my friend and I chased down why I'm not receiving any spark on one side of the coil pack.

On the non-blue taped/blue dotted coil pack connector, the trigger input wire isn't receiving any signal whatsoever. Everything else checks out for the rest of the connector and the sister connector. With the working one, we receive spark from both sides, so this has been singled out to be the issue as to why the engine won't fire. Spark has been observed from the plugs with the working connector; the one with the failed trigger input wire gives us no spark, but gives us voltage at least, as Chris found out the hard way.

So, is there an easy way to fix this or am I going to need to cut out and find the source of that wiring and replace it? I can only think of the wire being burned out, as the rest of the connector inputs work, and we tested it with the multimeter being stuck in as far as we could go.

Thanks in advance for any input.

EDIT: Or I have some Mazda COPs or Toyota COPs with pigtails I have lying around and I could just say screw it and wire those in, since I was saving those for a later project.
pluperfect_arson is offline   Reply With Quote
Old 03-17-2014, 10:40 AM   #2
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,093
Total Cats: 90
Default

Unplug the coil harness from the rest of the harness and see if you have continuty between the pins within the harness. If you do then you have a wire break in the main harness and you're just going to have to pull apart the harness to find it.
Leafy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
"Chimney Ethanol" E100 MiataGarage Engine Performance 5 09-30-2015 12:04 AM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:18 PM.