Videos Of My Miata - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 02-23-2008, 04:30 PM   #1
Elite Member
Thread Starter
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default Videos Of My Miata

I have two video's of my car, one just on motor, the other with the nitrous. I tried to upload them to youtube but it says invalid file format. The video's are .bmp if that helps. I don't know what to do it seems I need to convert them but I don't know how. If anyone can help me out I'll post a couple youtube video's as soon as I get them to upload.

Edit: I tried to upload it on photobucket and it say's it looks like an image file. I did take these video's with my digital camera, so I'm sure that's why. Any help is appreciated. Thanks.
patsmx5 is offline   Reply With Quote
Old 02-23-2008, 05:14 PM   #2
Senior Member
 
Join Date: Jun 2005
Location: WA
Posts: 500
Total Cats: 0
Default

video's cannot be .bmp format, that's a picture format
RusMan is offline   Reply With Quote
Old 02-23-2008, 05:19 PM   #3
Elite Member
Thread Starter
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default

Ok, I had saved a copy of it and it was saved as .bmp. I just checked and the original video is MOV. However, I can't upload that either. I'm messing with it hopefully I can get it to work.
patsmx5 is offline   Reply With Quote
Old 02-23-2008, 05:50 PM   #4
Elite Member
Thread Starter
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default

This video is all motor, no nitrous.



This is with the 100 shot. Granted it was a with a 45* bottle, so not spraying a full 100 shot. Need a bottle warmer.



Last edited by patsmx5; 02-23-2008 at 06:28 PM.
patsmx5 is offline   Reply With Quote
Old 02-23-2008, 06:01 PM   #5
Junior Member
iTrader: (6)
 
Join Date: Aug 2007
Location: Houston, TX / Lafayette, LA
Posts: 269
Total Cats: 2
Default

here you go


tann3r is offline   Reply With Quote
Old 02-23-2008, 06:08 PM   #6
Elite Member
Thread Starter
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default

Thanks, how do you make it work? I tried following what Rick said to do, but it's not working.

Got it to work.
patsmx5 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:15 PM.