warm start problem ?!?! - Miata Turbo Forum - Boost cars, acquire cats.

General Miata Chat A place to talk about anything Miata
Sponsored By:
Sponsored By:

warm start problem ?!?!

Old 07-30-2008, 06:07 AM
  #1  
Newb
Thread Starter
 
Join Date: Apr 2007
Posts: 19
Total Cats: 0
Default warm start problem ?!?!



wondering if someone can help with a really annoying problem. my car won't start when warm. starts first kick when cold and will start when hot, straight after switching it off, but leave it for 20-30 mins and it just won't start.

after a failed warm start attempt, the car must be left for about six hours until cold before it will start again. this is also accompanied by a huge bang from the exhaust on turning the ignition on.

the car only started doing this since bigger (305cc) injectors were fitted on a duel feed fuel rail. it's running an emanage blue and it's not adding any extra fuel at start-up. it's also got a walboro 255 lph fuel pump fitted (the uprated pump was working fine with my previous standard 1.6 injector set-up). I've replaced the air control valve in case it was sticking and tried disconnecting the electrical plug on the idle air control unit, all of which has made no difference.

does it sound like an injector problem or is there something else I can try? seems to be associated with the temp of the engine


cheers

andy.

'92 1.6 BBR Turbo.
L111CHT is offline  
Old 07-30-2008, 08:50 AM
  #2  
Elite Member
iTrader: (3)
 
Join Date: May 2006
Location: Houston, TX
Posts: 2,895
Total Cats: 0
Default

the pop means there is too much fuel in there... either a leaky injector or a bad FPR that's dumping fuel in through the vacuum line are my best guesses.
Arkmage is offline  
Old 07-30-2008, 08:52 AM
  #3  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 74,893
Total Cats: 2,076
Default

Originally Posted by arkmage View Post
the Pop Means There Is Too Much Fuel In There... Either A Leaky Injector Or A Bad Fpr That's Dumping Fuel In Through The Vacuum Line Are My Best Guesses.

+2
Braineack is offline  
Old 07-30-2008, 10:48 AM
  #4  
Newb
Thread Starter
 
Join Date: Apr 2007
Posts: 19
Total Cats: 0
Default

ok, so if I have a dodgy injector, that wouldn't be causing any problems starting from cold and hot then?
L111CHT is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Full_Tilt_Boogie
Build Threads
63
08-09-2018 06:54 PM
The Gleas
MEGAsquirt
3
10-01-2015 09:30 AM
mx592
Suspension, Brakes, Drivetrain
1
10-01-2015 12:45 AM
JesseTheNoob
DIY Turbo Discussion
15
09-30-2015 02:44 PM


Quick Reply: warm start problem ?!?!


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.