Missfire with Firmware R69 and above - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-08-2013, 07:22 PM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 60
Total Cats: 2
Default Missfire with Firmware R69 and above

.68 Runs perfect R69 and on does not. Once the coolant temp gets over 200 something fails or goes into safe mode. Once reset there is no issue until the temps rise again. The enigne misfires with throttle transitions until tis so bad the car is undrivable. Attached are logs. Car runs great on R68, stock ecu, etc.

Ideas? What else to log?
Attached Files
File Type: zip issue.69zip.zip (17.1 KB, 30 views)
Canyonfive is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
No spark while cranking? navalhawkeye MEGAsquirt 9 10-07-2015 08:10 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM
MS3 Basic Connection Issues EErockMiata MEGAsquirt 6 09-24-2015 10:49 AM
ms2e No Rpm Signal Dobzeh ECUs and Tuning 5 09-17-2015 03:56 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:29 AM.