Any computer people out there?? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Insert BS here A place to discuss anything you want

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 12-12-2007, 08:19 PM   #1
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default Any computer people out there??

Just bought new computer, yesterday, installing programs, Limewire...dosent work, it wont connect, my computer has windows vista which i hate!!! So does anyone know how to fix this problem because i need my music!!! Thanks

Mike
miataz is offline   Reply With Quote
Old 12-12-2007, 08:31 PM   #2
Elite Member
iTrader: (11)
 
Trent's Avatar
 
Join Date: Feb 2006
Location: Louisiana
Posts: 1,625
Total Cats: 5
Default

turn off windows firewall.
Trent is offline   Reply With Quote
Old 12-12-2007, 08:42 PM   #3
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default

Quote:
Originally Posted by supersaiyan93 View Post
turn off windows firewall.
still wont work i turned it off allowed it through the exceptions...
miataz is offline   Reply With Quote
Old 12-12-2007, 09:15 PM   #4
Elite Member
iTrader: (11)
 
Trent's Avatar
 
Join Date: Feb 2006
Location: Louisiana
Posts: 1,625
Total Cats: 5
Default

did it come preloaded with any security software like McAfee or Norton?
Trent is offline   Reply With Quote
Old 12-12-2007, 09:19 PM   #5
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Step 1: Format PC
Step 2: Install XP
Step 3: Never have problems again.
Saml01 is offline   Reply With Quote
Old 12-12-2007, 09:35 PM   #6
Senior Member
 
LOLA - 92's Avatar
 
Join Date: Oct 2004
Location: SWAMPS OF FLORIDA !!!
Posts: 1,161
Total Cats: 0
Default

Quote:
Originally Posted by Saml01 View Post
Step 1: Format PC
Step 2: Install XP
Step 3: Never have problems again.
Perfect!
Get rid of the pre-installed crap that they loaded into your new P.C and start over fresh with what you want..........
LOLA - 92 is offline   Reply With Quote
Old 12-12-2007, 10:11 PM   #7
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default

well the nerds at future shop did it all i dont have mcaffe? It came with windows live onecare ****, i dont think i have the vista cd anyways, ****** nerds
miataz is offline   Reply With Quote
Old 12-12-2007, 10:14 PM   #8
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 406
Default

do you have a router?
y8s is offline   Reply With Quote
Old 12-12-2007, 10:23 PM   #9
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default

Quote:
Originally Posted by y8s View Post
do you have a router?
yup when i bought bell internet it came with one the ethernet cord goes into computer and to router and one from the router to the phone line and the power.
miataz is offline   Reply With Quote
Old 12-12-2007, 10:56 PM   #10
Elite Member
iTrader: (12)
 
Join Date: Jan 2007
Location: Hermosa Beach, CA
Posts: 2,575
Total Cats: 11
Default

limewire should auto config the router assumeing the router is somewhat new. Did you try totally restarting the computer after you installed limewire?
cardriverx is offline   Reply With Quote
Old 12-12-2007, 10:57 PM   #11
Elite Member
iTrader: (12)
 
Join Date: Jan 2007
Location: Hermosa Beach, CA
Posts: 2,575
Total Cats: 11
Default

wait, you use dial up! ahahahaha!!!
cardriverx is offline   Reply With Quote
Old 12-12-2007, 11:00 PM   #12
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

Its probably DSL dumbfuck.
neogenesis2004 is offline   Reply With Quote
Old 12-12-2007, 11:07 PM   #13
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default

its not dial up tard...dial up and my line would be busy, its obv dsl if it has a enthernet cord...wow i think il try restarting my comp
miataz is offline   Reply With Quote
Old 12-12-2007, 11:09 PM   #14
Elite Member
iTrader: (3)
 
Join Date: Dec 2004
Location: Houston
Posts: 2,904
Total Cats: 4
Default

wipe it install your on OS.

2 NEVER INSTALL LIMEWIRE
use IIRC or a Torrent
Pitlab77 is offline   Reply With Quote
Old 12-13-2007, 12:05 AM   #15
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default

lol ive never had problems with it before windows vista is **** i dont like it think xp is better but i restarted took off firewall still wont work and there is no other good programs out there except ares...but thats **** to
miataz is offline   Reply With Quote
Old 12-13-2007, 12:09 AM   #16
Elite Member
iTrader: (24)
 
Join Date: Jun 2007
Location: Sherman Oaks, CA
Posts: 4,481
Total Cats: 3
Default

Quote:
Originally Posted by Saml01 View Post
Step 1: Format PC
Step 2: Install Linux
Step 3: Never have problems again.
Corrected for accuracy.

Better yet, return it and get yourself a Mac.
UrbanSoot is online now   Reply With Quote
Old 12-13-2007, 12:12 AM   #17
Elite Member
iTrader: (24)
 
Join Date: Jun 2007
Location: Sherman Oaks, CA
Posts: 4,481
Total Cats: 3
Default

ps: thats not router youve got there, thats dsl modem
UrbanSoot is online now   Reply With Quote
Old 12-13-2007, 12:14 AM   #18
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Quote:
Originally Posted by UrbanSoot View Post
ps: thats not router youve got there, thats dsl modem
unless his house is serviced with fiber (as my old house was).
Ben is offline   Reply With Quote
Old 12-13-2007, 08:21 AM   #19
Senior Member
 
Join Date: Mar 2006
Posts: 1,379
Total Cats: 1
Default

Quote:
Originally Posted by UrbanSoot View Post
ps: thats not router youve got there, thats dsl modem
Isn't windows a router? I mean, why not, if my old linux box managed to run gated and handle the entire BGP4 routing table, surely Vista can do it. LMAO.

Mark
Markp is offline   Reply With Quote
Old 12-13-2007, 09:00 AM   #20
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Quote:
Originally Posted by Markp View Post
Isn't windows a router? I mean, why not, if my old linux box managed to run gated and handle the entire BGP4 routing table, surely Vista can do it. LMAO.

Mark
Can as in has the ability to do it yes probably, but can as in allows people options other than allow dissallow, i doubt it. I would confirm your ISP is working on normal browsing and then go from there. Did you have the DSL working before? Are the DSL and activity lights on the modem blinking? Give us more info. I don't like vista my self but have had no problem running limewire on it with DSL and a wireless network no less. This has to be something simple.
magnamx-5 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
Hey everyone another n00b here Big_gumby Meet and Greet 80 10-05-2015 05:06 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:55 PM.