compaq just tried to charge me for drivers - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Insert BS here A place to discuss anything you want

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 12-28-2006, 09:31 PM   #1
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default compaq just tried to charge me for drivers

My notebook's hdd took a dump, and for some reason they claim the xp home and pro drivers are different...so I can't use my sound card. Well, they can give me the xp pro driver, but I have to pay $80.

So I'm searching for one now, and am dumbfounded. Charging for drivers...wtf.
hustler is offline   Reply With Quote
Old 12-28-2006, 09:41 PM   #2
Elite Member
iTrader: (6)
 
Loki047's Avatar
 
Join Date: Sep 2005
Location: Chicago
Posts: 4,145
Total Cats: 0
Default

just get the xphome ones, they should work.
Loki047 is offline   Reply With Quote
Old 12-28-2006, 09:52 PM   #3
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Loki047 View Post
just get the xphome ones, they should work.


I think the os install is bad
hustler is offline   Reply With Quote
Old 12-28-2006, 11:09 PM   #4
Senior Member
 
LOLA - 92's Avatar
 
Join Date: Oct 2004
Location: SWAMPS OF FLORIDA !!!
Posts: 1,161
Total Cats: 0
Default

Can you say "COMPAC SUCKS" ?
LOLA - 92 is offline   Reply With Quote
Old 12-29-2006, 12:50 AM   #5
Elite Member
iTrader: (3)
 
Join Date: Dec 2004
Location: Houston
Posts: 2,904
Total Cats: 4
Default

they do, I know because they are here in Houston
Pitlab77 is offline   Reply With Quote
Old 12-29-2006, 12:53 AM   #6
Elite Member
iTrader: (3)
 
Join Date: Dec 2004
Location: Houston
Posts: 2,904
Total Cats: 4
Default

do you know the model of your sound card? would help us find stuff

try ALSRack see if that gets your audio working
Pitlab77 is offline   Reply With Quote
Old 12-29-2006, 12:58 AM   #7
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Pitlab77 View Post
do you know the model of your sound card? would help us find stuff

try ALSRack see if that gets your audio working
I think its problem with the install. The xp pro cd installs fine on my desktop...then freezes on the notebook install. So now I'm upgrading to xp pro from xp pro. I know its shitty, but hopefully I will be able to use this computer.
hustler is offline   Reply With Quote
Old 12-29-2006, 12:59 AM   #8
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by LOLA - 92 View Post
Can you say "COMPAC SUCKS" ?
I should have bought an Asus like I wanted...but this is just a bs computer to bootleg movies and jam music on...and hopefully tune MS one day. **** me in the ***.
hustler is offline   Reply With Quote
Old 12-29-2006, 01:02 AM   #9
Elite Member
iTrader: (3)
 
Join Date: Dec 2004
Location: Houston
Posts: 2,904
Total Cats: 4
Default

hey I think my laptop is a compaq cp something. If I recall when I cleaned and reformated the HD the audo didnt work. Dont have it at the moment but I would bet that the ALSrack is what fixed it. I think they use altec soundcards
Pitlab77 is offline   Reply With Quote
Old 12-29-2006, 01:06 AM   #10
Elite Member
iTrader: (3)
 
Join Date: Dec 2004
Location: Houston
Posts: 2,904
Total Cats: 4
Default

Pitlab77 is offline   Reply With Quote
Old 12-29-2006, 01:09 AM   #11
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

it died again at the same spot. Its a soundblaster card...but I'll try it.
hustler is offline   Reply With Quote
Old 12-29-2006, 01:13 AM   #12
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

thats a bad *** site...thanks for the link.
hustler is offline   Reply With Quote
Old 12-29-2006, 01:32 AM   #13
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Pitlab77 View Post
no prob. good luck.

now i just wish i could figure out how to get past the validation stuff on XP pro :(
oh well new version of windows is comming
Ill talk to you off the boards....on AIM or something, not in PMs

EDITED: Definitely, not board appropriate. Unless phillip says otherwise.

Last edited by Loki047; 12-29-2006 at 01:43 AM.
hustler is offline   Reply With Quote
Old 12-29-2006, 01:44 AM   #14
Elite Member
 
Philip's Avatar
 
Join Date: Dec 2004
Posts: 3,270
Total Cats: -4
Default

yeah I really want M$ on my *** for posting activation keys.

the activation on vista is worse than XP BTW.
Philip is offline   Reply With Quote
Old 12-29-2006, 01:45 AM   #15
Elite Member
iTrader: (3)
 
Join Date: Dec 2004
Location: Houston
Posts: 2,904
Total Cats: 4
Default

Quote:
Originally Posted by Philip View Post
yeah I really want M$ on my *** for posting activation keys.

the activation on vista is worse than XP BTW.
would never do that
Pitlab77 is offline   Reply With Quote
Old 12-29-2006, 02:06 AM   #16
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

anyway, I keep trying all these drivers and xp tells me there is no device to install them to. So I don't know what to do at this point.
hustler is offline   Reply With Quote
Old 12-29-2006, 05:23 AM   #17
Elite Member
iTrader: (1)
 
Join Date: Jun 2005
Location: Charleston, SC
Posts: 2,980
Total Cats: 14
Default

Compaq is great compared to Toshiba. I couldn't figure out the damn secret code for getting into the bios on my laptop (it's like control-c or something on bootup) and Toshiba wanted to charge me! I asked to talk to a manager and literally told the guy I would smash the computer, take pictures of it and post it on a new domain (like toshibasucksass.com) if they didn't tell me how to get into the bios. I paid for the computer and there was nothing in the documentation that came with it that told how to do it. He ended up saying he was sorry and gave me the correct keystrokes.
rmcelwee is offline   Reply With Quote
Old 12-29-2006, 05:54 AM   #18
Elite Member
iTrader: (6)
 
Loki047's Avatar
 
Join Date: Sep 2005
Location: Chicago
Posts: 4,145
Total Cats: 0
Default

do you see the sound card in the device manager? Did you install the chipset drivers?
Loki047 is offline   Reply With Quote
Old 12-29-2006, 11:50 AM   #19
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Loki047 View Post
do you see the sound card in the device manager? Did you install the chipset drivers?
It just shows up as an unknown.
hustler is offline   Reply With Quote
Old 12-29-2006, 01:27 PM   #20
Elite Member
iTrader: (13)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,703
Total Cats: 237
Default

Errr again i dont know if this is kosher for posting. I dont want to turn into no illegal banter, but im wary of illegal banter of a company that will seize phillips paypal account and then **** us in the ***

-Loki

Last edited by Loki047; 12-29-2006 at 02:19 PM.
Fireindc is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 Yesterday 09:00 PM
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:45 PM.