Donks Make My Head Asplode!! - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Insert BS here A place to discuss anything you want

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-31-2011, 07:16 PM   #21
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,326
Total Cats: 1,926
Default

Quote:
Originally Posted by sjmarcy View Post
Will the img/img thing work for files I upload to this site?
Yes.

Say that your file is hosted at http://i.imgur.com/0LLt0.jpg

The correct format to embed that image would be:

[IMG]http://i.imgur.com/0LLt0.jpg[/IMG]
Joe Perez is offline   Reply With Quote
Old 07-31-2011, 07:22 PM   #22
I'm Miserable!
Thread Starter
 
Join Date: Feb 2010
Posts: 584
Total Cats: 0
Default

Quote:
Originally Posted by Joe Perez View Post
Yes.

Say that your file is hosted at http://i.imgur.com/0LLt0.jpg

The correct format to embed that image would be:

[IMG]http://i.imgur.com/0LLt0.jpg[/IMG]
Oh yes I know how to do that. I have about 15,000 images online elsewhere. Use 'em all the time. I was simply uploading to THIS site to try that out. I started using the img/img coding for forums back in the 90s or thereabouts long ago.
sjmarcy is offline   Reply With Quote
Old 07-31-2011, 07:54 PM   #23
I'm Miserable!
 
Join Date: May 2011
Posts: 38
Total Cats: 0
Default

thread fail...pls?
DangBroski is offline   Reply With Quote
Old 07-31-2011, 09:04 PM   #24
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,326
Total Cats: 1,926
Default

Quote:
Originally Posted by sjmarcy View Post
Oh yes I know how to do that.
Then why are you failing so completely to embed an image?
Joe Perez is offline   Reply With Quote
Old 07-31-2011, 09:08 PM   #25
I'm Miserable!
Thread Starter
 
Join Date: Feb 2010
Posts: 584
Total Cats: 0
Default

Quote:
Originally Posted by Joe Perez View Post
Then why are you failing so completely to embed an image?
Is there a moderator around?

You could try looking at post 19.

You could try looking at the numerous posts of mine here and elsewhere.

Try using the search button. Upper RHS.
sjmarcy is offline   Reply With Quote
Old 07-31-2011, 09:18 PM   #26
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,326
Total Cats: 1,926
Default

Quote:
Originally Posted by sjmarcy View Post
You could try looking at post 19.
This is what post 19 looks like to everyone other than you:

Joe Perez is offline   Reply With Quote
Old 07-31-2011, 09:25 PM   #27
I'm Miserable!
Thread Starter
 
Join Date: Feb 2010
Posts: 584
Total Cats: 0
Default

Quote:
Originally Posted by Joe Perez View Post
This is what post 19 looks like to everyone other than you:

What a great site!
sjmarcy is offline   Reply With Quote
Old 07-31-2011, 09:37 PM   #28
Elite Member
iTrader: (1)
 
Join Date: Dec 2010
Location: SoCal
Posts: 4,165
Total Cats: 19
Default

Quote:
Originally Posted by sjmarcy View Post
What a great site!
It works 99.99% of the time for the rest of us. What internet browser are you using?
gearhead_318 is offline   Reply With Quote
Old 07-31-2011, 09:43 PM   #29
Crumple Zone Tester
iTrader: (7)
 
mgeoffriau's Avatar
 
Join Date: Jul 2009
Location: Jackson, MS
Posts: 7,656
Total Cats: 447
Default

Works better when you aren't specifying a nonexistent attachment.

(Here's a hint -- try going directly to the address of the image you tried to embed. It won't work.)
mgeoffriau is offline   Reply With Quote
Old 07-31-2011, 09:48 PM   #30
I'm Miserable!
Thread Starter
 
Join Date: Feb 2010
Posts: 584
Total Cats: 0
Default

Quote:
Originally Posted by mgeoffriau View Post
Works better when you aren't specifying a nonexistent attachment.

(Here's a hint -- try going directly to the address of the image you tried to embed. It won't work.)
Try it on a Mac.

It will look like the screengrab image at this URL:

http://picturepush.com/public/6213479
sjmarcy is offline   Reply With Quote
Old 07-31-2011, 09:49 PM   #31
I'm Miserable!
Thread Starter
 
Join Date: Feb 2010
Posts: 584
Total Cats: 0
Default

Quote:
Originally Posted by Gearhead_318 View Post
It works 99.99% of the time for the rest of us. What internet browser are you using?
Safari 5.1 on a MacBook Pro.

On the same laptop running Opera, no image.

I think it is safe to say that many of you have not yet learned that Macs are awesome. ;-)
sjmarcy is offline   Reply With Quote
Old 07-31-2011, 09:56 PM   #32
Crumple Zone Tester
iTrader: (7)
 
mgeoffriau's Avatar
 
Join Date: Jul 2009
Location: Jackson, MS
Posts: 7,656
Total Cats: 447
Default

So the forum works fine unless you are using Mac's shitty browser. I can accept that.

Click on this and tell me what you see.

https://www.miataturbo.net/attachmen...1312140115.jpg
mgeoffriau is offline   Reply With Quote
Old 07-31-2011, 10:07 PM   #33
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,326
Total Cats: 1,926
Default

You (Stan) are linking to an invalid address. It works for you because you're the one who originally attached it. Everyone else gets an error.

Since you're a Mac guy, I can understand if the MT imagehosting service seems too complex to understand. To a certain extent, it relies upon words and numbers rather than purely images. I would suggest that you might try an external imagehosting service such as http://imgur.com/ or http://picoodle.com/
Joe Perez is offline   Reply With Quote
Old 07-31-2011, 10:19 PM   #34
I'm Miserable!
Thread Starter
 
Join Date: Feb 2010
Posts: 584
Total Cats: 0
Default

Quote:
Originally Posted by Joe Perez View Post
You (Stan) are linking to an invalid address. It works for you because you're the one who originally attached it. Everyone else gets an error.

Since you're a Mac guy, I can understand if the MT imagehosting service seems too complex to understand. To a certain extent, it relies upon words and numbers rather than purely images. I would suggest that you might try an external imagehosting service such as http://imgur.com/ or http://picoodle.com/
Joe, I use three different sites to host (just added them up) about 19,000 images from the 90s onward. I've been active for some time on many forums. On some forums I post images ONLY from one of my sites, original material. That has ramifications as you are likely aware.

Bear in mind that I am using a Mac, created by Apple. Apple has more cash than the United States of America. True!

Also note that my posts have been edited and rewritten by some of the mods here over time. Not recently to my knowledge. I have not checked. Additionally, I was put on whatchamacallit invisible mode whereby I could post, but only I could see them. You can check that out for yourself if you have the interest. This makes it harder for the poster (me) to verify. Right?

Like I've said…"great site!".
sjmarcy is offline   Reply With Quote
Old 07-31-2011, 10:31 PM   #35
Want fries with that?
iTrader: (3)
 
Join Date: Oct 2009
Location: Twin Cities, Minnesota
Posts: 2,023
Total Cats: -1
Default

Quote:
Originally Posted by sjmarcy View Post
Joe, I use three different sites to host (just added them up) about 19,000 images from the 90s onward. I've been active for some time on many forums. On some forums I post images ONLY from one of my sites, original material. That has ramifications as you are likely aware.

Bear in mind that I am using a Mac, created by Apple. Apple has more cash than the United States of America. True!

Also note that my posts have been edited and rewritten by some of the mods here over time. Not recently to my knowledge. I have not checked. Additionally, I was put on whatchamacallit invisible mode whereby I could post, but only I could see them. You can check that out for yourself if you have the interest. This makes it harder for the poster (me) to verify. Right?

Like I've said…"great site!".
I have more cash than the United States of America right now. True fact.

gtfo
rider384 is offline   Reply With Quote
Old 07-31-2011, 10:32 PM   #36
Elite Member
iTrader: (1)
 
Join Date: Dec 2010
Location: SoCal
Posts: 4,165
Total Cats: 19
Default

Quote:
Originally Posted by sjmarcy View Post
Safari 5.1 on a MacBook Pro.

On the same laptop running Opera, no image.

I think it is safe to say that many of you have not yet learned that Macs are awesome. ;-)
I know there pretty good but I don't want to pay out the *** for a laptop. I run Linux.
gearhead_318 is offline   Reply With Quote
Old 07-31-2011, 10:35 PM   #37
Crumple Zone Tester
iTrader: (7)
 
mgeoffriau's Avatar
 
Join Date: Jul 2009
Location: Jackson, MS
Posts: 7,656
Total Cats: 447
Default

Quote:
Originally Posted by Joe Perez View Post
Yes.

Say that your file is hosted at http://i.imgur.com/0LLt0.jpg

The correct format to embed that image would be:

[IMG]http://i.imgur.com/0LLt0.jpg[/IMG]
Holy ****, dude.
mgeoffriau is offline   Reply With Quote
Old 07-31-2011, 10:37 PM   #38
Elite Member
iTrader: (1)
 
Join Date: Dec 2010
Location: SoCal
Posts: 4,165
Total Cats: 19
Default

Quote:
Originally Posted by sjmarcy View Post
Joe, I use three different sites to host (just added them up) about 19,000 images from the 90s onward. I've been active for some time on many forums. On some forums I post images ONLY from one of my sites, original material. That has ramifications as you are likely aware.

Bear in mind that I am using a Mac, created by Apple. Apple has more cash than the United States of America. True!

Also note that my posts have been edited and rewritten by some of the mods here over time. Not recently to my knowledge. I have not checked. Additionally, I was put on whatchamacallit invisible mode whereby I could post, but only I could see them. You can check that out for yourself if you have the interest. This makes it harder for the poster (me) to verify. Right?

Like I've said…"great site!".
gearhead_318 is offline   Reply With Quote
Old 07-31-2011, 10:38 PM   #39
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,326
Total Cats: 1,926
Default

Quote:
Originally Posted by sjmarcy View Post
Also note that my posts have been edited and rewritten by some of the mods here over time. Not recently to my knowledge. I have not checked. Additionally, I was put on whatchamacallit invisible mode whereby I could post, but only I could see them. You can check that out for yourself if you have the interest. This makes it harder for the poster (me) to verify. Right?
In all seriousness, I was just giving you ****.
Joe Perez is offline   Reply With Quote
Old 07-31-2011, 10:39 PM   #40
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,326
Total Cats: 1,926
Default

Quote:
Originally Posted by mgeoffriau View Post
Holy ****, dude.


I was wondering if anybody would actually check that link.

Google images sometimes produces unexpected results.
Joe Perez is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 Yesterday 09:00 PM
Noob to Miataturbo from MA JxPhan Meet and Greet 3 10-02-2015 03:17 AM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:19 AM.