Driving lights - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Insert BS here A place to discuss anything you want

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-09-2007, 11:48 PM   #1
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default Driving lights

I'm in the process of converting my 240's pop-ups to a contoured plexiglass style and was running some lights I got that said to connect to a 12 volt power supply, but it also said to attach to battery, so i said wtf and attached it to the battery which blew the fuse. What do you guys do to power your afermarket driving/fog lights?
mazda/nissan is offline   Reply With Quote
Old 07-10-2007, 08:52 AM   #2
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Attach one end to a power and the other to a ground. Make sure the fuse is tough enough to take the power most driving lights are 55 watts at 12 volts that makes for a 4.5 amps per light, so if you have 2 try a 15 amp fuse and see if that works.
magnamx-5 is offline   Reply With Quote
Old 07-10-2007, 09:11 AM   #3
Antisaint
iTrader: (17)
 
Vashthestampede's Avatar
 
Join Date: Feb 2007
Location: Danbury, CT
Posts: 4,659
Total Cats: 54
Default

Both my driving light kits came with 25amp fuses.

Vash-
Vashthestampede is offline   Reply With Quote
Old 07-10-2007, 09:24 AM   #4
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

well there you go then i never bought em in a kit always made my own buying the lights and using my own wires etc. It is cheaper.
magnamx-5 is offline   Reply With Quote
Old 07-10-2007, 12:10 PM   #5
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default

ah ok so the black wire needs to be attached to a ground? it never told me what to do with that. I thought it was a ground because most black wires are. Thx for the help!!
mazda/nissan is offline   Reply With Quote
Old 07-10-2007, 07:19 PM   #6
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default

well my driving lights are 55w and should run off of 12 volts but it just blew another fuse (15 amp) after installing the lights and everything. the kit came with a 15 amp fuse, should i try a 25 amp fuse? would it hurt the lights? I attached the two black wires to bolts on the car to ground them also.
mazda/nissan is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 12-15-2017 09:00 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:16 AM.