Wanna hear my 1G DSM BOV? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Insert BS here A place to discuss anything you want

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-26-2008, 10:55 PM   #1
Elite Member
Thread Starter
iTrader: (7)
 
samnavy's Avatar
 
Join Date: Apr 2006
Location: VIRGINIA BEACH, VA
Posts: 6,020
Total Cats: 175
Default Wanna hear my 1G DSM BOV?

Here's a link to the install... definitely going back to the Bosch next time I'm under the hood:
https://www.miataturbo.net/forum/showthread.php?t=23454

1G DSM w/ 1" ghetto-fab inlet and stock outlet. Flutters like a big big big DOG! I hope you get the idea... it's a lot more obviously loud playing it uncompressed... and it's ANNOYINGLY LOUD AND STUPID from the drivers seat.
samnavy is offline   Reply With Quote
Old 07-26-2008, 11:11 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

ew.
Braineack is offline   Reply With Quote
Old 07-27-2008, 02:44 AM   #3
Elite Member
iTrader: (11)
 
Trent's Avatar
 
Join Date: Feb 2006
Location: Louisiana
Posts: 1,625
Total Cats: 5
Default

Dang. I had a 1G on my Greddy setup and it worked like a champ without an ounce of flutter. I was using it VTA with a "crushed" can on the BOV.
Trent is offline   Reply With Quote
Old 07-27-2008, 12:11 PM   #4
Elite Member
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,172
Total Cats: 5
Default

Weird....

Most of the ones I've heard do the "psssht"...
miatamania is offline   Reply With Quote
Old 07-27-2008, 01:04 PM   #5
Elite Member
iTrader: (3)
 
Join Date: May 2006
Location: Houston, TX
Posts: 2,900
Total Cats: 0
Default

seems odd... that's usually caused by too much spring in the BOV. Maybe your vacuum source isn't large enough for it. What size vac line are you using?
Arkmage is offline   Reply With Quote
Old 07-27-2008, 03:12 PM   #6
Junior Member
 
Join Date: Dec 2007
Location: San Diego to LA, CA
Posts: 297
Total Cats: 0
Default

That was happening to me. I stuck my finger in the opening and just pushed around and it hasnt done it since then. I also got a foam pool noodle toy and cut a small piece and put it around the VTA opening and its a lot quieter.
91NApeewee is offline   Reply With Quote
Old 07-27-2008, 03:22 PM   #7
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,236
Total Cats: 288
Default

I wonder if it's sticking... can you lube it?
m2cupcar is offline   Reply With Quote
Old 07-27-2008, 03:59 PM   #8
Elite Member
iTrader: (3)
 
Join Date: May 2006
Location: Houston, TX
Posts: 2,900
Total Cats: 0
Default

yeah, some powdered graphite works wonders in my bov. Just dust a little in every few months.
Arkmage is offline   Reply With Quote
Old 07-27-2008, 04:12 PM   #9
Elite Member
Thread Starter
iTrader: (7)
 
samnavy's Avatar
 
Join Date: Apr 2006
Location: VIRGINIA BEACH, VA
Posts: 6,020
Total Cats: 175
Default

Quote:
Originally Posted by m2cupcar View Post
I wonder if it's sticking... can you lube it?
If there's one thing I'm good at... it's applying lube.

Thanks for the tips. Next time I'm in there I'll swap out the Bosch and perform the recommended actions on the DSM... then time after that re-install and report back.

I think part of the problem might be the restriction I've created in the exhaust port. The stock exhaust port is about 1-5/8"... and I'm running a 1" pipe on the end. I'd assume Mitsubishi made the thing a certain size for a reason and my application is causing a backup in the exhaust and causing the flutter.
samnavy is offline   Reply With Quote
Old 07-27-2008, 05:19 PM   #10
Senior Member
iTrader: (10)
 
Join Date: Feb 2007
Location: South Eastern Wisconsin
Posts: 1,282
Total Cats: 0
Default

I ran mine with a 1" pipe and it worked perfectly fine, didn't sound anything like yours.. Wierd
ApexOnYou is offline   Reply With Quote
Old 07-27-2008, 05:25 PM   #11
I'm Miserable!
iTrader: (5)
 
bryantaylor's Avatar
 
Join Date: Dec 2006
Location: jacksonville, fl
Posts: 1,720
Total Cats: 0
Default

yeah sam, yours sounds more like comp surge
bryantaylor is offline   Reply With Quote
Old 07-27-2008, 05:37 PM   #12
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,163
Total Cats: 2,573
Default

id take that off asap till you get it to stop. it might be stuck, or the spring is just too strong

Last edited by 18psi; 07-27-2008 at 06:45 PM.
18psi is offline   Reply With Quote
Old 07-27-2008, 06:33 PM   #13
Elite Member
iTrader: (3)
 
Join Date: May 2006
Location: Houston, TX
Posts: 2,900
Total Cats: 0
Default

Quote:
Originally Posted by bryantaylor View Post
yeah sam, yours sounds more like comp surge
that doesn't sound like compressor surge, it's definately bov flutter.
Arkmage is offline   Reply With Quote
Old 07-27-2008, 07:00 PM   #14
Junior Member
iTrader: (2)
 
Join Date: Sep 2007
Location: St. Paul
Posts: 132
Total Cats: 0
Default

Is it crushed? Sometimes people crush them improperly and can cause problems.
xveganxcowboyx is offline   Reply With Quote
Old 07-27-2008, 08:17 PM   #15
Elite Member
Thread Starter
iTrader: (7)
 
samnavy's Avatar
 
Join Date: Apr 2006
Location: VIRGINIA BEACH, VA
Posts: 6,020
Total Cats: 175
Default

Uncrushed.
It can't be surge because it will flutter even if I simply stop accelerating in vaccum. I don't even have to get it into boost to flutter. In fact, it will flutter with just a light stab at the throttle in neutral.
samnavy is offline   Reply With Quote
Old 07-27-2008, 08:56 PM   #16
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

I say shoot some WD40 in there, if the valve is designed to withstand blowby oil i'm sure it can handle WD40. Or go with powdered graphite like he suggested. Worth a try anyway.
cjernigan is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New here, saying hi, here's what I'm workin with. SuperSneakySecretSquirrel Meet and Greet 5 09-06-2015 09:30 PM
DSM Manifold Silentoreo34 DIY Turbo Discussion 22 02-16-2015 12:55 AM
added BOV to greddy kit, problem.. linuxbox DIY Turbo Discussion 37 02-27-2009 02:20 PM
Stock ECU only; is it safe to run the car below boost? Thucydides Prefabbed Turbo Kits 11 09-07-2008 12:59 PM
boost question aArOn Prefabbed Turbo Kits 15 06-27-2007 03:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:33 PM.