Woe is me - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Insert BS here A place to discuss anything you want

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 02-27-2007, 01:36 PM   #1
Ben
Supporting Vendor
Thread Starter
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Unhappy Woe is me

It's 70, sunny, blue sky. Miata is in the garage, wearing the hard top, and unable to drive. Totally gay
Ben is offline   Reply With Quote
Old 02-27-2007, 01:55 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,831
Total Cats: 1,786
Default

join the club, i mean, who here actually doesn't have the car on jackstands :gay:
Braineack is online now   Reply With Quote
Old 02-27-2007, 02:03 PM   #3
Elite Member
iTrader: (14)
 
Join Date: Mar 2006
Location: Edmonton, AB
Posts: 4,921
Total Cats: 0
Default

Mine is covered in a foot of snow :( Stupid ******* Canadian.
jayc72 is offline   Reply With Quote
Old 02-27-2007, 02:09 PM   #4
Ben
Supporting Vendor
Thread Starter
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Eh, well went ahead and snapped the oem ecu into its harness. Amazingly it started up and ran. Not entirely elegant, not entirely efficient, but it'll work. Here's how it ran (first start, cold, not been run since Sunday)
Yes, that's a 1.6, factory ecu, factory unmodified/unmolested afm.
Ben is offline   Reply With Quote
Old 02-27-2007, 02:40 PM   #5
Junior Member
iTrader: (2)
 
Join Date: Aug 2006
Location: Louisville Kentucky
Posts: 222
Total Cats: 0
Default

@ least your not stuck in Iraq waiting to build a engine! man I miss driving..only a couple of more months
TwoScoopsofHooah is offline   Reply With Quote
Old 02-27-2007, 03:07 PM   #6
Senior Member
 
Join Date: Apr 2005
Location: NAS Oceana/VA
Posts: 759
Total Cats: 0
Default

Mine has been sitting in a parking lot since October waiting patiently.
getsidewaysd1 is offline   Reply With Quote
Old 02-27-2007, 03:33 PM   #7
Junior Member
 
Join Date: Oct 2006
Location: Detroit Area, MI
Posts: 227
Total Cats: 0
Default

Mine is on 4 jackstands and the poor rx-7 is outside with snow on it. But yeah, at least I'm not in Iraq, only Detroit (although that may be temporary with the way things are going here...)

Best of luck out there TwoScoopsofHooah
expensivehobby22 is offline   Reply With Quote
Old 02-27-2007, 03:40 PM   #8
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 406
Default

mine runs fine.

no turbo ftw?

I couldn't take it today though, had to carry crap. someone bought my IC setup.
y8s is offline   Reply With Quote
Old 02-27-2007, 03:48 PM   #9
I'm Miserable!
 
Join Date: Dec 2006
Location: Cary, NC
Posts: 76
Total Cats: 0
Default

Drove mine today... been too busy to do any work to my Miata, or else it would currently be on jack stands.


Jason
FSTASNTZ is offline   Reply With Quote
Old 02-27-2007, 04:16 PM   #10
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,355
Total Cats: 1,322
Default

That idle sounds sick.
Savington is offline   Reply With Quote
Old 02-27-2007, 04:28 PM   #11
Senior Member
iTrader: (4)
 
Join Date: Oct 2006
Location: Tampa
Posts: 780
Total Cats: 0
Default

Sunny day in Tampa, no jackstands, no snow, no insurgents...FTW!!!

Took some better pics of the car this weekend, top down of course!
96rdstr is offline   Reply With Quote
Old 02-27-2007, 05:31 PM   #12
Elite Member
iTrader: (2)
 
Newbsauce's Avatar
 
Join Date: Jul 2006
Location: NoVA
Posts: 2,304
Total Cats: 2
Default

Mine has one 15" wheel and 3 17"s.. its rocking a gangster lean, but it kind of moves!
Newbsauce is offline   Reply With Quote
Old 02-27-2007, 05:48 PM   #13
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Drove mine today in the warm weather, top down, turbo working great. Then i put it back up on jackstands where it belongs to put new axxis ultimates, rotors, and ATE super blue in her.
cjernigan is offline   Reply With Quote
Old 02-27-2007, 06:10 PM   #14
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,831
Total Cats: 1,786
Default

Quote:
Originally Posted by Newbsauce View Post
Mine has one 15" wheel and 3 17"s.. its rocking a gangster lean, but it kind of moves!

are you still driving with my wheel/rim?!


to add to the embarassment (this is Brad putting on my rim on 66 @ 267):

Last edited by Braineack; 10-02-2007 at 04:01 PM.
Braineack is online now   Reply With Quote
Old 02-27-2007, 06:14 PM   #15
Ben
Supporting Vendor
Thread Starter
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

uhm you don't think it's maybe a little rich?

Ben is offline   Reply With Quote
Old 02-27-2007, 06:16 PM   #16
Elite Member
iTrader: (3)
 
Join Date: May 2006
Location: Houston, TX
Posts: 2,900
Total Cats: 0
Default

mine hasn't been on jack-stands since the engine swap last summer... I don't understand why you fellas keep breaking your ****
Arkmage is offline   Reply With Quote
Old 02-27-2007, 06:16 PM   #17
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,831
Total Cats: 1,786
Default

it used to be, but i dont think he's washed it since he's bought the damn car!
Braineack is online now   Reply With Quote
Old 02-27-2007, 06:20 PM   #18
Senior Member
 
Join Date: Mar 2005
Posts: 531
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
join the club, i mean, who here actually doesn't have the car on jackstands :gay:
mine left the stands for about 40min on sunday, then back on the stands sunday evening... should be leaving the stands again today

VRTSid is offline   Reply With Quote
Old 02-27-2007, 06:38 PM   #19
Senior Member
 
Join Date: Mar 2005
Location: Holiday, FL
Posts: 563
Total Cats: 0
Default

I haven't had my car on jacks in forever hahahah
Fritch is offline   Reply With Quote
Old 02-27-2007, 06:41 PM   #20
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

Quote:
Originally Posted by cjernigan View Post
Drove mine today in the warm weather, top down, turbo working great.
Me too, it was a nice day today, and no classes.

But it'll be back up on jackstands to make sure everything is tight before the first autox in forever this weekend
Al Hounos is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Has anyone had trouble using a timing light with FAB9 coils? psyber_0ptix MEGAsquirt 20 05-20-2015 01:14 PM
to cold to work in the garage, bored, so let me introduce myself scovil89 Meet and Greet 2 02-24-2015 02:50 PM
Starting woes - near my wit's end DeerHunter General Miata Chat 10 05-19-2014 10:37 AM
Cam Timing and Lowered Compression Turbo Banana DIY Turbo Discussion 9 03-21-2014 07:56 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:11 PM.