Let me teach you n00bs how to enter a highway - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Media Got any pics or vids to share?

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 06-16-2008, 12:27 AM   #21
Senior Member
iTrader: (7)
 
Join Date: Aug 2007
Location: Southern Indiana
Posts: 1,371
Total Cats: -1
Default

I really need to fab up a roll bar mount for my camera.
wes65 is offline   Reply With Quote
Old 06-16-2008, 12:45 AM   #22
Elite Member
iTrader: (12)
 
Join Date: Jan 2007
Location: Hermosa Beach, CA
Posts: 2,575
Total Cats: 11
Default

Sweet, compairing that vid to my car, I should have similar HP numbers. Woot lol, I also need to dyno my car.
cardriverx is offline   Reply With Quote
Old 06-16-2008, 12:45 AM   #23
Senior Member
iTrader: (4)
 
Join Date: May 2007
Location: Ontario
Posts: 790
Total Cats: 0
Default

Quote:
Originally Posted by UrbanSoot View Post
whats the phone number for your local chp?
lol, California Highway Patrol in Virginia.

Genius Urban, genius.
reddroptop is offline   Reply With Quote
Old 06-16-2008, 01:23 AM   #24
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by reddroptop View Post
lol, California Highway Patrol in Virginia.

Genius Urban, genius.
I bet eric estrada could use the work though.
hustler is offline   Reply With Quote
Old 06-16-2008, 07:29 AM   #25
Junior Member
 
Join Date: Feb 2005
Posts: 65
Total Cats: 0
Default

Noice. Yep thats the only way to merge....the only difference is that I get to merge from the other side.

I noticed that your oil pressure gauge doesn't move much (if at all), whats up with that?

J
Juffa is offline   Reply With Quote
Old 06-16-2008, 08:53 AM   #26
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

Quote:
Originally Posted by Juffa View Post

I noticed that your oil pressure gauge doesn't move much (if at all), whats up with that?

J

yeah, it doesnt work very well it seems.
Braineack is offline   Reply With Quote
Old 06-16-2008, 09:41 AM   #27
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,236
Total Cats: 288
Default

Car (exhaust and INTAKE) sounds great. In ATL we're starting to get traffic lights at the entrance ramp start to help those that are merge-impaired.
m2cupcar is offline   Reply With Quote
Old 06-16-2008, 09:46 AM   #28
Elite Member
iTrader: (12)
 
Join Date: Sep 2007
Location: Charlotte, NC
Posts: 6,868
Total Cats: 66
Default

Quote:
Originally Posted by m2cupcar View Post
Car (exhaust and INTAKE) sounds great. In ATL we're starting to get traffic lights at the entrance ramp start to help those that are merge-impaired.
Oh they have installed them, but in the 2 yrs i've been seeing them, i have yet to see one in action lol.

Dammit, i'm just going to have to jump on the bandwagon and do some accel. run in my car today
Doppelgänger is offline   Reply With Quote
Old 06-16-2008, 10:10 AM   #29
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

Quote:
Originally Posted by m2cupcar View Post
Car (exhaust and INTAKE) sounds great. In ATL we're starting to get traffic lights at the entrance ramp start to help those that are merge-impaired.
if you watch the wmv version closely, you can see i blow right by one. luckily the are typically only active when it's rush hour and the HOV restrictions are in effect.

all in all im very happy with the car right now. The resonator did add a small restriction in the exhaust so im down 1.5psi according to my logs, and since I've upgraded to hi-res i lost the ability to log Boost Duty Cycle (damn you B&G). So getting it back to perfectly flat again at 12 took more pulls than im used to.

I had a huge list of positives this weekend:


I finally washed the car since I frst got it running sorta in april/may, no more black soot has accrued on the bumper. That had me worried, but it seems that was solely due to the first in the tuning process.

No more smells or puffs of smoke, the smaller .040" oil inlet worked. The turbo was getting too much oil in high rpms and leaking some past it's seals into the exhaust and burning. i never saw smoke in boost, but I could always smell a "burning" smell after some boosted pulls. If I held 2nd or 3rd gear in high rpms without boost, and then left off and pulled high vacuum, I could get a puff of blue smoke out of the tailpipe. I cannot replicate anymore.

Like I said previously, I upgraded the firmware on the Megasquirt. The transitions when driving are much smoother. starting from a dead stop seems effortless now, even with the 6-puck clutch. It idles smoother.

Removal of the rear sway bar makes it feel much more planted around corners. VERY neutral, not a hint of oversteer. Makes my LSD happy to have both wheels on the ground.

Brake hardware eliminated the rattles.

Sanded and repainted my rear mudflap that hit the guardrail, reinstalled, makes the rear end good again. Yet to install the fronts from sheer laziness.

Resonator makes the exhaust sound SO much more livable. It doesn't drone you out anymore, you can drive around town without being noticed. But as you can hear, in boost it sounds pretty nice.

I fixed the airbag light you can see flashing, I somehow pulled the contact out of the connector for the airbag sensor in the engine bay.

I added a 10,000uF capacitor to the coils. I actually had to remove a lot of fuel from the table. Which means I am getting a more complete burn and don't need to inject as much fuel in the same condition, so better mileage and more power!



the only issues!!!!!!!


the TPS seems to have messed up again, making for odd enrichments and actually activated launch control when driving once. For now i have disabled anythign dealing with the tps. I'm not sure why, but something in my wiring must be amiss. I'm not positive it had to do with the upgrade to 10g, but now I get odd figures when I calibrate the TPS. every few seconds the car is on the number increases by 1. so after a log drive i had hit my launch control trigger value. oh well. With all the positives, I can deal with one little thing to figure out.

CLT is reading about 30°F too high when I looked at it in MT this morning. AIT was dead on. I might have plugged in the incorrect bias, but im going to have to check my files. When i still had 029v at 70°F, they both read the exact same. this morning i saw 70°F AIT and 100°F CLT. oh wellz.
Braineack is offline   Reply With Quote
Old 06-16-2008, 10:29 AM   #30
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Quote:
Originally Posted by Doppelgänger View Post
Oh they have installed them, but in the 2 yrs i've been seeing them, i have yet to see one in action lol.
Well guess what. They're starting to turn them on TODAY!!!

Quote:
Dammit, i'm just going to have to jump on the bandwagon and do some accel. run in my car today
Dude, you freaking just left us on Sat evening when you accelerated down the on ramp to I-285E. I think our truck is probably good for like 16-17's and your car is good for the 12's or low 13's.
Ben is offline   Reply With Quote
Old 06-16-2008, 10:35 AM   #31
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,236
Total Cats: 288
Default

wow, I'm amazed that the glasspack killed flow by that much!
m2cupcar is offline   Reply With Quote
Old 06-16-2008, 10:35 AM   #32
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

Quote:
Originally Posted by Braineack View Post
CLT is reading about 30°F too high when I looked at it in MT this morning. AIT was dead on. I might have plugged in the incorrect bias, but im going to have to check my files. When i still had 029v at 70°F, they both read the exact same. this morning i saw 70°F AIT and 100°F CLT. oh wellz.

yep, blasted dyslexia. typed in 86 instead of 68 on my resistance scale.
Braineack is offline   Reply With Quote
Old 06-16-2008, 10:49 AM   #33
Newb
iTrader: (1)
 
Join Date: May 2008
Location: Richmond, Va
Posts: 28
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
the TPS seems to have messed up again....
Damned TPS reports...

SchoonerPaul is offline   Reply With Quote
Old 06-16-2008, 10:51 AM   #34
Elite Member
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

Quote:
Originally Posted by Braineack View Post
since I've upgraded to hi-res i lost the ability to log Boost Duty Cycle (damn you B&G).
When you figure this one out, let us know. Same problem here.

I've turned the gauge back on in MegaTune, but it doesn't log it still

edit: found it

Code:
;   entry = bcDC,            "BCDuty3",     int,    "%d"
Find that line in msns-extra.ini, and remove the ";". Good to go to add back in boost control DC capabilities.
Atlanta93LE is offline   Reply With Quote
Old 06-16-2008, 10:52 AM   #35
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Quote:
Originally Posted by Braineack View Post
all in all im very happy with the car right now. The resonator did add a small restriction in the exhaust so im down 1.5psi according to my logs, and since I've upgraded to hi-res i lost the ability to log Boost Duty Cycle (damn you B&G). So getting it back to perfectly flat again at 12 took more pulls than im used to
You can easily add BDC back in--there was just a typo in the code. Foundsoul posted the fix a few months back.

<edit> just saw Ben's post. didn't realize the gauge would display but it wouldn't log. There must be a 2nd place where the typo exists.
Ben is offline   Reply With Quote
Old 06-16-2008, 11:14 AM   #36
Senior Member
 
Join Date: Oct 2007
Location: Norrahammar, Sweden
Posts: 614
Total Cats: 6
Default

So, you guys have to lift once you merged?

Just messing. Wish my Miata was that fast!
Attached Thumbnails
Let me teach you n00bs how to enter a highway-my-bmw.jpg  
Torkel is offline   Reply With Quote
Old 06-16-2008, 11:22 AM   #37
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

Quote:
Originally Posted by Ben View Post
You can easily add BDC back in--there was just a typo in the code. Foundsoul posted the fix a few months back.

<edit> just saw Ben's post. didn't realize the gauge would display but it wouldn't log. There must be a 2nd place where the typo exists.


looks like it's commented out here as well

Code:
 bcDCGauge         = bcDC,             "Boost Control DC",       "%",      0, 100, -1, -1 999, 999, 0, 0
ill see if that does it.
Braineack is offline   Reply With Quote
Old 06-16-2008, 11:39 AM   #38
Elite Member
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

I like the way it sound with the resonator...very nice.

love the massive amounts of turbo noise.
miatamania is offline   Reply With Quote
Old 06-16-2008, 12:12 PM   #39
Elite Member
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

Quote:
Originally Posted by Braineack View Post
looks like it's commented out here as well

Code:
 bcDCGauge         = bcDC,             "Boost Control DC",       "%",      0, 100, -1, -1 999, 999, 0, 0
ill see if that does it.
That is the commenting that FoundSoul pointed out in Chad's thread from a while ago. It'll fix the mising bcDCgauge in MegaTune. The code I posted will fix the logging of bcDC.
Atlanta93LE is offline   Reply With Quote
Old 06-16-2008, 12:17 PM   #40
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

ok gotcha thanks!
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
VW is responsible for rolling global coal warming? skidude Insert BS here 150 11-25-2015 03:42 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM
open invitation to Mazda /Fozda meet Chicago area 10/3 Hot_Wheels Local Meets, Events and Tech Days 2 09-24-2015 03:43 PM
1995 Miata parts, coilover springs, PatCleary Miata parts for sale/trade 9 09-11-2015 08:53 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:03 AM.