Honda turned Mazda - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Meet and Greet Say Hi. De-noob yourself.

Reply
 
 
 
LinkBack Thread Tools
Old 08-06-2010, 12:18 PM   #41
Elite Member
iTrader: (5)
 
Join Date: Apr 2007
Location: Wellford, SC
Posts: 1,704
Total Cats: 1
Default

Quote:
Originally Posted by buffon01 View Post
Im painting my wheels green.
Maybe this is why you won the most fail in a build thread... Hmmmm. Haha
thagr81 us is offline   Reply With Quote
Old 08-06-2010, 12:24 PM   #42
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Yeeeeeeeah

Name:  Scan10-08-061120.jpg
Views: 0
Size:  80.7 KB
buffon01 is offline   Reply With Quote
Old 08-06-2010, 04:23 PM   #43
I'm Miserable!
Thread Starter
 
SlideRuler's Avatar
 
Join Date: May 2010
Location: NJ
Posts: 494
Total Cats: -6
Default

nobody answered my question about the orange plug that is just hanging out in my engine bay. Guess you guys just tape the end of it and tuck it somewhere hidden?

And the evap box behind the glovebox. The top nut is the only nut I can't remove. I've tried several wrenches/extensions. Is the only way to get it out to take out the entire dashboard? Someone must know of a tool that can get that nut off. And if anyone has a pic of what bolts to remove on the a/c compressor, that would help. Again, I'm a noob and I'm learning. I changed the coolant today, that was fun. My dad hates when I do maintenance and such on my car. He thinks I'm going to break something.
SlideRuler is offline   Reply With Quote
Old 08-06-2010, 04:25 PM   #44
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

Quote:
Originally Posted by SlideRuler View Post
nobody answered my question about the little thing just hanging above my *****. Guess you guys just tape it and tuck it up under your ***?
I said wut wut

Last edited by gospeed81; 08-06-2010 at 05:06 PM.
gospeed81 is offline   Reply With Quote
Old 08-06-2010, 04:35 PM   #45
Elite Member
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default

in the butt
leatherface24 is offline   Reply With Quote
Old 08-06-2010, 04:49 PM   #46
I'm Miserable!
Thread Starter
 
SlideRuler's Avatar
 
Join Date: May 2010
Location: NJ
Posts: 494
Total Cats: -6
Default

thanks for the help guys. Guess I'll just go to miata.net for now until I have my turbo stuff together.
SlideRuler is offline   Reply With Quote
Old 08-06-2010, 04:53 PM   #47
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Plug that **** if you need it you'll find out soon. I didn't touch the evap box in the glove box when i removed my A/C. If you wanna **** with it go ahead.
buffon01 is offline   Reply With Quote
Old 08-06-2010, 04:55 PM   #48
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

I seriously have no idea what that plug is. looks like the main plug for the injector harness.
Braineack is offline   Reply With Quote
Old 08-06-2010, 05:00 PM   #49
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Looks like the one where the FRP gets the vacuum signal from. Right on the intake manifold.
buffon01 is offline   Reply With Quote
Old 08-06-2010, 05:03 PM   #50
Elite Member
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default

pusha asked me about that same exact plug. I have no idea where the hell it goes
leatherface24 is offline   Reply With Quote
Old 08-06-2010, 05:09 PM   #51
I'm Miserable!
Thread Starter
 
SlideRuler's Avatar
 
Join Date: May 2010
Location: NJ
Posts: 494
Total Cats: -6
Default

it was connected to the A/C relays and such that I removed. I don't think it's important anymore. Car runs fine.

I tried to get the A/C fan out since it serves zero purpose. Unhooked the upper rad hose but couldn't get the fan out. It didn't want to drop out either because the swaybar was in the way. Didn't feel like removing a whole bunch of crap just to get it out so I bolted it back up lol. Guess I'll just wait til I upgrade the rad in the spring-ish provided it doesn't crack before then since the top is brown as all hell. Hopefully the fresh coolant will prolong its life a little bit.
SlideRuler is offline   Reply With Quote
Old 08-06-2010, 05:15 PM   #52
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Dude what hard about removing the four bolt of the fan and unplug the harness. Also the fan is not "useless", you could wire it to run parallel to the othe one.
buffon01 is offline   Reply With Quote
Old 08-06-2010, 05:26 PM   #53
I'm Miserable!
Thread Starter
 
SlideRuler's Avatar
 
Join Date: May 2010
Location: NJ
Posts: 494
Total Cats: -6
Default

I did unbolt the 4 bolts and the harness. It won't slide up because the crossover tube is in the way. Probably could've unscrewed that real quick but just didn't feel like it. I'll look up how to wire it parallel to the other one. Double cooling power would be nice.
SlideRuler is offline   Reply With Quote
Old 08-06-2010, 05:32 PM   #54
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Please follow the write up before you **** something up. Also removing the cross-over tube is easy.
buffon01 is offline   Reply With Quote
Old 08-06-2010, 05:34 PM   #55
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,105
Total Cats: 518
Default

Dropping the plastic engine shroud is easy too. If you don't have a 10mm socket mounted on a battery powered drill by now, you're an idiot.
curly is offline   Reply With Quote
Old 10-17-2010, 09:05 PM   #56
I'm Miserable!
Thread Starter
 
SlideRuler's Avatar
 
Join Date: May 2010
Location: NJ
Posts: 494
Total Cats: -6
Default

latest pic at my new place today



I bought the $250 hardtop from the for sale thread a few days ago. It's going to be ready tomorrow for pickup. I hope the maaco black isn't too off from the mazda paint code...but from 10 feet away I probably won't notice. So it'll be fine.

And my cf top in this picture is for sale now, local only, no shipping. I'll be bringing it into my bedroom tomorrow to wait until a buyer.
SlideRuler is offline   Reply With Quote
Old 10-18-2010, 12:20 AM   #57
I'm Miserable!
iTrader: (11)
 
Join Date: Apr 2008
Location: Texas, 'Murica
Posts: 2,505
Total Cats: 7
Default

Quote:
Originally Posted by SlideRuler View Post
latest pic at my new place today



I bought the $250 hardtop from the for sale thread a few days ago. It's going to be ready tomorrow for pickup. I hope the maaco black isn't too off from the mazda paint code...but from 10 feet away I probably won't notice. So it'll be fine.

And my cf top in this picture is for sale now, local only, no shipping. I'll be bringing it into my bedroom tomorrow to wait until a buyer.
This is why you have a disco dick avatar.
chicksdigmiatas is offline   Reply With Quote
Old 10-18-2010, 12:25 AM   #58
Elite Member
iTrader: (1)
 
Join Date: Jun 2007
Location: VA, Germany, Afghanistan
Posts: 2,967
Total Cats: 3
Default

I like the cool photography skilllllzz and the Impala in the background the most. 'Vette in the lower right corner?
KPLAFIN is offline   Reply With Quote
Old 10-18-2010, 01:28 AM   #59
I'm Miserable!
Thread Starter
 
SlideRuler's Avatar
 
Join Date: May 2010
Location: NJ
Posts: 494
Total Cats: -6
Default

Quote:
Originally Posted by chicksdigmiatas View Post
This is why you have a disco dick avatar.
Is it obvious I like electronica because of my black&green scheme? Hm...

Quote:
Originally Posted by KPLAFIN View Post
I like the cool photography skilllllzz and the Impala in the background the most. 'Vette in the lower right corner?
thanks man I just wanted a pic of my car in its parking space. Not a Vette. Just some boring coupe or sedan. Don't even remember.
SlideRuler is offline   Reply With Quote
Old 10-18-2010, 05:37 PM   #60
I'm Miserable!
Thread Starter
 
SlideRuler's Avatar
 
Join Date: May 2010
Location: NJ
Posts: 494
Total Cats: -6
Default

got my top back from maaco. From what it looked like before, it looks waaay better. Just a little strip across the back I guess there was tape because a slight strip of red remains that I'll touch up eventually. It looks worlds better imo than that kevlar **** I had on that's for sale now. Can't beat a $540 black hardtop. I am happy. As far as green goes, it just needs a hard dog bar and vinyl stripes.


next up, I need a RB header and new cat, prolly a test pipe. My car is annoying as **** at 3k rpm's. Raspy as ****.
SlideRuler is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Recommended Tire Temp for best friction thumpetto007 Race Prep 4 09-27-2015 06:16 PM
In what world... curly MEGAsquirt 11 09-22-2015 12:54 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:41 AM.