10g questions - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-01-2008, 03:33 PM   #1
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Oct 2007
Location: santa cruz
Posts: 246
Total Cats: 0
Default 10g questions

I just flashed hi-res and I have 2 questions:

Whenever I burn a new .msq, my fuel pump primes. It never did this before. Is this normal?

MAT reads 4 deg higher. Previously the CLT and MAT were spot on, now intake is off. Is this normal? Setup is standalone with no R7. Is 4 degrees worth correcting or should I just leave it?

thanks
chucker is offline   Reply With Quote
Old 08-01-2008, 03:48 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

my fuel pump has always done that. 029v or 10e or 10g

if the software is reading the same resistance scale from the .inc files, there should be no variance.
Braineack is offline   Reply With Quote
Old 08-01-2008, 03:50 PM   #3
Elite Member
iTrader: (5)
 
Join Date: Mar 2007
Location: NYC
Posts: 1,997
Total Cats: 1
Default

my fuel pump also always primes
johndoe is offline   Reply With Quote
Old 08-01-2008, 04:06 PM   #4
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Oct 2007
Location: santa cruz
Posts: 246
Total Cats: 0
Default

re: pump priming, mine always primed at ignition on but no other time.

re: resistance scale, I copied all my files into a new HR project, including the .inc files, so it must be something else...

thanks
chucker is offline   Reply With Quote
Old 08-01-2008, 04:08 PM   #5
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

not if your firmware .s19 wasn't to the exact same scale and bias as before.
Braineack is offline   Reply With Quote
Old 08-01-2008, 04:11 PM   #6
Elite Member
iTrader: (5)
 
Join Date: Mar 2007
Location: NYC
Posts: 1,997
Total Cats: 1
Default

Quote:
Originally Posted by chucker View Post
re: pump priming, mine always primed at ignition on but no other time.

re: resistance scale, I copied all my files into a new HR project, including the .inc files, so it must be something else...

thanks
so it's priming other than when you turn the key to on? mine don't do that
johndoe is offline   Reply With Quote
Old 08-02-2008, 09:46 PM   #7
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Oct 2007
Location: santa cruz
Posts: 246
Total Cats: 0
Default

Yes, it primes each and every time I load an msq. Never did this before. Also, I hear a relay or two clicking behind the dash when I load an .msq. Not sure wtf. Also, my IAC is moody. Also, when I load an .msq, sometimes MT doesn't show the file name at the bottom like it used to. I have made zero hardware changes. Must be something else. Otherwise, hires is supertits.
chucker is offline   Reply With Quote
Old 08-02-2008, 11:36 PM   #8
Elite Member
iTrader: (5)
 
Join Date: Mar 2007
Location: NYC
Posts: 1,997
Total Cats: 1
Default

oh wait, mine does that as well when loading a new msq with 10g. Can't see why that would be a problem though.
johndoe is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
NA Seat Sliders and Seat Belt Receivers skipstr Miata parts for sale/trade 2 09-28-2015 11:53 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:41 AM.