2000 NB turbo MS DIYPNP- car starts up kinda retarded, how do you adjust this? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 10-27-2011, 11:42 AM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2011
Location: Minot, ND
Posts: 242
Total Cats: 21
Default 2000 NB turbo MS DIYPNP- car starts up kinda retarded, how do you adjust this?

I have only really tuned air to fuel in my car and now i want to focus on the smaller things, like battery voltage, idle, start up and so on.

Scenario #1-i go to turn key over and the car will crank at least 6 or 7 times, then it will fire up.

^What am I adjusting in tuner studio to get this start like it would stock? (3 cranks or so)

Scenario #2- on a cold start, the belt squeels for a good 10 seconds and then goes away. Now I had the stock ecu in just last week and not once did it make a noise on start up. What do I adjust for this?? Belt dressing did nothing(and i regret even putting some on there lol)

Scenario #3-when I go to turn my headlights on, i believe it pulls to much power and then the car will die on me on the next decel. I had it okay-ish before by setting the voltage thing at 30 in the first box and 2 in the second. Right now it's at the default 30 and .5??? Correct me if I'm wrong.

Help would be much appreciated, other than that, car runs amazing and pulls it's off. I'm in love again.
sickmiatabra is offline   Reply With Quote
Old 10-27-2011, 12:15 PM   #2
Slowest Progress Ever
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,812
Total Cats: 185
Default

Glad to see you're up and running!
thirdgen is offline   Reply With Quote
Old 10-27-2011, 12:17 PM   #3
Senior Member
iTrader: (8)
 
Join Date: Jun 2010
Location: Navarre, FL
Posts: 1,127
Total Cats: 39
Default

what base map did you use? or go ahead and post up your tune
aaronc7 is offline   Reply With Quote
Old 10-27-2011, 01:00 PM   #4
Slowest Progress Ever
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,812
Total Cats: 185
Default

Post your map.
Here is a video of my car cold starting. Does you car start like this? Or does it crank longer?
(skip to :21 seconds)
thirdgen is offline   Reply With Quote
Old 10-27-2011, 01:37 PM   #5
Elite Member
iTrader: (17)
 
Join Date: Aug 2007
Location: Fort Myers, FL
Posts: 2,791
Total Cats: 130
Default

I've got some similar issues. Idle drops when AC or headlights are on. Cold cranking is like stock, but when the car is warm it takes forever. Messing with fuel up or down doesn't seem to affect it.
pdexta is offline   Reply With Quote
Old 10-27-2011, 01:59 PM   #6
Slowest Progress Ever
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,812
Total Cats: 185
Default

Mine cranks slower than stock when it's cold, but it always catches and starts up. When it's warm it starts right up (pops sometimes). I don't really have startup or idle drop issues, but I also idle between 1100 and 1400 rpm. I never messed around with CL idle so, that's most likely my problem.
thirdgen is offline   Reply With Quote
Old 10-27-2011, 02:15 PM   #7
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,895
Total Cats: 1,792
Default

Todd your battery seems tired.
Braineack is online now   Reply With Quote
Old 10-27-2011, 07:08 PM   #8
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2011
Location: Minot, ND
Posts: 242
Total Cats: 21
Default

thirdgen- yeah my startup is very similar, cranks just about that long and then it has like a rough combustion or something then it's alive. But the belt also squeels on cold start.

on a warm start it takes just a lil bit less time and no squeel. I have idle up and all that set up. I just have to get my lazy *** with the laptop out there and adjust the battery voltage deal.(it did the trick last time)

I'll post my tune ( I think)

Let me know if that attachment works. I'm going to be gone for the next 2.5 hours. then it'll be sickmiata time
Attached Files
File Type: msq ricksdonetune.msq (78.9 KB, 69 views)
sickmiatabra is offline   Reply With Quote
Old 10-27-2011, 07:34 PM   #9
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,895
Total Cats: 1,792
Default

(Posting from my phone.)

You're going to want to alter the cranking pulse witdh tables up/down and see what it likes better. Try a touch more fuel at that coolant level first
Braineack is online now   Reply With Quote
Old 10-27-2011, 10:15 PM   #10
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2011
Location: Minot, ND
Posts: 242
Total Cats: 21
Default

I'll try that out. Still lazy :( but i'm liking the advice so far !
sickmiatabra is offline   Reply With Quote
Old 10-29-2011, 11:05 AM   #11
Junior Member
iTrader: (3)
 
Join Date: Oct 2010
Posts: 201
Total Cats: 2
Default

what are you using for rpm? cas or 99+ sensors?
samwu8k is offline   Reply With Quote
Old 10-29-2011, 11:17 AM   #12
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,895
Total Cats: 1,792
Default

stock 99 sensors.
Braineack is online now   Reply With Quote
Old 10-29-2011, 04:09 PM   #13
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2011
Location: Minot, ND
Posts: 242
Total Cats: 21
Default

What he said. Can I just say I love this car now. haha
I haven't touched anything yet on tunerstudio. Been working a lot. And the rain....:( blah. But I found as long as i turn my headlights on before I start the car at night, I won't have that voltage drop that kills off the car. Tune stays right up to par and that's how I've been getting by.

I idle around 1200( will adjust) Looking forward to tampering with with start up.

Off topic, but anyone know off the top of their head which wire on the back of the stock bose cd player (2000 nb) is for the "dimmer" or "light". I want to wire my boost gauge's light into that because I hate not being able to see it at night (i'll turn the dome light on if suspect anything funky going on lol) Just thought I'd ask before doing some searching.

Thanks

And thanks Brain for MS unit!! and the help!

-rick
sickmiatabra is offline   Reply With Quote
Old 10-30-2011, 01:57 PM   #14
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2011
Location: Minot, ND
Posts: 242
Total Cats: 21
Default

Alright back from church. About to make some adjustments on my tune. Hoping for some improvements. I'll try to composite log also and post that when I get a chance. Give it about 40-50 minutes
sickmiatabra is offline   Reply With Quote
Old 10-30-2011, 03:57 PM   #15
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2011
Location: Minot, ND
Posts: 242
Total Cats: 21
Default

How do you setup launch control?? I turned it from off to "launch" the next box "flex" and then i tried to set it at 2000 rpms and a tps of 8 % just to see if I could get it to catch or do launch control. But nothing happens when I rev it to around that rpm or a lil above it.

Help?
sickmiatabra is offline   Reply With Quote
Old 10-30-2011, 04:35 PM   #16
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,895
Total Cats: 1,792
Default

FLEX is correct. that what the map should be loaded with.

if you hit the clutch, a red indicator on the bottom left of your screen should say LAUNCH...then you know it's armed.
Braineack is online now   Reply With Quote
Old 10-30-2011, 10:18 PM   #17
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2011
Location: Minot, ND
Posts: 242
Total Cats: 21
Default

lol was doing it in neutral. Never had the pleasure of launch of control, but have been in cars with 2 step/ anti lag and all those goodies. I'll give it a shot tomorrow. I'm about to purchase ve analyze now that wideband is synced with tunerstudio. Is it worth the $50?? when my tune is already kinda good. Or will this work some magic?
sickmiatabra is offline   Reply With Quote
Old 11-14-2011, 07:02 PM   #18
Junior Member
 
Golferluke's Avatar
 
Join Date: Oct 2009
Location: Springfield, MO
Posts: 497
Total Cats: 3
Default

Epic magic indeed. Thought it was like 35 though? Idk it's been a while but regardless, it would be worth it at 100. I love it!
Golferluke is offline   Reply With Quote
Old 11-16-2011, 03:06 PM   #19
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2011
Location: Minot, ND
Posts: 242
Total Cats: 21
Default

Update, car loves the cold. launch control is solid. Still have not yet wen the ve analyze route. I think I need to sync timing again....bleh. My 323 gtx pcv valve should be coming into today. Wanted to be safe. I'm going to update the original thread and include the new turbo and all that goodness
sickmiatabra is offline   Reply With Quote
Old 11-16-2011, 03:23 PM   #20
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,895
Total Cats: 1,792
Default

glad its working out for you.
Braineack is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
91 1.6l turbo complete part out. Tony the Tiger Miata parts for sale/trade 63 12-29-2016 03:23 AM
Turbo 1995 Miata Low mileage Clean Tekel Cars for sale/trade 29 02-05-2016 05:16 PM
1997 Miata Misty_Miata pineda92 Meet and Greet 4 09-20-2015 10:22 PM
H-Beam Rods with ARP 2000 Bolts; Supertech 84.0mm Ring Set, OEM 1.8 Water Pump skou Miata parts for sale/trade 4 09-10-2015 10:44 AM
Annoying little leaks AlwaysBroken Engine Performance 5 09-06-2015 01:53 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:03 PM.