95 MS3/MS3x no start - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-03-2015, 07:17 PM   #1
Newb
Thread Starter
 
j.slow's Avatar
 
Join Date: Jan 2011
Location: ATL-OTP
Posts: 3
Total Cats: 0
Default 95 MS3/MS3x no start

I have a '95 with a '00 longblock, EU-intake manifold, MSM intake cam, RB I/H/E, walbro 190lph fuel pump, and everything else stock from the '95. The car starts and works well on the stock ECU however it cranks but won't start with a Braineack built MS3/MS3X. Can someone look over the attached logs & tune and suggest what I need to change? Thanks
Attached Files
File Type: msl 95_ms3x_no-start.msl (419.8 KB, 60 views)
File Type: csv 95_ms3x_no-start_comp.csv (10.7 KB, 31 views)
File Type: msq 95_ms3x_no-start.msq (178.5 KB, 24 views)
j.slow is offline   Reply With Quote
Old 04-06-2015, 06:16 AM   #2
Junior Member
iTrader: (20)
 
Join Date: Apr 2010
Location: Redmond, WA
Posts: 494
Total Cats: 15
Default

when you say everything else stock from a 95, does that include injectors?

It looks like the settings for the injector size and deadtime are for NB 01-05 injectors.
(.64ms, 265cc)

For 94-97 NA injectors, I've always used 1.2ms (254cc) for deadtimes initially until I got it running well enough to do a full deadtime test

Hopefully this suggestion helps and I'm not completely off base. From what I quickly saw, all other settings seemed typical to me
bmxfuel007 is offline   Reply With Quote
Old 04-06-2015, 12:22 PM   #3
Newb
Thread Starter
 
j.slow's Avatar
 
Join Date: Jan 2011
Location: ATL-OTP
Posts: 3
Total Cats: 0
Default

Yes, stock 95 injectors and fuel rail. The dead-time was set to 1.2ms, changed it to .64 as an attempt to get it going though that didn't work. I'll go back to 1.2ms and size of 254cc then give it a go.
j.slow is offline   Reply With Quote
Old 04-06-2015, 06:06 PM   #4
Newb
Thread Starter
 
j.slow's Avatar
 
Join Date: Jan 2011
Location: ATL-OTP
Posts: 3
Total Cats: 0
Default

Changed injector size to 254cc and dead-time to 1.200ms, still no start.
Attached Files
File Type: msq 95_ms3x_no-start_v2.msq (178.5 KB, 126 views)
File Type: msl 95_ms3x_no-start_v2.msl (307.9 KB, 214 views)
File Type: csv 95_ms3x_no-start_comp_v2.csv (20.8 KB, 32 views)
j.slow is offline   Reply With Quote
Old 04-06-2015, 06:11 PM   #5
Junior Member
iTrader: (20)
 
Join Date: Apr 2010
Location: Redmond, WA
Posts: 494
Total Cats: 15
Default

try adding more fuel to the VE table. maybe add 5-10. select all fields and press the + sign to add. Although your cranking pulsewidths table values are pretty high, along with the afterstart enrichments.

If that doesn't change anything, I'm wondering if your timing offset might be too off. You could try using the trigger wizard to change the offset. You'll have to at least get the car started in order to sync timing with the megasquirt using a timing gun
bmxfuel007 is offline   Reply With Quote
Old 04-17-2015, 10:47 PM   #6
Senior Member
iTrader: (8)
 
nigelt's Avatar
 
Join Date: Sep 2014
Location: Carmel Valley, CA
Posts: 655
Total Cats: 71
Default

I also have a braineack built ms3x that won't start. Mine is a bone stock 02 (except ait and wbo2). Connects to laptop fine, but doesn't fire up. In for solutions. Maybe we are missing something major?
nigelt is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
BP-6D on CAS only aidandj MEGAsquirt 14 09-25-2015 06:26 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:05 PM.