99 Miata turbo not starting - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-18-2012, 09:18 PM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2009
Location: Anderson, SC
Posts: 321
Total Cats: -2
Default 99 Miata turbo not starting

So I just finished installing a Shanghai-s kit with an ebay intercooler to use with my diypnp. I installed rx7 460cc injectors and it just cranks and cranks. It was running prior to install on ms so all I did was change the required fuel for the new injectors. Am I missing something? Heres the dl and tune:
Attached Files
File Type: msl 2012-03-18_19.06.54.msl (309.2 KB, 50 views)
File Type: msq CurrentTune.msq (81.6 KB, 49 views)
cowboys647 is offline   Reply With Quote
Old 03-18-2012, 09:37 PM   #2
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

You need to also adjust anything that is in pulsewidth ms. Cranking and Accel tables. Look in the usefull saved posts for a calculator to set up the tables.
240_to_miata is offline   Reply With Quote
Old 03-19-2012, 05:03 AM   #3
Junior Member
Thread Starter
 
Join Date: Oct 2009
Location: Anderson, SC
Posts: 321
Total Cats: -2
Default

Its an ms2 so the cranking table is in percent as opposed to Ms. I just got back from the garage moving the cranking percent at 70 degrees up and down about 75 percent in small increments and still couldn't get it started...
cowboys647 is offline   Reply With Quote
Old 03-19-2012, 04:27 PM   #4
Junior Member
Thread Starter
 
Join Date: Oct 2009
Location: Anderson, SC
Posts: 321
Total Cats: -2
Default

Using rx7 460cc injectors, and calculated my reqfuel at 5.6. Also does my cranking graph look right? Am going to go check to make sure its getting spark.
Attached Thumbnails
99 Miata turbo not starting-cranking-pulsewidth.png  
cowboys647 is offline   Reply With Quote
Old 03-19-2012, 10:31 PM   #5
Junior Member
Thread Starter
 
Join Date: Oct 2009
Location: Anderson, SC
Posts: 321
Total Cats: -2
Default

Figured it out.

Last edited by cowboys647; 03-20-2012 at 09:24 PM.
cowboys647 is offline   Reply With Quote
Old 03-20-2012, 09:23 PM   #6
Junior Member
 
Join Date: Nov 2009
Location: Dumfries, VA
Posts: 109
Total Cats: 2
Default

Those cranking values look good for batch injection, but sequential will take much less. I'm in the process of sorting this out myself for a 96 with the 99 motor. My values are about 1/2 of those you listed and my setup is sequential. Those same values worked for my batch setup on 550cc injectors.
sccaax is offline   Reply With Quote
Old 03-20-2012, 09:55 PM   #7
Junior Member
Thread Starter
 
Join Date: Oct 2009
Location: Anderson, SC
Posts: 321
Total Cats: -2
Default

Oh ok I'll lower them quite a bit and see how it does. Thanks!
cowboys647 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
TunerStudio timining issue - 90 Miata 1.6 Turbo spec1sef MEGAsquirt 28 05-09-2017 08:03 AM
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
Coolant port on intake side of head Sirnixalot Engine Performance 3 09-20-2015 10:45 PM
New here, saying hi, here's what I'm workin with. SuperSneakySecretSquirrel Meet and Greet 5 09-06-2015 09:30 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:42 AM.