Adding second map sensor on V3 board - (like Abe did) - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 02-08-2012, 07:30 AM   #1
Senior Member
Thread Starter
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Question Adding second map sensor on V3 board - (like Abe did)

Hi,

while searching my garage I found a spare Motorola map sensor and I know I already added a second sensor on my first MS2 build.
Now I searched the entire board and cannot find the schematics, how you added the second sensor directly to the original board sensor. Can anyone help me out...

I know you had simply to solder 4 of the 5 pins and add some other parts - but I don't know what and how anymore...
Zaphod is offline   Reply With Quote
Old 02-08-2012, 08:12 AM   #2
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Found it in the MS1 constant barometric correction instructions

http://www.msextra.com/doc/ms1extra/...al.htm#conbaro

Attached Thumbnails
Adding second map sensor on V3 board - (like Abe did)-conbaro.gif  
richyvrlimited is offline   Reply With Quote
Old 02-08-2012, 10:15 AM   #3
Senior Member
Thread Starter
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Thanks!
Zaphod is offline   Reply With Quote
Old 02-08-2012, 12:31 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

Attached Thumbnails
Adding second map sensor on V3 board - (like Abe did)-dsc_0115.jpg  
Braineack is offline   Reply With Quote
Old 02-08-2012, 01:45 PM   #5
Senior Member
Thread Starter
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Thanks - done!

BTW does this work better now than in MS1 or MS2?
Zaphod is offline   Reply With Quote
Old 02-08-2012, 01:51 PM   #6
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

Yes, since there's a Baro Corrections Curve.
Braineack is offline   Reply With Quote
Old 02-08-2012, 02:13 PM   #7
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 197
Default

I don't like the idea of the in-cabin baro. Have you seen what the top does when you set the heater fan to 4 and switch to outside air? Yup, more pressure inside the cabin.
Reverant is online now   Reply With Quote
Old 02-08-2012, 02:37 PM   #8
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,037
Total Cats: 406
Default

Quote:
Originally Posted by Reverant View Post
I don't like the idea of the in-cabin baro. Have you seen what the top does when you set the heater fan to 4 and switch to outside air? Yup, more pressure inside the cabin.
in 02 or 03 mazda added a flapper valve to the trunk to let the air out!
y8s is offline   Reply With Quote
Old 02-08-2012, 02:45 PM   #9
Senior Member
Thread Starter
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

well, most of the time I am driving Top down...
Zaphod is offline   Reply With Quote
Old 02-08-2012, 02:47 PM   #10
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

would not pressure increase in-bay?
Braineack is offline   Reply With Quote
Old 02-09-2012, 01:13 PM   #11
Senior Member
Thread Starter
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Today I got all the parts and finished my MS3X - everything seems to work nice.

Only the Barometer - realtime baro sensor seems to be a bit "more nervous" than the boards mpa sensor (both read normal air pressure on the bench) - the realtime baro jumps around ~0.3-0.5kPa - the board sensor is very steady... Any idea why? (Circuit is as above)
Zaphod is offline   Reply With Quote
Old 02-09-2012, 01:26 PM   #12
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

is there a lag factor setting for just baro? that could be why
Braineack is offline   Reply With Quote
Old 02-09-2012, 01:47 PM   #13
Senior Member
Thread Starter
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

who is the brain here... (and MS3 pro...) you or me.
Zaphod is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Mystery Engine Trouble. Halp, mt.net! vehicular General Miata Chat 12 09-14-2015 04:17 PM
Megasquirt PCB assembly Cosmic_Eraser MEGAsquirt 7 09-01-2008 12:38 AM
Installing the megasquirt on a stock car Serper3 MEGAsquirt 28 08-29-2008 03:28 PM
Selling Assembled Complete MS1 /w 4 Bar Map Sensor /w Relayboard /w Relay Cable Hi Im Simon Miata parts for sale/trade 3 04-13-2008 07:39 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:10 AM.