Another noob question sorry guys - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-29-2009, 12:56 PM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jul 2006
Location: Colorado
Posts: 403
Total Cats: 2
Default Another noob question sorry guys

Trying to get the baseline running. Too much is happening at once that I don't understand yet.

'99 built motor Ubercharger
750cc RC injectors
MS-II Megatune 2.25
map daddy
gm open element iat
Lc-1
COPS
The car starts and runs so so until it gets the water temp up to the point EGO kicks in then I seem to be fighting things trying to get a solid idle and tune the non load cells.

What should i be checking for?
Required fuel?
ego ranges?
Where do I set the cam angle? I know i need too but have seen screen shots of a +- kind of configuration screen that you use to bring the timing mark to where it should be?


UGH, sorry for the blast of noob stuff. Search turns up tons of threads, but i haven't sifted them well enough to find what I am looking for.

Dyno time scheduled for tonight for the load stuff, but I need to learn a lot between now and then.

Thanks in advance.
Chris Swearingen is offline   Reply With Quote
Old 04-29-2009, 01:05 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

whats the AFR targets table looks like? maybe turn EGO off. go through any other settings that may trigger/enrich with a certain temp.
Braineack is offline   Reply With Quote
Old 04-29-2009, 01:16 PM   #3
Supporting Vendor
iTrader: (3)
 
Join Date: Jul 2006
Location: San Diego
Posts: 2,864
Total Cats: 491
Default

Chris, this is off topic but I just glanced at your page in your sig and noticed you run the 3" no cat, one resonator, dump at rear axle sort of exhaust which is exactly what I have - except I have a 3" cat before the resonator. I am strongly leaning towards gutting the cat or making a test pipe and then it would be identical to yours. How is the sound? Do you hate it but it's what produces the best performance or do you like it?
ThePass is offline   Reply With Quote
Old 04-29-2009, 01:19 PM   #4
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jul 2006
Location: Colorado
Posts: 403
Total Cats: 2
Default

msq from yesterday (iat sensor recalibrated) and a log
Attached Files
File Type: msq try3.msq (47.8 KB, 62 views)
File Type: xls datalog200904281940.xls (489.6 KB, 63 views)
Chris Swearingen is offline   Reply With Quote
Old 04-29-2009, 03:49 PM   #5
Senior Member
iTrader: (4)
 
Join Date: Jan 2008
Location: Falls Church, VA
Posts: 1,367
Total Cats: 16
Default

Quote:
Originally Posted by Chris Swearingen View Post
Where do I set the cam angle? I know i need too but have seen screen shots of a +- kind of configuration screen that you use to bring the timing mark to where it should be?
Yeah, that would be important. It's in the FAQs.
How to make and install your own Diy MS

EGO shouldn't be fighting you too much at idle since you have it set to come on at 5000 rpm. But it's still probably a good idea to disable it altogether while you're getting things dialed in just so it's not fighting anything.

Where did you get that spark table? At 34 kPa your 800 rpm cell is 26 and your 1000 rpm cell is 35, so I'm not surprised you're having a tough time getting it to idle smoothly.

Your AFR table isn't horrible but it isn't great either. Most of the tables I've seen here go richer than yours a little lower down the kPa scale. But I'm still N/A so don't take my word for it.
ScottFW is offline   Reply With Quote
Old 04-29-2009, 04:22 PM   #6
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

Quote:
Originally Posted by Chris Swearingen View Post
Where do I set the cam angle? I know i need too but have seen screen shots of a +- kind of configuration screen that you use to bring the timing mark to where it should be?
Made this yesterday to help out for those that need a visual.

It's under Spark>Spark Settings
Attached Thumbnails
Another noob question sorry guys-timingset.png  
gospeed81 is offline   Reply With Quote
Old 04-29-2009, 04:34 PM   #7
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

are you positive your easytherm files are correct. I had an issue with a typo which gave me a crazy resistance curve so the car would run fine up until a certian temp and then just go absolutely haywire.
240_to_miata is offline   Reply With Quote
Old 04-29-2009, 04:36 PM   #8
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Except he's MSII so it's not the same, at all...

Chris, to set the trigger angle it's in Tools>Trigger Wizard.

That's assuming you're using the latest Extra code, stuff has moved about a bit so if you're using older code it may be in a different place.
richyvrlimited is offline   Reply With Quote
Old 04-29-2009, 04:45 PM   #9
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

Oh goodness, missed that.
gospeed81 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 12-13-2017 10:04 PM
Noob to Miataturbo from MA JxPhan Meet and Greet 3 10-02-2015 03:17 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 07:40 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:51 PM.