Boost = Hit the wall - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-12-2007, 04:01 PM   #1
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Mar 2005
Location: VT
Posts: 939
Total Cats: 0
Default Boost = Hit the wall

Yepper, When I hit +100 KPA, My car feels like it hits a wall, I've tuned alot of piggy backs so I would guess it's rich and bogging-- but I want to make sure I'm it's not missing some setting somewhere, but I'm not sure where to look?

Changing the VE table didn't help. I'm using Al's VE table, I'm running 450 DSM's. The car runs fairly well otherwise, but with a SC it's tough to stay under 100KPA on hills...
I can't datalog yet as I haven't figured out all the software yet...(But I have a Palm and have it connecting)
Jefe is offline   Reply With Quote
Old 11-12-2007, 04:05 PM   #2
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

check out advanced-->overboost protection
Ben is offline   Reply With Quote
Old 11-12-2007, 04:06 PM   #3
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

You can take a data log with MegaTune by going to File -> Datalogging -> Record or pressing alt-L. It'll start a data log that it saves in Excel format. Then you can stop the log by going to File -> Datalogging - Off.
Matt Cramer is offline   Reply With Quote
Old 11-12-2007, 04:46 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

his overboost is set to 1.5psi. at least the file i gave him it is. I'm pretty sure that's the prob.
Braineack is offline   Reply With Quote
Old 11-13-2007, 11:03 AM   #5
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Mar 2005
Location: VT
Posts: 939
Total Cats: 0
Default

Yes that was the problem Bumped it up to 15psi SC only hits 12 though...

Now I recalled seeing it set when I reviewed all the parameters before start up, I thought it was for an EBC so I didn't mess with it...LOL...
Jefe is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 12-15-2017 09:00 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:58 PM.