bucking under sudden accelleration - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 10-09-2007, 06:51 PM   #1
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: Odenton, MD
Posts: 713
Total Cats: 0
Default bucking under sudden accelleration

Hey, i still haven't turbo'd the car but i notice while at slower speeds (more noticeably) if i stab at the gas it bucks furiously than goes. Same if im cruising, and i push down to accel a little.(at higher speeds it shakes a little)
Dow.tom is offline   Reply With Quote
Old 10-09-2007, 06:58 PM   #2
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

sounds like a lean spot
datalogs tell all.
Ben is offline   Reply With Quote
Old 10-09-2007, 07:07 PM   #3
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: Odenton, MD
Posts: 713
Total Cats: 0
Default

well i dont have a WB hooked up, will a datalog still show?
Dow.tom is offline   Reply With Quote
Old 10-09-2007, 07:18 PM   #4
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

yeah, wb would be helpful, but the nb should be effective enough to fix this.
Ben is offline   Reply With Quote
Old 10-09-2007, 09:28 PM   #5
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Richen the fuel map a little then maybe try the AE settings being abit more agresvie
magnamx-5 is offline   Reply With Quote
Old 10-09-2007, 09:55 PM   #6
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

Sounds like AE to me, the map 'may' be fine... it could be way fat, or way lean when you hit it, a datalog will show that, but AE is likely the fix either way. Read the AE section of the MegaManual or MS1 Extra manual for tuning info.
FoundSoul is offline   Reply With Quote
Old 10-09-2007, 11:48 PM   #7
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: Odenton, MD
Posts: 713
Total Cats: 0
Default

okay i'll log once i get the car back and put it up, see what you all think of it.
Dow.tom is offline   Reply With Quote
Old 10-10-2007, 01:59 AM   #8
Elite Member
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

for me, this only happens when my cruise map is too lean. I set my cruise to 16:1 above 3k, 15:1 2.2k-3k, and 14:1 between idle and 2.2k. AE seems to help with throttle response for me, but I suppose I dont often "stab" the throttle. I tend to ease into it even when I wanna accellerate quickly.
akaryrye is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Did I fry my daughterboard? wred MEGAsquirt 20 10-16-2015 02:26 AM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM
In what world... curly MEGAsquirt 11 09-22-2015 12:54 PM
Annoying little leaks AlwaysBroken Engine Performance 5 09-06-2015 01:53 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:56 AM.