Build help - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-31-2009, 03:31 PM   #1
Newb
Thread Starter
iTrader: (2)
 
Join Date: May 2007
Location: Hatboro, PA
Posts: 28
Total Cats: 0
Default Build help

i am currently building my standalone megasquirt-I v3 for my 90 turbo (no ac or cruise). i have completed up to step #50. i am trying to verify if i am building the right components.

if i am reading things correct on the DIY site....i build the hall/optic/points for the tach signal, but omit the option portion of the build that "...that say to only install them if you are triggering from the negative side of the coil; you aren't - so don't."

if i build this circuit, do i skip the VR circuit portion of the build? or do i just have this all backwards?
booch is offline   Reply With Quote
Old 01-31-2009, 05:11 PM   #2
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,327
Total Cats: 1,926
Default

Quote:
Originally Posted by booch View Post
if i am reading things correct on the DIY site....i build the hall/optic/points for the tach signal, but omit the option portion of the build that "...that say to only install them if you are triggering from the negative side of the coil; you aren't - so don't."
Yes, that's basically correct. You'll build the hall/opto input circuit, and then later modify it with a pullup to accept the CKP signal from the CAS. You'll also add a simple second circuit to accept the CMP (2'nd trigger) signal as well.

Quote:
if i build this circuit, do i skip the VR circuit portion of the build? or do i just have this all backwards?
You can build it if you want, it'll just sit there not doing anything until at some point in the future you decide to upgrade to a crank trigger wheel. Or you can skip it if you're lazy and are sure you'll never want a VR trigger.
Joe Perez is offline   Reply With Quote
Old 01-31-2009, 05:20 PM   #3
Senior Member
iTrader: (4)
 
Join Date: Jan 2008
Location: Falls Church, VA
Posts: 1,367
Total Cats: 16
Default

The easy way to figure this out is to read Brain's stickied SUPER Important Megasquirt Thread on How to make and install your own Diy MS. He has a component map in there, and if you don't see the part on that map, you don't need to install it.
ScottFW is offline   Reply With Quote
Old 01-31-2009, 05:27 PM   #4
Elite Member
iTrader: (8)
 
Join Date: Aug 2007
Location: Bellingham, Wa
Posts: 2,732
Total Cats: 3
Default

Quote:
Originally Posted by ScottFW View Post
The easy way to figure this out is to read Brain's stickied SUPER Important Megasquirt Thread on How to make and install your own Diy MS. He has a component map in there, and if you don't see the part on that map, you don't need to install it.
I used that component map for my build as well. Every step in the megamanual that gives you a "choice", look at the choices...if one involves installing a piece that is not on brain's component map then you shouldn't go that direction.

Also, DIY's writeup is very useful as well.
wayne_curr is offline   Reply With Quote
Old 01-31-2009, 05:49 PM   #5
Newb
Thread Starter
iTrader: (2)
 
Join Date: May 2007
Location: Hatboro, PA
Posts: 28
Total Cats: 0
Default

thanks for all your replies! i will make a printout of that map as a guide.

the build goes on.
booch is offline   Reply With Quote
Old 01-31-2009, 09:58 PM   #6
Newb
Thread Starter
iTrader: (2)
 
Join Date: May 2007
Location: Hatboro, PA
Posts: 28
Total Cats: 0
Default

so i have gotten to the next step of testing (input construction) with my jimstim. all the pots on the jimstim seem to work along with megatune except rpm's. i have yet to do the mod for the tach input due to me missing that i would need the extra resistors in the mk-pullup mod kit.

please tell me this is why i don't have any response in megatune.
booch is offline   Reply With Quote
Old 01-31-2009, 10:05 PM   #7
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,327
Total Cats: 1,926
Default

This is why you don't have any response in MegaTune.
Joe Perez is offline   Reply With Quote
Old 02-05-2009, 11:41 PM   #8
Newb
Thread Starter
iTrader: (2)
 
Join Date: May 2007
Location: Hatboro, PA
Posts: 28
Total Cats: 0
Default

so i completed all the mods for the tach signal as per brain's and DIY's diagrams......and no go for rpms from megatune.

hmmmmmmm
booch is offline   Reply With Quote
Old 02-11-2009, 11:21 PM   #9
Newb
Thread Starter
iTrader: (2)
 
Join Date: May 2007
Location: Hatboro, PA
Posts: 28
Total Cats: 0
Default

DIY helped me out here. 2 emails, 2 missing jumpers on my jimstim, and i am back in business.
booch is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Is my swirl pot design okay? FrankB Race Prep 10 10-02-2015 10:00 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Image resizer concealer404 Front Desk 3 09-29-2015 01:41 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:09 AM.