Is my TPS shot ? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 02-11-2009, 08:48 PM   #1
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Nov 2006
Location: Omaha,NE
Posts: 46
Total Cats: 0
Default Is my TPS shot ?

Trying to get my car started for the first time since MS & LC-1 install..
It's having major idle issues so I did a log and really had no idea what I'm looking at. But, I did see that the TP stays @ 49 the entire time.

Did some more research about this and realized I hadn't done a TPS calibration in MS, so when I goto Calibrate TPS and 'get current' on closed & full throttle, they both say 125.

Now, I'm sure this isn't entirely why I'm having idle issues, but I'm sure it doesn't help if it's shot.

I'm about as Newb as you can get when it comes to anything computer electronics , tuning, etc... I've been reading and searching for many months(I'm a pretty slow learner) to give myself atleast general knowledge to install the proper equipment needed for me get this thing atleast driveable to a tuner, but I can't even get it to idle. It's becoming frustrating.

If anyone has the time to check out my log here it is... And thanks in advance.
Attached Files
File Type: msq mia_no afm_LC1_stock 2.msq (35.1 KB, 54 views)
File Type: xls 2_11_09.xls (77.1 KB, 47 views)
SHOthang is offline   Reply With Quote
Old 02-11-2009, 08:56 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,867
Total Cats: 1,790
Default

you dont have a TPS.
Braineack is offline   Reply With Quote
Old 02-11-2009, 09:01 PM   #3
Elite Member
iTrader: (8)
 
Join Date: Aug 2007
Location: Bellingham, Wa
Posts: 2,732
Total Cats: 3
Default

Hmm, tough to say by looking at your log/msq. Your log does look strange to me...afrs and map seem to be all over the place given you're just idling.

About your TPS, if you have your stock 1.6 TPS installed, its not a vtps, its an on/off switch. I wouldn't concern yourself with it unless you're planning on swapping in a vtps.

Have you set your base timing properly? It looks like you did but just making sure.
Calibrate your WB02? Is MS matching your gauge? I didn't notice any in the log but are you getting resets? Looks like you're pretty lean most of the time also.
wayne_curr is offline   Reply With Quote
Old 02-11-2009, 09:55 PM   #4
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Nov 2006
Location: Omaha,NE
Posts: 46
Total Cats: 0
Default

Haha after reading that I said "Oh Yeah! I knew that! God, I'm retarded..."

Base timing is set to 10.

I'm sure that the LC-1 is the menace, just was hoping it wasn't.

I recalibrated it a couple weeks ago and set both of the outputs to 0-5v = 10-20afr but the Gauge doesn't match MS.

I did wire it up in an unorthodox way ... https://www.miataturbo.net/forum/t28316/
SHOthang is offline   Reply With Quote
Old 02-12-2009, 12:06 AM   #5
Elite Member
iTrader: (8)
 
Join Date: Aug 2007
Location: Bellingham, Wa
Posts: 2,732
Total Cats: 3
Default

Quote:
Originally Posted by SHOthang View Post

I did wire it up in an unorthodox way ... https://www.miataturbo.net/forum/t28316/
If you think your LC1 wiring is at all "unorthodox" it isn't going to work properly. It is a very picky piece of equipment. Wire it up right and fugetaboutit.
wayne_curr is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1.8 TB/TPS for use with 1.6 wiring Elfering MEGAsquirt 17 12-16-2016 07:44 PM
Bunch of NB stuff - mspnp2, begi intake mani, injectors mikeflys1 Miata parts for sale/trade 12 05-01-2016 10:51 AM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
TPS Screw Thread Pitch aidandj General Miata Chat 1 09-15-2015 01:27 AM
BMW TPS / P&P TPS for Megasquirt albumleaf WTB 0 09-10-2015 10:28 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:27 PM.