Can I see your ldle settings? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 07-28-2011, 01:11 AM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2011
Location: Morgantown, Wv
Posts: 45
Total Cats: 1
Default Can I see your ldle settings?

Hey guys, MS2 PNP brain built on a 99 miata. I cant seem to get it to stay idling consistently and not dropping down to 4-500rpms at certain times after some hard acceleration and not just drop down to 8 or 950rpms where it should be. It comes off and on at times and doesnt consistently droop, but when it does and the car is cold it will often stall. I was wondering if some of you could post a screenshot of some setting you have in tunerstudio to nudge me in the right direction. I scoured megamanual but am not getting something, maybe seeing what you have plugged in will trigger it.


I am running PWM closed loop if that helps.
angrytoaster is offline   Reply With Quote
Old 07-28-2011, 10:20 AM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Could you post a data log of your problem and a copy of your MSQ?
Matt Cramer is offline   Reply With Quote
Old 07-28-2011, 02:25 PM   #3
Junior Member
Thread Starter
 
Join Date: Apr 2011
Location: Morgantown, Wv
Posts: 45
Total Cats: 1
Default

Matt, heres my file, as for the datalog, should I go run the car, rev it and let the idles choke out and idle low like the described problem while running a datalog? Should just one occurrence be good?
Attached Files
File Type: msq CurrentTune.msq (76.8 KB, 62 views)
angrytoaster is offline   Reply With Quote
Old 07-28-2011, 04:39 PM   #4
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

One occurrence is good, a bunch of them is even better.
Matt Cramer is offline   Reply With Quote
Old 07-28-2011, 07:48 PM   #5
Junior Member
Thread Starter
 
Join Date: Apr 2011
Location: Morgantown, Wv
Posts: 45
Total Cats: 1
Default

For whatever reason, when I started it up, it only went there once right at the start and didnt give me **** for the rest of the five minute or so drive. The first few seconds or so might show you the dip and then it stalls.

Its doing this weird "rev to 1300rpms" **** after it warms up and if i dick with the pedal and pull it back it reduces it to 900 flat. However, it did drop down to the 500rpm and stay there once, but that may have been after the logging was finished.

Heres the file.
Attached Files
File Type: msl idleshits.msl (832.7 KB, 63 views)
File Type: msl 2011-07-28_18.03.32.msl (965.4 KB, 40 views)
angrytoaster is offline   Reply With Quote
Old 07-29-2011, 10:31 AM   #6
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Some oddities in there:

RPM with valve closed is greater than RPM with valve open
"Leave valve closed above" set to 400
Matt Cramer is offline   Reply With Quote
Old 07-29-2011, 02:30 PM   #7
Junior Member
Thread Starter
 
Join Date: Apr 2011
Location: Morgantown, Wv
Posts: 45
Total Cats: 1
Default

Thanks for taking a look! I will update that tonight. Any other suggestions?
angrytoaster is offline   Reply With Quote
Old 08-01-2011, 10:20 AM   #8
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

What results did fixing the things I listed get you?
Matt Cramer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:38 PM.