Can someone look at my .msq file? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 02-04-2013, 12:34 AM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2006
Location: San Francisco, CA
Posts: 298
Total Cats: 0
Default Can someone look at my .msq file?

I went from a M45 with 305cc injectors to a MP62 ported by Track Dog Racing and with RC 550cc injectors.

I got a basemap from TDR but it's not working right. Car idles rough with AFR of about 10.5:1. So I'm using my old tune and just copied and pasted his AFR, Fuel, and Timing maps. I changed the fuel requirement from 13 to 5.8.
I don't know what to put in for dead time so I left it at 1.000.

Anything else I should change before I try it on my car?
How does my dwells look?
My "general settings" and "sequential injection" also looks different from TDR's.

My tune was initially created by a Honda guy so I'm not too sure about his work.
Attached Files
File Type: msq MP62 - RC550.msq (83.6 KB, 72 views)
Halcyon is offline   Reply With Quote
Old 02-04-2013, 04:58 AM   #2
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2006
Location: San Francisco, CA
Posts: 298
Total Cats: 0
Default

The above .msq didn't work. Car cranks but doesn't fire up.
Tried using my old .msq and only changed the fuel requirement to 5.8, 6.0, 7.0.
Same thing. Cranks but does not start.
Here's my old .msq
Attached Files
File Type: msq 2012-09-19_15.19.49.msq (83.9 KB, 47 views)
Halcyon is offline   Reply With Quote
Old 02-04-2013, 04:59 AM   #3
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2006
Location: San Francisco, CA
Posts: 298
Total Cats: 0
Default

Here's the tune I got from TDR.
It starts up but the car shakes and vacuum is at 10 as well as the afr.
Attached Files
File Type: msq joshfinaltune.msq (83.2 KB, 58 views)
Halcyon is offline   Reply With Quote
Old 02-04-2013, 07:48 AM   #4
Slowest Progress Ever
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,808
Total Cats: 183
Default

If vacuum is at 10, that should have nothing to do with the tune. You most likely have a vacuum leak at the injectors.
thirdgen is offline   Reply With Quote
Old 02-04-2013, 03:54 PM   #5
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2006
Location: San Francisco, CA
Posts: 298
Total Cats: 0
Default

I'll double check the injectors.
When installing the rc550 I reuse the black ring from my old injectors right?
Or do they sell special ones?
Halcyon is offline   Reply With Quote
Old 02-04-2013, 05:10 PM   #6
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2006
Location: San Francisco, CA
Posts: 298
Total Cats: 0
Default

Just did a search and apparently air leaks from rc 550 using the stock seals are a common problem. Since the pintle is a different size.
Napa p/n 2-12076 should fix the problem.
Halcyon is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Well tuned naturally aspirated example project? asmasm MEGAsquirt 21 09-23-2015 11:53 AM
Air Coolant Correction 86-145 iparnell MEGAsquirt 2 09-13-2015 08:04 PM
Car not starting any help appreciated bruss MEGAsquirt 1 08-31-2015 11:45 AM
1.6 w. DIYAutotune MS1 extra start issues Hakan MEGAsquirt 14 09-15-2007 12:57 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:11 PM.