Can't get the car to start?? 1.8 miatasquirt - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-08-2007, 11:05 PM   #21
Elite Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2006
Location: Charlotte, NC
Posts: 3,051
Total Cats: 7
Default

I put the stock injectors back in and got the car running on the oem ecu. With the car running and warmed up the tachometer gauges and fuel injector gauges have no readings. I am getting readings from AIT, coolant temp, and the o2 sensor.
Efini~FC3S is offline   Reply With Quote
Old 04-08-2007, 11:09 PM   #22
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Man this isn't going to be a setting in MS that we can help you with, sounds like you've got a pretty good deal of wiring problems so far.
Any luck reaching Adam?
cjernigan is offline   Reply With Quote
Old 04-09-2007, 08:29 AM   #23
Junior Member
 
Join Date: Feb 2006
Location: Greenville, NC
Posts: 211
Total Cats: 0
Default

Quote:
Originally Posted by cjernigan View Post
Man this isn't going to be a setting in MS that we can help you with, sounds like you've got a pretty good deal of wiring problems so far.
Any luck reaching Adam?

Yup, until you get a tach signal to the MS, you are wasting your time.
ecugrad is offline   Reply With Quote
Old 04-09-2007, 01:44 PM   #24
Elite Member
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

Go through the instructions here http://www.diyautotune.com/tech_arti...azda_miata.htm

Go down to near the end of the article and look at the two pictures of megatune settings with "Power Cycle after Changes" at the top of em and make sure your settings are the same, then try again to get an RPM signal. Also I would swap back to the stockers if it was me, though it is a bit of a hassle to do so.
akaryrye is offline   Reply With Quote
Old 04-09-2007, 09:51 PM   #25
Elite Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2006
Location: Charlotte, NC
Posts: 3,051
Total Cats: 7
Default

I have swapped back to the stockers until everything gets figured out with the ms. I've gotten pretty good at taking out the fuel rail now that I've done it 3 or 4 times.

All this will have to wait as some other problems with the car have arose.
Efini~FC3S is offline   Reply With Quote
Old 04-10-2007, 10:39 AM   #26
Elite Member
iTrader: (3)
 
Join Date: May 2006
Location: Houston, TX
Posts: 2,900
Total Cats: 0
Default

make sure you buy some new o-rings and keep them handy... also, make sure you check very closely for leaks everytime you swap them out. It sucks seeing to see cars this nice burn to the ground.
Arkmage is offline   Reply With Quote
Old 04-10-2007, 02:14 PM   #27
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,776
Total Cats: 1,106
Default

Do you have d1 and d2 jumpered on your board? I didnt have d2 jumpered and wouldnt get a rpm signal because of that. Actually can you open ur MS and take a pic of it? I will compare it to mine to see if I notice anything diffrent.
shuiend is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
91 1.6l turbo complete part out. Tony the Tiger Miata parts for sale/trade 63 12-29-2016 03:23 AM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM
Twitchy car (tail happy problem) bigben Race Prep 16 09-11-2015 04:41 PM
New here, saying hi, here's what I'm workin with. SuperSneakySecretSquirrel Meet and Greet 5 09-06-2015 09:30 PM
Help Rough Idle Backwoodsballer General Miata Chat 0 09-04-2015 07:39 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:13 PM.