The car runs. Help me tune it. Please - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-26-2010, 09:50 PM   #1
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default The car runs. Help me tune it. Please

So the car runs I took it out for a drive today to try to tune a bit. Im using TS' VE live analyzer. For some reason it just doesn't seem to work out. The car bogs with barely touching the throttle. As far as I know the VE live analyzer should take and add fuel accordingly, right? Well it seems to be doing that however the car still bogs at anything above 100kpa. Please help me enjoy my car for once.
Attached Files
File Type: msq 2010-08-26_20.25.35.msqthulast.msq (36.4 KB, 47 views)
File Type: msl 2010-08-26_20.20.16.msl (532.4 KB, 49 views)
buffon01 is offline   Reply With Quote
Old 08-26-2010, 10:18 PM   #2
Want fries with that?
iTrader: (3)
 
Join Date: Oct 2009
Location: Twin Cities, Minnesota
Posts: 2,023
Total Cats: -1
Default

That's one fucked up log. Overboost pulling fuel? When I got my MS the overboost was set to like 2psi, which doesn't really get you anywhere.
rider384 is offline   Reply With Quote
Old 08-26-2010, 10:38 PM   #3
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

************, my boost cut off was 110kpa. I adjusted that. I feel like going and trying to see if it would at least run now. Trying to "tune" like this had ruin the table I use to read 14 flat accross the table n/a.
buffon01 is offline   Reply With Quote
Old 08-26-2010, 10:52 PM   #4
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,775
Total Cats: 1,106
Default

Quote:
Originally Posted by buffon01 View Post
************, my boost cut off was 110kpa. I adjusted that. I feel like going and trying to see if it would at least run now. Trying to "tune" like this had ruin the table I use to read 14 flat accross the table n/a.
Brain puts all the boost cuts at 110kpa. You are the second guy I have seen have that mess them up in the beginning. Change it to 255kpa and just turn up the BOOST.
shuiend is offline   Reply With Quote
Old 08-26-2010, 11:15 PM   #5
Junior Member
iTrader: (3)
 
Join Date: Jun 2008
Location: NJ
Posts: 429
Total Cats: 0
Default

FWIW aside from the overboost protection which you do seem to be hitting, you're rather rich at higher MAP values.

When i first got my MS it was so rich that anything at more than half throttle and the car fell on its face.. it took a few cycles of logging ->mlv -> burn & repeat just to get able to accelerate at anything but a snail's pace.
ctxspy is offline   Reply With Quote
Old 08-26-2010, 11:34 PM   #6
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Well **** my life. I went out changed the values in the boost cut off, took a ride around the block, got pulled over, while my alternator belt snapped AGAIN. I got home and the temps were 240, which aren't that bad, or at least I hope so. Also there's a smudge of oil/grease all over the front of the engine. Wow just wow, at least I didnt get a ticket.
buffon01 is offline   Reply With Quote
Old 08-27-2010, 12:24 AM   #7
Senior Member
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

Why did you get pull over for? Speeding? Car too loud? All of the above?
miataspeed2005 is offline   Reply With Quote
Old 08-27-2010, 01:40 AM   #8
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

All of the above. I pulled the "the car has a new computer, it must have messed my speedo" luckily I did have m y laptop hooked up to MS
buffon01 is offline   Reply With Quote
Old 08-27-2010, 02:46 AM   #9
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

I think that wouldn't work here - they would instantly confiscate my car due to being totally illegal..

Hope you get your things sorted!
Zaphod is offline   Reply With Quote
Old 08-27-2010, 10:11 AM   #10
Junior Member
iTrader: (2)
 
Join Date: Apr 2008
Location: Gainesville, FL
Posts: 77
Total Cats: -2
Default

wow.... is that what my coolant and mat log should look like? lol

maybe you should turn off over run while tuning? I didn't have that on until I was pretty happy with my VE.
Turbobarber is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
Turbo 1995 Miata Low mileage Clean Tekel Cars for sale/trade 29 02-05-2016 05:16 PM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
New here, saying hi, here's what I'm workin with. SuperSneakySecretSquirrel Meet and Greet 5 09-06-2015 09:30 PM
ME221 Now has Autotune and Long Term Fuel Trim Tables Motorsport-Electronics ECUs and Tuning 0 09-05-2015 09:02 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:32 PM.